DM 800 und aktuelles ALDI NAS

  • für Zugriff auf die Dateien am NAS über Internet macht man einfach eine FTP Portweiterleitung am Router auf.


    Das Webinterface von einem NAS dient hauptsächlich zur Verwaltung.

  • ich rate aber das über eine SSH-verbindung zu tun


    im wiki gibt es dazu auch ne erklärung (da steht es zur dreambox, aber das ist prinzipiel dasselbe)

  • Quote

    Original von thenoob
    für Zugriff auf die Dateien am NAS über Internet macht man einfach eine FTP Portweiterleitung am Router auf.


    Das Webinterface von einem NAS dient hauptsächlich zur Verwaltung.


    Ich würde aber gerne "direkt" zugreifen wie auf eine lokale Platte.


    Bei der 1&1 online-Festplatte ist es möglich, eine Verbindng im Dateimaneger einzubinden udn die Platte wie eine lokale zu benutzen.


    Eine solche Möglichkeit suche ich. Falls es sowas für ein NAS überhaupt gibt.

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

  • Quote

    Original von Eaglefire
    Webinterface anmelden. Dann unter System/Administrator unter Anwendungen "Paket" auswählen. Der Rest ist selbsterklärend.


    Ich habe nun den NFS-Server installiert.


    Dann habe ich eine Freigabe mit dem Namen "aufnahmen" angelegt.


    Auch die auto.network auf der Dream habe ich entsprechend editiert.


    Der Mountpunkt auf der Dream funktioniert.


    Bookmark setzen geht auch.


    Aufnahmen landen aber auf nicht dem NAS sondern auf der angesteckten USB-Festplatte.


    Auch kann ich bei der Dreambox über den Dateimanager in das Verzeichnis /media/net/NAS-Aufnahmen wechslen. Der Inhalt wird mir aber nicht angezeigt.


    In der Verwaltung des NAS wird angeziegt "Aktuell gibt es keine NFS-Sitzungen".


    Ich werde noch verrückt hier. Was mache ich falsch?

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

    Edited once, last by AltGr ().

  • tip: netscan vom GP3 (wen das GP3 installiert ist)

  • Quote

    Original von mfgeg
    Dann mountest du nicht korrekt.
    Wie sind deine Einstellungen auf der Box und wie auf dem NAS?


    Das steht in der auto.network:


    NAS-Aufnahmen -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.35/aufnahmen



    Auf dem NAS gibt es eine Freigabe mit dem Namen "aufnahmen".


    Im Menu NFS habe ich aufnahmen auch eingetragen. Klicke ich im Menue NFS jedoch auf "Sitzung", steht dort, dass es keine aktuelle NFS-Sitzung gibt.

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

  • Könnte einer mal genau beschreiben. Wo wie und was am Nas von Aldi eingestellt werden muss. Habe auch so meine Probleme.

  • Quote

    Original von Bschaar
    tip: netscan vom GP3 (wen das GP3 installiert ist)


    Netscan findet mein NAS mit der IP 192.168.0.35 und zeigt an "7 Services".


    Wenn ich bei Netscan einen Geschwindigkeitstest für die Freigabe machen will, wird gemeldet "kann Ordner nicht erstellen".


    Es liegt irgendwie an den Einstellungen auf dem NAS.


    Im Handbuch zum Aldi-NAS finde ich keine Erklärung zu NFS.

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

    Edited 3 times, last by AltGr ().

  • Und was zeigt netscan an. Der zeigt NFS Freigaben und auch den Freigabepfad.
    Kannst dann einfach einen Eintrag im Automounter erstellen, wenn was gefunden wird.


    Und wenn du die auto.network editierst hast, dann hast du hoffentlich auch die Dream neu gestartet.


    Kannst du auch via telnet oder ssh auf das NAS zugreifen?
    Dann könntest du auch schauen was exportiert (Freigegeben) wird.


    Und natürlich ist es ist es auch nicht verkeht (sogar besser)
    einmal via Telnet das NAS zu mounten. Anhand den Fehlermeldungen
    findet man meist den Fehler.

  • Neu gestartet habe ich.


    Netscan zeigt nur an:


    NAS-Server
    192.168.0.35 (Mac .....)
    7 Services gefunden


    Protokoll: NFS-Share
    Port: 111

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

    Edited once, last by AltGr ().

  • Quote

    Original von micha47259
    Könnte einer mal genau beschreiben. Wo wie und was am Nas von Aldi eingestellt werden muss. Habe auch so meine Probleme.


    Siehe Beitrag Nr. 10 (NFS-Server installieren)


    Nach der Installation des NFS Servers auf dem NAS, unter Netzwerk -- NFS
    "Hinzufügen" klicken.


    Da muss dann noch der Sharename angelegt werden z.B. "Aufnahmen"


    Der Pfad müsste dann lauten (passiert automatisch) "/i-data/6764ac2f/nfs/Aufnahme" (so ist es bei mir).
    Man kann dort auch noch ein DN/IP Filter vorgeben (sprich IP von Dreambox, oder einfach ein "*" vorgeben, dann werden alle IP´s zugelassen)
    Zu guter letzt kann man vorgeben ob das ganze Verzeichniss schreibgeschützt ist oder Schreib- und Leserechte bekommt. Zweites macht Sinn bei Aufnahmen.


    Dann läuft der NFS Server auf dem NAS. Dream mit NAS per NFS verbinden, fertig.


  • Vielen Dank.


    So bin ich vorgegangen. In der Verwaltung des NAS wird aber unter NFS bei "Sitzung" immer angezeigt, es sei derzeit keine Sitzung aktiv.

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB



  • häää... also ich habe die qnap ts 110 und beim schreiben erreeiche ich 35 bis 40 MB/s, und beim lesen 55 - 60 MB/s (wenn ich vom pc auf die nas kopiere oder anders rum)


    und auch wenn es die kleine nas Von Qnap ist, binn icch sehr zufrieden mit...

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited once, last by Micha_123 ().

  • Quote

    Original von AltGr


    .
    .
    .
    So bin ich vorgegangen. In der Verwaltung des NAS wird aber unter NFS bei "Sitzung" immer angezeigt, es sei derzeit keine Sitzung aktiv.


    Wieso sollte es eine Verbindung anzeigen, wenn du nicht von der Box mounten kannst.
    Zeigt denn das nas nicht an, wie die Freigabe des NFS Servers lautet?


    Und netscan zeigt keinen NFS Share, ähnlich wie es Eaglefire gepostet hat?


    Bist sicher nicht mehr weit entfernt, wenn du den korrekten nfs Freigabepfad
    eingibst kommst du sicher deinem Ziel näher. Auch auf Gross- Kleinschreibung
    achten, wenn du es manuell machst. Und auch einen Unixkonformen Editor nutzen
    beim manuellen bearbeiten.

  • Also wenn ich mit netscan einen automount erstelle und dann Geschw. Test mache kommt immer kann Ordner nicht erstellen. Was muss ich denn im Nas noch machen. Meine eigentlich alles eingestellt zu haben.

  • Vielleicht liegt es bei dir nur an den Berechtigungen, die du am NAS einstellen kannst.
    Eaglefire hat ja schon viele Hinweise bezüglich den Einstellungen gepostet.