iCVS-Image-DM8000 vom 21.11.2011

  • Hallo,


    ich versuche gerade das neue iCVS per Webbrowser zu flashen, da erscheint nach dem Neustart und dem Druck auf die Taste nicht mehr Stopp mit der IP-Adresse, sondern #Boatloader84 und darüber dhcp. Vermutlich habe ich etwas verpaßt. Habe jetzt den ganzen Thread durchgelesen und auch noch mal ins WIKI gesehen und weiß erst mal nicht mehr weiter. Wäre schön, wenn mir jemand kurz erklären könnte, ob ich noch mit einem Webrowser flashen kann. Das habe ich bisher als bequemsten Weg empfunden.


    Gruß Alaska


  • Und mit der DM8000 gab es nie Probleme mit dem 2ndstage#84 und Flashen, das war nur
    ein Thema bei den anderen Boxen :winking_face:

    • Official Post
    Quote

    Original von netman
    Und mit der DM8000 gab es nie Probleme mit dem 2ndstage#84 und Flashen, das war nur
    ein Thema bei den anderen Boxen :winking_face:


    Da er in seiner Signatur auch eine 800er hat, habe ich explizit den Loader und die 8000er angesprochen.


    Gruß
    Kaiser

  • Ich bin gerade nur mit der 8000 und nicht mit der 800 zugange und konnte da bis vor kurzem noch über den Webbrowser flashen.


    DHCP-Server ist bei der Fritsbox aktiviert, war es auch schon.
    Bei der Dream zeigt er allerdings bei Netzwerktest DHCP deaktiviert an.


    Ansonsten ist bei mir Enigma 2011-09-13 und Image: 2011-10-12 installiert, das ging noch wie gewohnt mit dem Webbrowser.

  • Jetzt habe ich DHCP auch in der Dream aktivieren können. Aber ohne Ergebnis, nach wie vor kommt beim Versuch zu flashen nur #84 und dhcp....

  • Beim Einschalten der Box vorne Knopf für 10 sec. gedrückt halten.
    wenn Die Box im flashmode ist also: (#84 und dhcp)
    dann schaue mal im Router nach der IP der Box.


    Die IP im Browser eintragen, dann sollte sich der Browser verbinden.


    und das ICVS erst entpacken (entzippen).

    I pimp my car, pimp my Dreambox, pimp my wife :winking_face:

  • Neustart der Fritzbox (3131) habe ich schon mehrfach gemacht. Unter "Fritzbox-System-Netzwerk-Bekannte Netzwerkgeräte LAN" taucht die 8000 überhaupt nicht mehr auf, kann da also auch nichts löschen. Merwürdig ist, daß ich ohne Probleme mit WebControl auf die laufende Dream zugreifen kann, aber nicht, wenn ich sie neustarte.

  • Quote

    Original von Alaska_S
    Neustart der Fritzbox (3131) habe ich schon mehrfach gemacht. Unter "Fritzbox-System-Netzwerk-Bekannte Netzwerkgeräte LAN" taucht die 8000 überhaupt nicht mehr auf, kann da also auch nichts löschen. Merwürdig ist, daß ich ohne Probleme mit WebControl auf die laufende Dream zugreifen kann, aber nicht, wenn ich sie neustarte.


    Hallo,


    kann man bei Deiner Fritzbox zusätzlich zur Aktivieruung von DHCP die Anzahl der zu vergebenden Adressen einstellen? Bei der 7390 nennt sich das "Der DHCP-Server vergibt IP-Adressen von ... bis ...". Da ich meine IP-Adressen manuell vergebe und die Drembox beim Flashen eine via DHCP benötigt habe ich dort zwei per DHCP eingetragen. Beide merkt sich der Router dann, was aber kein "Problem" ist sondern ein "Future". Die erste ist die feste IP, die auch mit den Settings der Dream gesichert wird und nach dem zurücksichern wieder funktioniert. Die zweite IP holt aich die Dreambox fürs Flashen. Muss man dann halt im Browser so eingeben.


    Gruß


    DT

  • Wie wäre es mit statischem DHCP Lease (auf die MAC der Dreambox) und statischer IP?


    Funktioniert bestens, allerdings nicht per WebGUI der Fritz!Boxen.
    Habe das hier gefunden.


    (selber mache ich das allerdings mit einem anderem DHCP-Server und nicht mit ner FB...)

    | DM8000 HD PVR SN:9922... | SAMSUNG HD154UI | GrauTec RGB-TFT | GP3 0.54-r1 (OE1.6) |
    | DM7080 HD | Transcend SSD370 1TB | GrauTec RGB-TFT v2 | GP3.3 0.83-r2 (OE2.2-stable) |

    | DM920 ultraHD | Crucial MX500 2TB | DVB-S2X FBC MS Twin | GP4.1 (OE2.5-unstable) |


  • Hallo,


    unter Netzwerkeinsstellungen kann ich ebenfalls IP-Adressen vergeben, von 20-200 ist da voreingestellt. Bei der Dream habe ich jetzt Adresse automatisch beziehen (DHCP) deaktiviert, dort steht die 31. Habe ich das richtig verstanden? So war es vorher eingestellt, als ich mich hier meldete, anschließend habe ich auf automatisches DHCP umgestellt. Hat beides nicht funktioniert.


    Verstehe nicht, warum die Dream im Betrieb unter dieser Adresse (31) in beiden Fällen gefunden wird und beim Neustart nicht.


    Gruß Alaska

  • Quote

    Original von freebsd-man
    Wie wäre es mit statischem DHCP Lease (auf die MAC der Dreambox) und statischer IP?


    Funktioniert bestens, allerdings nicht per WebGUI der Fritz!Boxen.
    Habe das hier gefunden.


    (selber mache ich das allerdings mit einem anderem DHCP-Server und nicht mit ner FB...)


    Danke für den Hinweise, habe mir das mal angesehen. Aber das ist mir etwas zu hoch. Wenn's gar keine andere Lösung gibt, schau ich mir das noch mal Schritt für Schritt an.

  • Der DHCP Client vom 2ndStageLoader ist ein wenig "anders" als der des Betriebssystems E2. Und der DHCP Server der Fritze ist Mist. An meiner 7025 muss ich die Taste länger festhalten, um eine IP zu bekommen, seit ich die Fritze von UM nutze. Vorher mit einem DDWRT Router gab es da nie Probleme.

    • Official Post
    Quote

    Original von kodo
    Der DHCP Client vom 2ndStageLoader ist ein wenig "anders" als der des Betriebssystems E2. Und der DHCP Server der Fritze ist Mist. An meiner 7025 muss ich die Taste länger festhalten, um eine IP zu bekommen.


    Ich habe bisher immer die Taste so lange gedrückt, bis eine IP zu sehen war und Änderungen am neuen Loader oder E2 habe ich beim Flashen mittels DHCP nicht festgestellt.


    Gruß
    Kaiser

  • 2 Minuten habe ich jetzt auch schon – vergeblich – gedrückt. :frowning_face:


    Die Fritzbox habe ich schon lange und es gab noch nie Probleme, scheinbar erst seit meinem letzten oder vorletzten Update der 8000. Die 800 ohne Update geht noch. Ich habe es jetzt bei der 8000 schon mit etwas älteren Images versucht, aber ohne Erfolg.


    Gibt es denn noch die Möglichkeit, per USB Stick zu flashen? Hab's übers WIKI mal versucht, mit NFI-Flash, aber dabei bekomme ich nur Fehlermeldungen.


    Serielle Schnittstelle wäre dann Nachtarbeit.

  • Quote

    Original von kodo
    Sieh mal im BIOS nach, ob da eine Einstellung verdreht ist.


    Das war ein guter Tip!!!!!!!!! Habe jetzt oben gedrückt und was tauchte statt BIOS auf? "Stop" und die IP-Nummer! :hurra:


    Kann mir das einer erklären?


    Aber vielen vielen Dank! Selbst bin ja scheinbar nicht mehr flexibel genug, um mal auf den Nachbarknopf zu drücken. Jetzt darf ich das nur nicht wieder vergessen, sonst blamiere ich mich das nächste Mal so richtig. :face_with_rolling_eyes:


    :thx:


    Gruß Alaska