Relase 3.2.1 DM8000

  • Habe mir mal das Original Image 3.2.1 installiert und der Unterschied zum ICVS findet sich eigentlich nur im Detail.


    Folgendes ist mir aufgefallen.


    - Box bootet ein wenig länger als mit dem ICVS, wahrscheinlich werden mehr Plugins etc. geladen
    - Prozent Anzeige der Sendungen in der Kanalübersicht gibt es nicht, nur die unschönen Fortschrittsbalken. Kann man das irgendwie auf Prozent ändern?
    - Hatte einmal beim Starten einen komplett rosa Bildschirm und Box hing beim booten. Ist mir vorher mit dem ICVS noch nicht passiert. Schalter aus / ein und alles war wieder ok


    Ansonsten habe ich das 3.2.1 Image genauso angepasst wie das ICVS -> Skin, GP3, PICONs, Bootlogo, Fancontrol Plugin und es scheint alles ok zu sein.


    PS: Die Firmware Updates werden hier auch über das GP3 Plugin installiert? Hatte allerdings nur 3 Updates...


    bye
    Madman

    • Official Post
    Quote

    Originally posted by madman


    Folgendes ist mir aufgefallen.


    - Box bootet ein wenig länger als mit dem ICVS, wahrscheinlich werden mehr Plugins etc. geladen


    Kann ich mir schlecht vorstellen da das Original-Image schlanker ist als das ICVS. AUch das ICVS basiert auf einen Origibnal DMM-Image


    Quote


    - Prozent Anzeige der Sendungen in der Kanalübersicht gibt es nicht, nur die unschönen Fortschrittsbalken. Kann man das irgendwie auf Prozent ändern?


    Nein geht nicht - deshalb ziehen ja viele User das ICVS dem DM - Image vor.


    Quote

    - Hatte einmal beim Starten einen komplett rosa Bildschirm und Box hing beim booten. Ist mir vorher mit dem ICVS noch nicht passiert. Schalter aus / ein und alles war wieder ok?


    War bestimmt ein ein einmaliger Hänger - Meine Box hatte das mal - und das wünsch ich dir nicht - war ein Hardwareproblem



    Quote


    Ansonsten habe ich das 3.2.1 Image genauso angepasst wie das ICVS -> Skin, GP3, PICONs, Bootlogo, Fancontrol Plugin und es scheint alles ok zu sein.


    Cool


    Quote


    PS: Die Firmware Updates werden hier auch über das GP3 Plugin installiert? Hatte allerdings nur 3 Updates...


    Kannst du machen wie du willst entweder Software update übers Menu oder über Bluepanel - Addons - und dann update.


    Viel Spass mit deiner Box


    J :hurra:ke

    | 2 x 920 ULTRA HD | 2 x TWO | 7080 HD| 8000 HD | 7020 HD V2 | 800 HD SE V2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB :tired_face: 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy :winking_face:


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Gab es bei DMM nicht ein Ticket oder Forum Eintrag, damit sie die Prozentanzeige einbauen?

    • Official Post

    Doch - Ist aber noch nichts passiert.


    J.

    | 2 x 920 ULTRA HD | 2 x TWO | 7080 HD| 8000 HD | 7020 HD V2 | 800 HD SE V2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB :tired_face: 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy :winking_face:


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Hi...
    And no news? There are a few days without updates.
    Is there going on a revolution?
    Or only a ordinary week without updates?


    Regards

  • I don't know where you're from


    but xmas period is comming, and a lot of people take a break :winking_face:

  • Quote

    - Hatte einmal beim Starten einen komplett rosa Bildschirm und Box hing beim booten. Ist mir vorher mit dem ICVS noch nicht passiert. Schalter aus / ein und alles war wieder ok?


    Quote


    War bestimmt ein ein einmaliger Hänger - Meine Box hatte das mal - und das wünsch ich dir nicht - war ein Hardwareproblem




    Meine Box startet schon seit längerem immer mit einem rosa Bild......
    .....muss ich mir da sorgen machen??

    - Dreambox 8000 + DVD + 2,5 Zoll Festplatte - Oe2.0
    - Dreambox 800se
    - Vu+ solo


    - LCD TV - Samsung LE40B620

  • Bin ich eigentlich der Einzige, bei dem der Media Player via WebControl keine Audio tracks hinzu fügt. Nur gleich spielen geht, so kann man leider keine Playlist erstellen :frowning_face:


    Sonst ist das schon eine nette Neuerung, dass man mp3s in eine Playliste via Notebook legen kann...

  • Quote

    Originally posted by xidi
    Bin ich eigentlich der Einzige, bei dem der Media Player via WebControl keine Audio tracks hinzu fügt. Nur gleich spielen geht, so kann man leider keine Playlist erstellen :frowning_face:


    Sonst ist das schon eine nette Neuerung, dass man mp3s in eine Playliste via Notebook legen kann...


    ich verstehe jetzt nicht was du meinst :winking_face:


    was willst du tun?

  • mp3 Dateien via Web zur Playlist hinzufügen.


    Es funktioniert nur die Play-Fkt - da fügt er sie auch hinzu, spielt sie aber gleich ab.

  • schau mal hier: Größeres Webinterface Update



    das ist ne neue version vom webif - noch in test


    kanst ja mal probieren, und wens noch nicht geht da an reichi melden

  • Danke für den Hinweis. Bei der Größe des Forums verliert man da schon mal den Überblick.

  • Habs schon in nem anderen Thread gepostet, aber hier gehörts her:


    Hallo


    hab ein Problem mit der Festplatte. Sie ist eingehängt und per ftp lässt sich auch darauf zugreifen, nur beim PVR-Button kommt ein Greenscrene. Image ist das OoZoon 3.2.1


    Crashlog häng ich mal an.


    Image ist gerade geflasht worden. Keine weiteren Einstellungen

  • Hier gehört es aber auch nicht hin. Das hier ist der Thread vom original DMM Image und
    nicht Oozoon.