Gemini3 0.40-r3

  • Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Danke an Euch Mainzelmännchen für die Arbeit und danke auch für den Hinweis:


    Quote

    Wichtig:
    * Dies wird die letzte Version sein die auf Python 2.6.4 basiert. Künftige Versionen setzen Python 2.6.7 voraus. Sprich es muss ein Update von Python erfolgen oder es muss ein "neueres" Image benutzt werden




    Gruß
    Kaiser

  • Kann mir bitte einer verraten wo ich diese Version manuell herunterladen kann?
    Im Wiki finde ich nur eine alte Version, würde es mir gerne am PC abspeichern und manuell installieren später.

  • Es gibt nur den wizzard und der lädt das GP3 plugin herunter. Den wizzard findest
    du zum download im Wiki-Bereich.

  • Quote

    Original von träumer78
    Kann mir bitte einer verraten wo ich diese Version manuell herunterladen kann?
    Im Wiki finde ich nur eine alte Version, würde es mir gerne am PC abspeichern und manuell installieren später.


    Nirgends, zum Download gibt es nur den Wizard. Der installiert das G3 Plugin.

  • seit dem Update ist mir die Box 2x 7020HD abgeschmiert also der Spinner kam und dann ging nichts mehr.


    Der CPU wert liegt immer so zwischen 1.5 - 0.56 hat noch wer ein problem mit dem Update

    DREAMBOX 7080HD : MERLIN 4 / GP 3.3
    DREAMBOX 7020HD : MERLIN 3 / GP 3.2 | 2x BCM4505 (DVB-S2)
    DREAMBOX 7020si :Gemini 4.6 | CF 2GB San Disk
    Synology DS 114 3TB Western Red

    Edited once, last by atsiz77 ().

  • gib doch mal "top" ein auf der Console dann siehste wer oder was das Problem verursacht.


    Bei mir liegt die 7020 so bei 0.2

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • update installiert, auf allen sendern tunen fehlgeschlagen, mit d flash versucht von gestern die sicherung einzuspielen und die box steht nun. hinten am schalter ausgeschaltet und wieder an , und nun steht die box so als wenn ich beim einschalten die taste vorne gedrückt halte . werde mal neu flashen. 7020 hd mit dm 3.2.


    mfg bonko 72

    Never change a running System !!!

  • DM8000:
    Update vor zwei Stunden installiert, bisher keine Probleme.

  • Ich hab irgendwie auf der 7020HD ein Problem mit dem Gemini Plugin und PiP (vllt. liegts auch an einem Bedienungsfehler, bin ja ein Newbie was Pip betrifft).


    Also hab mir beim Quickbutton auf die blaue Taste PiP gelegt. Drück ich jetzt die blaue Taste aktiviert sich anscheinend das PiP aber im Fullscreen Modus. Sprich ich drücke die blaue Taste -> Bild bleibt gleich, schalte ich dann weiter hab ich den Ton vom nächsten Sender aber noch immer das Bild (fullscreen) vom vorigen Sender. :331:

  • hast du "AudioPiP" (plugin) installiert?

  • Nicht das ich wüsste.
    Also hab das original 3.2er release image oben, ganz am Anfang hat das PiP auch noch funktioniert (also mit großem und kleinem Fenster).
    Hab dann nur noch das Gemini Plugin installiert (sonst nix) und seit dem hab ich wie schon beschrieben beim PiP immer nur ein Fenster bzw. schalte nur den Ton weiter.


    +edit+
    Also das Verhalten momentan:
    Drücke einmal blau: Bild wird kurz schwarz, dann wieder das aktuelle Bild, schalte ich weiter bleibt das Bild nur der Ton ist vom nächsten Sender.
    Drück ich nochmal blau, kommt wieder der zugehörige Ton vom Bild und ich kann auch wieder normal umschalten (PiP ist dann also wohl wieder deaktiviert).


    Also sieht so aus als ob statt einem kleinen Fenster immer ein PIP Fullscreen Fenster kommt.

  • vielleicht ist das nicht so eine gute Idee, blau direkt auf PIP zu legen. Denn Blau hat ja noch mehr kontextbezogene Funktionen. Mach das mal aus dem Quickbutton wieder raus und probiere wie es vom System vorgesehen ist.
    Jörg
    Edit: ... und später macht PIP mit VirtualZap-Plugin viel mehr Spaß

  • oder PiPzap-plugin ;)


    über die "stop"-taste

  • Na und wie mach ich das aus dem Quickbutton raus?
    Wenn ich beim Qickbutton bei blau nix einstelle, kommt dann wenn ich die blaue Taste drücke wieder das Quickbutton Menü mit der Auffordeung für die blaue Taste doch eine Aktion einzustellen.