Dreambox meldet Netzwerkfehler

  • Dreambox


    Typ : DM7000
    DHCP: aus
    IP: 192.168.166.103
    SubnetMask : 255.255.255.0
    Nameserver : 192.168.166.1
    Gateway : 192.168.166.1


    PC


    Betriebssystem : XP
    Firewall : aktiv


    LAN1


    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    LAN2/W-LAN


    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    Verbindung PC zur Dream : Router


    Router: Speedport 723 ver A


    DHCP-Server : ja
    IP : 192.168.166.1
    SubnetMask : 255.255.255.0
    ISP : Mutter Telekom


    Fehlerbeschreibung : Unter Einstellungen, Netzwerk/Kommunikation, Test meldet die Dreambox "Netzwer nicht o.k." IP-Adresse und Subnetmask behalten den roten Punkt, Gateway und Nameserver grün. Mit DCCver2.96 kann ich Verbindung zur Box aufnehmen, alle Funktionen lassen sich ausführen. Hab nun eine zweite Box mittels Powerlan Modul ins Netz genommen, hier zeigt sich der gleiche Effekt. Die einzelne Box hat Verbindung zum Internet, untereinander sehen sie jedoch nicht. Ich habe vor kurzem beide Boxen mit einem Gemini 4.70 versehen. Hat jemand eine Idee woran es liegen könnte? Bin für jeden Hinweis dankbar, ich stehe irgendwie vor einem Rätsel.

  • nunja "sehen" ist irgendwie etwas wenig an information ka wie du das eingerichtet hast...


    was da im menü steht ist mal relativ wurscht wenn es geht dann gehts also wenn du ins inet kannst dann muss auch das netzwerk gehen!

    DreamBox 1: 7000s rev. 4 . . . . . . . . . . . . . . . Dreambox 2: 7025-SS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Dreambox 3: 600 PVR-S . . . . . . . . . Dreambox 4: DM800S HD PVR
    USB - Stick: Kingston Datatraveler USB 2.0 . . CF - Karte: 1GB Extrememory Performance w/o MB!
    Festplatte: IBM 120GB . . . . . . . . . . . . . . . . . . Festplatte: Maxtor 200GB. . . . . . . . . . . . . . . . . . . . . . . . . . . Festpaltte: Samsung 120GB. . . . . . . Festplatte: HDDrive2go 500GB eSata
    Image im Flash: Gemini 4.X0 . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . . . . . . . . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . Image im Flash: Gemini 5.X0
    Satelliten: 13,0°; 19,2°; 23,5° Ost. . . . . . . . . . Satelliten: NIM1 -19,2° Ost; NIM2 - 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost


    ...Never cared for what they say - Never cared for games they play - Never cared for what they do - Never cared for what they know...


    ICH GEBE WEDER IM FORUM NOCH PER PM HILFE ZU KEYS BZW. PAYTV HACKS!

  • Die erste Dreambox steht im Wohnzimmer, die zweite Dreambox im Schlafzimmer. Ich versuche nun die Streams von der Festplatte der Dreambox im Wohnzimmer über eine Netzwerkwerkverbindung mir mit der Dreambox im Schlafzimmer anzusehen. Dreambox im Wohnzimmer soll als Streamingserver fungieren. Ich habe beiden Boxen eine faste IP Adresse gegeben. Streaming aktiviert. Aber die Dreambox im Schlafzimmer kann nicht auf die IP der Dreambox im Wohnzimmer zugreifen. Wenn ich die Netzwekeinstellungen teste (gelbe Taste) bekomme ich die Antwort "Netzwerkeinstellungen nicht o.k. IP und Subnetmask rot, DNS und Gateway grün. Und dieses tritt bei beiden Boxen auf. Von jedem PC im Netzwerk kann ich mit DCC auf die beiden Boxen zugreifen. Verbindung ins Internet funktioniert von beiden Boxen (Gemini Server ist erreichbar und ich kann Plugins und ect. herunterladen) aus. Nur untereinander sehen sich die Boxen nicht. Ich vertstehe nicht ganz woran dieses liegt. Hab nun einen Switch gekauft und beide Boxen darüber verbunden, Ergebnis negativ. Hab letztes Wochenende einen Linksys Router von einem Bekannten geliehen und damit ein neues Netzwerk konfiguriert, Ergebnis negativ. Habe beide Boxen mit neuem Image 4.70 versehen, Ergebnis negativ. Ach so beim Ausprobieren vom Tool Flashwizard 6.3 hab ich mir die Festplatte zerschossen, also nicht mal mehr Streams darauf. Ich verstehe nicht woran es liegen kann.

  • hei hei,...


    teste mal mit nem anderen image,... weil Network test problem - DM500+ with Gemini 4.70 in dem fred ist noch ein
    fred verlinkt,...


    ich kann mir gut vorstellen, dass der `kleine bug` beim gemini 4.7 der grund
    für dein scheitern ist,...


    ich habe auch eine 500er und 600er mit gemini 4.7,... bei beiden boxen ist es
    genau so wie du es beschrieben hast,... nur für mein vorhaben hier, reichen
    mir diese boxen,... ich komme auch nicht auf die HDD der 8000er die im wo.zi.
    steht,... dann stream ich eben ;)


    ich stell mir jedoch die frage, wie die jungs das hier im forum vor 2-3 jahren
    hinbekommen haben,... zu guten alten E1 zeiten ;)


    grüsse aus norge


    luigi13:401: