DB 800-kommt nicht " ON"

  • hallo Freunde,
    Gutenabend,
    meien DB 800 (GP2) plötzlich dunkel geworden. es war alles ok bis 13 Uhr, dann box ist hängen geblieben, dann habe ich einmal restart gemacht ( strom aus/ein). dann ist gelaufen paar minuten und dann grüne Screen, jetzt kommt überhaupt nicht "ON". d. rote licht vorne leuchtet überhaupt nicht, crashlog kann ich nicht sehen weil ich Box nicht einschalten kann!! kann jemanden mir helfen bitte..........!!!


    edit-Box war schon einmal bei DM-also, Original box,

    DB 7020HD, DB500

    Edited once, last by svenni ().

  • noch mal neu flaschen , wenn es weiter nicht helfen solte , kanst ein tiket zihen bei DM

  • danke für d. antwort. aber wie kann ich es neue flaschen wenn ich es überhaupt nicht "ein" kriege??

  • Bei der DM800 muss man ein paar minuten warten vor das du der stecker wieder einsetzen kann.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Quote

    Original von cepheus
    Bei der DM800 muss man ein paar minuten warten vor das du der stecker wieder einsetzen kann.


    danke für d. Antwort. das habe ich schon erlebt, jetzt wusste ich schon. aber dieses mal, es geht nicht nach 30-Min.

  • Hi,


    klingt nicht gut, evtl. liegts am Netzteil.


    Interne Platte mal abziehen (Stecker) und testen, das entlastet das Netzteil, vlt. bootet die Box dann..


    Gruss

    DM800SEV2 500GB HD :491:USB 4GB 2Part. DATA|SWAP|FREE Boot from Flash OoZooN Experimental GP3 Skin Blue Shadow Matze Settings

  • na ke....., so ein pech!! es musste ich nach 2 Monat d. kauf einmal nach DM schicken, jetzt wieder.....??

  • Danke für d. hilfe...jetzt in der früh nach 6-7 Std.pause, habe ich Box wieder eingesteckt, ist wieder hoch. hoffe es bleibt so, kann jemanden sagen woran es liegen kann?? Netzteil oder......????
    danke in voraus,....Svenni.



    update:: NEIN, es geht nicht-wieder grünes bildschirm und hängen geblieben....

    DB 7020HD, DB500

    Edited 2 times, last by svenni ().

  • wenn du noch ein anderes 12-volt dc-netzteil hast, probier das mal.. aber nicht verpolen

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

  • 3A muss er auch wenigstens haben. Sonst geht es auch nicht.


    Das greenscreen kann aber andere verursacher haben. Da muss du während die Box noch läuft, das crashlog von der box holen per ftp.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Quote

    Original von svenni


    danke für d. Antwort. das habe ich schon erlebt, jetzt wusste ich schon. aber dieses mal, es geht nicht nach 30-Min.


    Oder das Netzkabel schnell aus der DM800 raus und wieder reinstecken (unter 1 Sekunde, braucht paar Versuche).


    Der Greenscreen hat vermutlich eher weniger mit dem Netzteil zutun ;)

  • Quote

    Original von Doc
    wenn du noch ein anderes 12-volt dc-netzteil hast, probier das mal.. aber nicht verpolen


    danke, ich habe ein DB500, genugt Netztteil von 500 er?? wenn schon, werde ich am abend probieren. danke nocheinmal an alle......

  • ja, der geht auch, soweit es nicht einer der erste DM500 netzteil mit 1A ist.


    Dies steht auf dem aufkleber drauf.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Hallo,


    ich hatte vor ein paar Tagen ein ähnliches Problem. Meine DM800 meldete sich beim Start in einem Greenscreen und hing in einer Bootschleife.


    Folgende Versuche haben mir geholfen:
    1.) ca. 3 Versuche mit dem neuen DreamUp_1_3_3_8 seriell mit Nullmodemkabel und Lan incl. "Defekte Sektoren wiederherstellen" -> Box hing immer beim Flashen.


    2.) 4. Versuch mit dem neuen DreamUp_1_3_3_8 mal ohne Lan (nur über seriell) incl. "Defekte Sektoren wiederherstellen" war erfolgreich!


    Meine DM800 läuft wieder! Ich würde es jedenfalls vor dem Einschicken mit dem Flashen eines aktuellen Images von DMM oder einem iCVS versuchen.


    Ach ja, vor dem Flashen HDD und USB-Stick entfernen.
    An ein defektes Netzteil glaube ich in diesem Fall nicht unbedingt.


    Viel Glück


    station99

    1x DM 8000


    1x DM 800 HD PVR

    Edited once, last by station99 ().

  • update,
    hi, ich habe einandere Netzteil gesteckt, Box kommt schon hoch und nach einige minuten bleibt mit ein Kanal stecken. jetzt will ich es neue flaschen vor ich an DM schicke. wie gesagt, ich benutze GP2 jetzt. welche Image soll ich jetzt flaschen als erste?? ganz neue GP3 oder d. vorletzte release..? danke in voraus, Svenni.

  • GP3 ist kein image.


    iCVS oder das letzte experimenal. Danach das GP3 aufspielen.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Gutenmorgen!!
    ich habe versucht jetzt neue cvs flaschen mit akt.Dream up und Nullmodem, es hat dauert fast 1 Std und nacher d.Rote licht blinkt und zeigt "ERROR" (error 6). habe ich was falsch gemacht?? any help please............!!!

  • schau mal nach, habe dir eine Email gesendet, versuche dir telefonisch zu helfen

    1. Box: 800se, 500 GB HD
    2. Box: 500-S,
    3. Box: 800-S, 250GB HD
    in allen Boxen die neuste Software

  • Danke, Box ist erfolgereich geflascht, GP3 installiert. und muss ich weiter alles neue installieren. gibts was ich noch achten soll?? danke an alle für d. hilfe....