Vali's EPG

  • Ok,
    Wenn jemand mal das gleiche Problem hat so schilder ich was passiert war.
    Ich hatte meinen Orginal Skin in Gelb abgeändert. Vorher war er Weiss das event. Ich habe ein Update der Dreambox gemacht und valis EPG installiert. Jetzt hat mir das blöde Update meinen orginal Skin.xml wieder in den Orginalzustand versetzt. darum wegen der Weissen Schrift. Ich musste also wieder den Orginal Skin ins Gelb machen.Jetzt ist alles i.o.


    Danke ironmaiden


    Grüsse Koubi

  • Meins läuft auf der 8000er. Da habe ich nichts getan einfach Installiert und es geht.
    Koubi

  • habe das plugin auf ner 7020hd und immer crash wenn ich valis epg aktiviere...entferne ich dann aber den dream conncinity skin gehts??

  • Quote

    Original von doctorno
    ...entferne ich dann aber den dream conncinity skin gehts??


    und was sagt dir das :tongue:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Quote

    Original von John Winter
    Ein Bild sagt mehr als tausend Worte...




    Wie bekomme ich das bei mir hin?? Habe aber vom Skinnen keine ahnung.Kann jemand das fertig geänderte schicken?


    http://www.i-have-a-dreambox.c…t.php?attachmentid=169965

    Mein Leben spielt sich deutlich unter meinem Niveau ab!

    Edited once, last by Huminator ().

  • tosbanak:
    IOError: [Errno 2] No such file or directory: '/usr/lib/enigma2/python/Screens/InfoBarGenerics.py'
    bedeutet dass du unpassende Image hast.[/quote]


    läuft es auf pli images nicht?=

  • wenn ein Timer umgeschaltet hat habe ich auf der info Taste das passende epg
    dann aber auf gelb ist das epg von dem sender von dem umgeschaltet wurde
    und nicht die weitere vorschau des aktuellen senders
    soll das so sein?

    Gruß
    banyba


    920 S2 FBC+Triple, 4tb WDblue
    900 S2 FBC
    525HD S+C
    520HD bei allen DMM, GP4 + notgedrungen HD+
    Nas Synology DS220+

  • vali weiss bescheid ... wird im nächsten update behoben ... (sobald seine hand wieder ganz ist) ...



    gruss axxel

    "i have a dream ... a perfect working box"


  • Hi


    Das ist der onekeyblue - da must Du mal bei uns schauen ;) - aber ohne Image kriegst den Skin nicht, höchstens bei dreamboxtools.info - da ist aber valis epg nicht geskinnt drin...


    Mußt mal Kerni fragen, ob Du den für was anderes nehmen darfst - der war schon sauer, wie wir den Skin an neue Funktionen in unserem Image angepasst haben - obwohl er den Skin extra für uns gemacht hat(?!?!?!)...

  • Habe folgenden Fehler mit dem EPG von Vali:


    Mit Druck auf Info kommt wie gehabt die Info zur aktuellen Sendung.
    Mit Pfeil-Taste nach rechts kann ich dann wie von Vali gefixt nicht nur das nächste Programm anzeigen, sondern beliebig weit gehen.


    Jetzt das Problem: ich kann mit Pfeil-Taste nach links nicht zurück springen.


    Kann das jemand bestätigen?


    Thx Horst

  • Hi,
    nö klappt super.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • Ich hab auch ein Problem mit dem Erweitern der Info.
    Hatte Vorher das letzte iCVS drauf und hab heute dann mal das aktuelle Developer-Image geflasht.
    Danach wieder alles zurückgesichert. Jetzt werden mir aber (trotz ValiEPG) bei Info immer nur die 2 Sendungen angezeigt. Der Patch scheint also irgendwie nicht zu greifen?!

    Meine Boxen:
    [list=1][*]1 mal Dreambox 500hd
    [*]4 mal Dbox2 Sagem1i (davon 2 mit sonderbarem Defekt)
    [*]1 mal DVBS-Karte
    [/list=1]


  • hatte ich auch schon mal weiß aber nicht was ich da alles gedrückt hab
    war auf einmal in der rechten seite und bin nicht mehr zurückgekommen
    dann hab ich enigma neu gestartet und gut wars
    jetzt gehts mit den pfeiltasten wechseln


    Dreambox8000HD|Dreambox7020Si|Dreambox600|DBox2 Nokia|KathreinUFS910
    WDLXTV/Moviesheets+|QNAP-TS-410/4xWD2TB|Fritzbox7390
    Technisat 1,5m - Wave Frontier T90

  • habe auf meine 8 k und auf meine 800 PVR jeweils das dmm-experimental 3.2.1 vom 11.11.2011 geflasht und die Einstellungen zurück gesichert.
    Nach Aktivieren des Vali EPG 1.2 und Gui-Neustart laufen beide Boxen auf eine Greenscreen-Schleife. Gui startet immer wieder neu, stürzt ab, wieder neu, u.s.w. Ein kompletter Neustart brachte nichts, wieder GUI-Schleife.
    Mit DCC habe ich während der Schleife über FTP das Plugin Valis EPG gelöscht und siehe da,
    Enigma2 fährt wieder hoch und alles ist o.k, ohne das Plugin.
    Was ist hier passiert oder zu tun? Ich würde gern weiter das Vali EPG einsetzen.

  • ... wenn du nen greenscreen hast haste bestimmt auch nen crashlog ....


    der würde evtl weiterhelfen ....


    aber: zu 99% liegts am skin ....schon mehrfach erwähnt.... probiers mal mitm DMM orginalskin .... und update vali epg auf den aktuellen stand...


    bei mir funktionierts einwandfrei mit vali flex hd skin und dem epg ...



    gruss axxel

    "i have a dream ... a perfect working box"

  • Hi kaiserblitz,
    die meisten Bootschleifen kommen von Skins. Hast Du mal aus Spaß den Defalut-Skin versucht? Wenn ein Skin nämlich screens für bestimmte PlugIns drin haben und sich daran was geändert hat kommt es sehr schnell zu einem GS.


    Edit: Schon wieder zu spät:-(


    ciao

    ---
    7020, Combo, Solo2, Ultimo

    Edited once, last by Trial ().

  • Dank für Eure schnellen Antworten, werde das ausprobieren. Als skin benutze ich dmmHDr2. Werde ggfls. im entsprechenden Thread mal Jack Daniel fragen.
    Gruß
    kaiserblitz

  • Hallo Trial und axxel386,


    mit dem default-skin gab es Fehlermeldungen, dass menue.png und pvr.png fehlen. Deshalb habe ich aus dem Vali-EPG-Thread das Plugin noch einmal neu installiert.
    Fazit: funktioniert jetzt im default-skin und auch im dmmHDr2-skin.


    Nochmals herzlichen Dank für Eure Tipps, die haben mich auf den richtigen Weg gebracht.


    Gruß
    kaiserblitz

  • Quote

    Original von Nightrider


    hatte ich auch schon mal weiß aber nicht was ich da alles gedrückt hab
    war auf einmal in der rechten seite und bin nicht mehr zurückgekommen
    dann hab ich enigma neu gestartet und gut wars
    jetzt gehts mit den pfeiltasten wechseln


    Hallo,


    ist bei mir heute auch passiert, leider laufen gerade Aufnahmen, deshalb kann
    ich Enigma2 nicht neu starten.


    Wenn ich in das Vali EPG gehe, z.B. mit der "nach oben" Taste, ist zwar die Kanalliste (links) rot markiert (also aktiv),
    aber wenn ich rauf, oder runter drücke, navigiert die Box im rechten Feld (nachfolgende Sendungen).


    Viele Grüße
    Robert