Vali's EPG

  • heute habe ich gemerkt, wenn ich das Vali's EPG benutze das ich nicht mehr auf direkt auf das nächste Marker springen kann ?


    Vorher ging das immer mit den links rechts tasten unter den Ziffernzahlen.

    DREAMBOX 7080HD : MERLIN 4 / GP 3.3
    DREAMBOX 7020HD : MERLIN 3 / GP 3.2 | 2x BCM4505 (DVB-S2)
    DREAMBOX 7020si :Gemini 4.6 | CF 2GB San Disk
    Synology DS 114 3TB Western Red

  • Quote

    Original von Atticus
    Hi vali,


    nach Deinstallation von PTS geht die Info Taste, hast Recht mit Deiner Vermutung.


    Sascha


    Bei mir funktioniert es nun auch. Danke

    DM8000 /Merlin
    3 externe WD HDD 2TB;1TB und 750 GB
    1 interne 160GB Samsung
    sky und HD+

  • Quote

    Original von vali
    Habs herausgefunden.
    Liegt am Skin... das werde ich korrigieren bei die nächste Version.



    Super, vielen Dank für den EPG und Deine Skins.


    Sascha

    How about a nice big cup of shut-the-fuck-up - Think before you say something stupid
    ~~~~~~~~~~~~
    Xtrend ET 10000 C,C,C/T2,C (Kein Fehlkauf)
    DM 8000 S,S,C,C

  • Hallo Vali!


    Bei mir auch noch ein Problem


    Hab ja das aktuelle CVS, HD Flex Skin und die aktuellste Version vom EPG.


    Drücke ich nun beim zappen auf Info habe ich die Programminfo vom Sender bei dem ich zuvor Info gedrückt habe.


    Also nochmal im Klartext.
    Box angemacht, bei Sat1 auf Info gedrückt, Info kommt korrekt.
    Zappe ich weiter auf RTL, drücke wieder Info, kommt die Info von der Sat1 Sendung.

  • Quote

    Original von atsiz77
    heute habe ich gemerkt, wenn ich das Vali's EPG benutze das ich nicht mehr auf direkt auf das nächste Marker springen kann ?


    Vorher ging das immer mit den links rechts tasten unter den Ziffernzahlen.


    Die <> tasten sind zum switchen zwieschen die listen.
    Dafür habe ich die Marker aufgeben müssen.

  • Quote

    Original von vali


    Die <> tasten sind zum switchen zwieschen die listen.
    Dafür habe ich die Marker aufgeben müssen.


    hallo vali,


    genau diese tasten gehen nicht mehr wenn man Virtualzap installiert hat und einmal aufgerufen hat. Solange man Virtualzap nicht nimmt gehen sie. Hat man aber einmal genommen, gehen sie nicht und dann hilft nur EPG deaktivieren und neustarten, anschließend wieder aktivieren und GUI neustarten. Jetzt erst gehen sie wieder.


    Hoffe doch das du das auch noch fixen kannst. Danke


    PS: wurde mehrmals schon angesprochen hier, aber bisher keine Reaktion von dir dazu.

  • Quote

    Original von magnum1795
    PS: wurde mehrmals schon angesprochen hier, aber bisher keine Reaktion von dir dazu.


    doch..... ich habe geschrieben, dass ich demnächst mir das anschauen werde ;)

    44106818

    Edited once, last by vali ().

  • Quote

    Original von vali
    Die <> tasten sind zum switchen zwieschen die listen.
    Dafür habe ich die Marker aufgeben müssen.


    eigentlich benutze ich diese Tasten sehr oft, schade eigentlich.

    DREAMBOX 7080HD : MERLIN 4 / GP 3.3
    DREAMBOX 7020HD : MERLIN 3 / GP 3.2 | 2x BCM4505 (DVB-S2)
    DREAMBOX 7020si :Gemini 4.6 | CF 2GB San Disk
    Synology DS 114 3TB Western Red

  • ich weiss ja nicht wieviele sender du hast... aber ich benutze schon immer bookmarks statt markern...


    wenn du statt marker bookmarks machst ... kannst du anstelle von "</>" "p+/p-" benutzen


    gruss axxel

    "i have a dream ... a perfect working box"

  • meinst du bouqets oder wie?

    DREAMBOX 7080HD : MERLIN 4 / GP 3.3
    DREAMBOX 7020HD : MERLIN 3 / GP 3.2 | 2x BCM4505 (DVB-S2)
    DREAMBOX 7020si :Gemini 4.6 | CF 2GB San Disk
    Synology DS 114 3TB Western Red

  • oups sorry.. bouquets natürlich ...


    sorry.... ;)


    gruss axxel

    "i have a dream ... a perfect working box"

    Edited once, last by axxel386 ().

  • Quote

    raise SkinError("component with name '" + wname + "' was not found in skin of screen '" + name + "'!") SkinError: {Zombi.HD1R3/skin.xml}: component with name 'NewDescription' was not found in skin of screen 'ValisEPG'!



    das kommt bei mir wenn ich das neue ski von zombi 3.6 installiere und Vali's EPG aktiviert habe, die box fährt gar nicht hoch, gleich zum anfang ein greenscreen. mit einem anderen skinn gehts wunderbar. kann ich irgendwas machen weil mir gefällt Vali's EPG gut und ich würde es gern weiter benutzen

  • dann solltest mal die neue v.1.2 von der ersten seite installieren dann geht das auch wieder bei dir .bitte vor einen skinupdate auch mal lesen was ich schreibe.ich skinne normal immer alles für die aktuellen versionen wenn du was altes drauf hast bist selber der jenige der was tun muss nicht der skinner oder der Pluginbauer ;)

  • danke, hat funktioniert. verspreche besserung und werde lesen ;)

  • hi vali ..


    hab da auch noch nen interessantes phänomen ....


    wenn ich aufn sender z.b. FOX bin ....


    und mitm epg auf nen anderen sender gehe.... und info drücke kommt die beschreibung vom "richtigen" sender....


    lustig wirds wenn ich dann auf "einfach epg" gehe ..... dann hab ich den sender im einfach EPG den ich gerade anschaue und nicht den SENDER von dem ich INFO gedrückt habe....


    wäre cool wenn man das fixen könnte....


    p.s. ich benutz den AIHD skin.... und im einfach epg


    >>> in der rechten Filmbeschreibung kommt auch keine erweiterte beschreibung (das was hier jetzt vor "->" angezeigt wird) wie bekomm ich das da rein?


    gruss axxel

    "i have a dream ... a perfect working box"

  • bei mir stüzt es auch ab


    [SKIN] Parsing embedded skin
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    File "/usr/lib/enigma2/python/Screens/Menu.py", line 72, in okbuttonClick
    File "/usr/lib/enigma2/python/Screens/Menu.py", line 30, in __call__
    File "/usr/lib/enigma2/python/Plugins/Extensions/ValisEPG/plugin.py", line 635, in VEPGhandle
    File "/usr/lib/enigma2/python/mytest.py", line 304, in open
    dlg = self.current_dialog = self.instantiateDialog(screen, *arguments, **kwargs)
    File "/usr/lib/enigma2/python/mytest.py", line 239, in instantiateDialog
    return self.doInstantiateDialog(screen, arguments, kwargs, self.desktop)
    File "/usr/lib/enigma2/python/mytest.py", line 270, in doInstantiateDialog
    dlg.applySkin()
    File "/usr/lib/enigma2/python/Components/GUISkin.py", line 112, in applySkin
    File "/usr/lib/enigma2/python/Components/GUISkin.py", line 47, in createGUIScreen
    File "/usr/lib/enigma2/python/Plugins/Extensions/ValisEPG/plugin.py", line 582, in CheckActivVEPG
    IOError: [Errno 2] No such file or directory: '/usr/lib/enigma2/python/Screens/InfoBarGenerics.py'
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x200c8a0>>,('OkCancelActions', 'ok')) failed)
    getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)
    ]]>

  • axxel386:
    Danke fürs info, wird demnächst korrigiert.




    tosbanak:
    IOError: [Errno 2] No such file or directory: '/usr/lib/enigma2/python/Screens/InfoBarGenerics.py'
    bedeutet dass du unpassende Image hast.