Alix und Osiris mit Ubuntu 11.04?

  • Hi Leute, wollte nur mal wissen ob man den Alix mit Osiris mit Ubuntu 11.04 zum laufen bringt oder lieber beim 10.10 bleiben?


    Danke

    !!! Meine Beiträge dienen nur zur Informationen und/für Testzwecken. Pay-TV entschlüsseln ohne ein gültiges Abo ist illegal !!!

  • Das prozessor wird nicht mehr unterstützt:


    http://wiki.ubuntuusers.de/Alix


    netman,
    Da ist soweit keine Unerlaubte sache an seine Frage. Dadurch kann es auch beantwortet werden.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • netman: Ich glaube du solltest mal die Boardregeln lesen!


    cepheus: Alles klar danke, allerdings im wiki steht:

    Quote


    Ab Ubuntu 10.10 Maverick Meerkat werden nur noch i686-Prozessoren unterstützt. Dadurch kommen ältere i586-Prozessoren wie Intel Pentium (MMX), AMD K5 und ältere Geode-CPUs für Ubuntu nicht mehr in Frage.


    Aber die 10.10 wird doch glaub auch in der anleitung noch als funktionsfähig gesetzt oder irre ich mich da?

    !!! Meine Beiträge dienen nur zur Informationen und/für Testzwecken. Pay-TV entschlüsseln ohne ein gültiges Abo ist illegal !!!

  • Ich kenne die Boardregeln. Genau deshalb gibt es den Alix Thread hier nicht mehr. ;)
    Und ich kenne dich und deine Art.

  • Wenn du die Boardregeln kennenwürdest, dann würdest du auch nicht sowas schreiben denn ich hab hier nichts verbotenes gefragt, sondern einfach nur ob man ein Betriebsystem auf einer Hardware installieren kann oder ob dieß probleme macht! Ist ja jetzt egal seiss drum!


    cepheus: Wurde das Problem mit dem Booten bei der 10.10 behoben?

    !!! Meine Beiträge dienen nur zur Informationen und/für Testzwecken. Pay-TV entschlüsseln ohne ein gültiges Abo ist illegal !!!

  • Das boot problem würde doch schon längst behoben. Dies würde auch in der PDF auch erklärt wie das geht und was da angepasst werden soll.


    Anhängen kann ich es nicht, da teil des inhalt unsere Boardregeln verstoßen würde.


    Das Thread über dem Alix würde entfernt, weil dies sich im dem HomeCS Bereich lag, und nicht wie hier im PC Bereich.


    Bitte kein weitere eskalation! Solang es nur um Alix und Osiris handelt, sehe ich hier kein grund zur schließen, aber es ist ein sehr dünne schicht.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • bei mir läuft Ubuntu 11.04 auf Alix problemlos.



    Using username "root".
    root@192.168...'s password:
    Welcome to Ubuntu 11.04 (GNU/Linux 2.6.38-10-generic i586)


    * Documentation: https://help.ubuntu.com/
    Last login: Thu Aug 25 21:19:22 2011 from
    root@Alix3d3:~#




    mfg,
    sentinel1


  • Hast du was an den Scripts anpassen müssen oder einfach die 11.04 drauf und nach anleitung gearbeitet?

    !!! Meine Beiträge dienen nur zur Informationen und/für Testzwecken. Pay-TV entschlüsseln ohne ein gültiges Abo ist illegal !!!

  • Das installationscript für osiris. Dieses gibt es ja eigentlich nur bis zur Version 10.10


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • ich habe Ubuntu 10.10 nach Anleitung installiert und dann später als 11.04 rauskam Update gemacht, sonst nichts.

  • Quote

    Original von sentinel1
    ich habe Ubuntu 10.10 nach Anleitung installiert und dann später als 11.04 rauskam Update gemacht, sonst nichts.


    Und was hast du da eingegeben für den Update?
    apt-get update
    bzw
    apt-get upgrade


    ??

    !!! Meine Beiträge dienen nur zur Informationen und/für Testzwecken. Pay-TV entschlüsseln ohne ein gültiges Abo ist illegal !!!

  • Quote

    Original von [-SONIC-]
    bzw


    Nicht bzw.


    Code
    apt-get update && apt-get upgrade
  • Code
    apt-get update && apt-get upgrade


    das, oder direkt über Webmin,bin mir nicht mehr ganz sicher.Mache die Updates meistens über Webmin.
    Webmin habe ich auch auf die neuste Version updatet und läuft noch alles.