MKV Wiedergabe Fehler

  • Hallo,


    ich habe in letzter Zeit wiederholt Probleme MKVs abzuspielen.
    Zurückzuführen ist es auf die Subtitle Spuren. Gibt es da bekannte Probleme die in aktuellen CVS Images gefixt sind. Ich habe momentan noch ein GP2 Image aus dem letzten Jahr drauf.


    Der Fehler ist folgender. Manch MKV stoppen plötzlich mitten in der Wiedergabe und es steht "END" bzw. Project Valerie sagt "Wiedergabe beenden?". Entferne ich aus diesem Film die Untertitel und muxe es neu ohne Untertitel läuft der Film fehlerfrei durch.
    Hier eine Ausgabe von mkvinfo für ein funktionierenden und ein nicht funktionierenden Film:



    und ein nicht funktionierender



    Der Fehler taucht bis jetzt gefühlt immer bei Filmen mit Subtitle Codec-ID=S_VOBSUB auf. Ist diese Problem bekannt und vielleicht sogar in späteren Images gefixed?


    Danke im Voraus


    LG

  • Genau das selbe Problem hier bei mir! Hab auch ein Image vom letzten Jahr drauf und möchte nur ungern updaten => Besonders wenns nix bringt :tongue:

  • Altes Image sichern, neues flashen, probieren, wenn nicht geht, wieder altes drauf ;)

  • Teste doch mal, ob es was bringt, die Datei mit TSDoctor zu überprüfen. (2. letzter Button unten rechts)

    Der Netzwerkler


    Neuling mit wenig Linuxkenntnissen.
    DM500HD mit USB
    DM800se HD mit Karatelight
    Zentrales Datengrab für alle Daten ist ein NAS

  • Ich glaub der TS Doctor hilft hier nicht viel. Der kann keine MKV als Eingabe, oder.


    Naja sichern und ein neues Image ausprobieren wäre die letzte Alternative.
    Werd mal die Changelogs (gibt es sowas für GP) durchforsten.


    LG

  • Hab mich doch zu einem Update überwunden =>
    Fehler ist im "iCVS Image vom 24.03.2011" inkl. aller automatischen Updates + Gemini 3 Plugin behoben. Ob das Update von meinem geliebten "The Gemini2 Project 5.1" wirklich eine gute Idee war wird sich aber erst in nächster Zeit zeigen... :407: