Ton kommt später an als Bild

  • Hi


    Ich habe Probleme mit den HD Sendern von Sky.Der Ton kommt 2-3 Sekunden nach dem Bild an.Woran liegt das?Ist das Problem bekannt?Thx

  • Hi,


    also manchmal habe ich das Problem auch. Liegt aber nicht an der Box (zumindest bei mir nicht) sondern an Sky. Die haben teils bei Liveübertragungen (Sky Sport HD) Tonprobleme. Keine Ahnung was die da als treiben. Schau mal ob du die Probleme auch auf Sky Cinema HD oder anderen Sender hast.


    Hast du die Box an nem AV Reciever? Könnte auch ein Problem sein. Man kann über die Box auch eine Verzögerung einstellen. Kann dir aber aus dem Stehgreif nicht sagen wo genau.


    Kannst ja mal schauen an was es liegen könnte.


    MFG

  • Naja Problem ist das zur gleichen Zeit beim Kollgen keine Probleme sind.Er hat aber auch keine Dreambox :) Die Box ist direkt an der Sat Antenne

  • Dafür gibt es doch das AudioSync-Plugin ;)

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Habe das iCVS-Image-dm800se-24.03.2011 Image drauf.Liegts daran?Weil so richtig blicke ich da nicht durch

  • eigentlich müßte es alle betreffen die ab mai mal geupdated haben..also dein icvs vom märz hast du doch mit sicherheit mal geupdated.
    aber sind es denn die beschriebenen probleme? denn wenn ja gibt es dazu eine vorübergehende lösung in den beiträgen beschrieben.

  • Quote

    Original von decksstar
    eigentlich müßte es alle betreffen die ab mai mal geupdated haben..also dein icvs vom märz hast du doch mit sicherheit mal geupdated.
    aber sind es denn die beschriebenen probleme? denn wenn ja gibt es dazu eine vorübergehende lösung in den beiträgen beschrieben.



    Ich denke ja das ich das selbe Problem habe.Die Tonprobleme habe ich nicht immer.Ich habe jetzt AudioSync-Plugin geladen aber ka wie ich das Teil bedienen soll wenn das Soundproblem mal wieder auftaucht.kenne mich mit den Einstellungen nicht aus.


    ps.würde das bedeuten wenn ich die Dream platt mache und die Version von März aufspiele das Soundproblem weg wäre?

  • in diesem fall nützt dir das audiosync-plugin ja nichts..da dieses problem nur nach der rückkehr ins laufende hd-programm von einem service aus auftaucht..und nicht allgemein ist


    du kannst dieses:


    echo "echo 2328 > /proc/stb/vmpeg/0/pcr_offset_h264" >> /etc/init.d/bootup


    ..über telnet eingeben (also über telnet mit der box verbunden sein).
    damit schreibst du den befehl in die bootup und das problem ist behoben..solltest du aber ein update fahren, wird dieses glaube ich wieder überschrieben..
    das ist eine vorübergehende löung und muß mal von dmm gefixt werden..da passiert aber seit monaten nichts..also schreibe hier auch noch mal was hin:
    http://www.dream-multimedia-tv…age=Thread&threadID=15129

  • Also ich habe es gerade getestet.Auf HD Sport 1 alles ok soweit.Habe es beim Fussball hören können das es ok ist.Bei HD Sport extra aber 3-4 Sekunden Verzögerung(Golf hört man das seht gut)Und zwar immer.Ob ich umschalte oder nicht Verzögerung bleibt.Würde da das Plugin helfen?


    Also habe nun rausgefunden wie das geht.Nur muss ich Richtung Plus stellen oder Richtung Minus?Und wieviel muss ich stellen bei 3 Sekunden?

  • Alles Probiert keine Änderung.Dann schalte ich auf Sport 1 SD und wieder zurück Ton war ok.Dachte mir komisch warum gehts auf einmal.Dann sagte der Moderator "Sorry wegen den Ton Und Bild Problemen der Ton sollte nun mit dem Bild laufen."
    Lag das Problem die ganze Zeit an Sky?Naja ich beobachte es weiter.Wird nie langweilig :)