Enigma2 Plugin Webmedia.v.9.3 for OE 1.6 Images

  • geht bei jemandem rtlnow ?


    bekomme die listen angezeigt sobals ich was auswähle, kommt kurz das downloadfenster und es geht sofort zurück zur auswahliste..


    pro7 greenscreen:


    self.urls[i]= http://www.prosieben.de/ttp://…two-and-a-half-men/video/' class='' onclick=video/
    self.names[i]= Two and a half Men
    self.urls[i]= http://www.prosieben.de/ttp://…tv/vampire-diaries/video/' class='' onclick=video/
    self.names[i]= Vampire Diaries
    no ancillary data in audio stream... abort radiotext pes parser
    action -> OkCancelActions ok
    Looking for embedded skin
    furl = http://www.prosieben.de/ttp://…osieben.de/tv/taff/video/' class='' onclick=video/
    [Failure instance: Traceback (failure with no frames): <class 'twisted.web.error.Error'>: 400 Bad Request
    ]
    action -> OkCancelActions ok
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    res = self.actions[action]()
    File "/usr/lib/enigma2/python/Plugins/Extensions/WebMedia/Pro7.py", line 602, in okClicked
    IndexError: list index out of range
    (PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance at 0x1d406e8>>,('OkCancelActions', 'ok')) failed)
    ]]>
    </enigma2crashlog>
    <pythonMD5sum>

  • Kann mir jemand helfen habe die neuste Version drauf aber es geht nichts Installation das klappen alles doch wenn ich dann ein Sender auswählen will passiert garnichts es bleibt einfach bei der Liste . woran könnte das liegen. danke schon im vorraus für eure Hilfe

  • nö bist nicht allein,aber es scheint keinen zu interessieren.


    Ist komisch das ganze...

  • Meine Frage wäre da es ja so wie es aussieht nicht mehr funktioniert, ob mann bald auf ein Update hoffen kann.


    Danke schon im vorraus für die Antwort

  • Quote

    Originally posted by rexi35
    Meine Frage wäre da es ja so wie es aussieht nicht mehr funktioniert, ob mann bald auf ein Update hoffen kann.


    Danke schon im vorraus für die Antwort


    Bitte - was ist das Problem?

  • Wie hoffi35 schon schrieb ich habe das selbe Problem und wie es scheint auch noch mehr oder hab ich was falsch gemacht.
    Für Hilfe wäre ich dankbar


    Quote

    Original von hoffi35
    Kann mir jemand helfen habe die neuste Version drauf aber es geht nichts Installation das klappen alles doch wenn ich dann ein Sender auswählen will passiert garnichts es bleibt einfach bei der Liste . woran könnte das liegen. danke schon im vorraus für eure Hilfe

  • Quote

    Originally posted by rexi35
    Wie hoffi35 schon schrieb ich habe das selbe Problem und wie es scheint auch noch mehr oder hab ich was falsch gemacht.
    Für Hilfe wäre ich dankbar


    Danke. Welche Box? Welches Image? OE 1.6 oder 2.0?

  • Ich habe nicht eine 800, aber ich werde mit meinem 500HD zu testen. Ich werde morgen antworten.


    Das Plugin ist ok Zusammenarbeit mit meinen et9500.

  • Also ich habe es nun schon mehrmals installiert aber immer das selbe hat jemand Rat
    Muss ich noch etwas anderes zusätzlich installieren?

  • Also ich habe heute nochmal die DM800 neu geflasht aber es besteht weiterhin das Problem das ich zwar die einzelnen Sender auswählen kann aber wenn ich dann auf Ok drücke passiert einfach nichts.
    Hoffe immer noch auf Hilfe


    Besten Dank schon im vorraus

  • Rexi35, Du hast aber schon die *.py files aus dem ersten Post in die entsprechenden Verzeichnisse kopiert? Hatte ich bei einer Neuinstallation einmal vergessen und da kam ich genauso weit wie Du.

  • Hallo in welchen Ordner müssen denn die zwei Datei, htmlentitydefs.py und BeautifulSoup.py wenn du diese meinst?


    Danke schon für die Hilfe

  • htmlentitydefs.py kommt nach


    /usr/lib/python2.6/


    die andere kann ich Dir aus dem Stegreif jetzt nicht 100% sagen (komme gerade nicht an die Box), aber ich glaube es war das Webmedia Verzeichnis (schau einfach mal nach, da muessen noch andere *.py drin sein).


    Viel Erfolg!