Enigma2 Plugin Webmedia.v.9.3 for OE 1.6 Images

  • Quote

    Originally posted by sk.reg
    I see that you're from the UK.


    I changed all size and position entries. So far so good. But the selection frame jumps in its old size and with its old positions over the screen. Is there anything I can do? Or have I forgotten anything?


    Sorry, I forgot that you need to change the frame positions in the code and also make the icons smaller.


    Please change the frame positions in the attached plugin.py. You will see the positions are after :-


    self.pos = []


    Please post your results - because I can use them with my 600pvr ! :)


    Cheers, pcd.

    Files

    • plugin.py

      (17.34 kB, downloaded 33 times, last: )

    Edited 3 times, last by pcd ().

  • funktioniert bei euch die zdf mediathek unter 9.1?


    ich sehe dort zwar die einträge, aber der bildschirm bleibt schwarz wenn ich einen stream starte und es wird bei der zeit 0:00 angezeigt. egal bei welchem zdf stream! youtube videos und viele andere gehen allerdings. schade, ich hatte mir das plugin vor allem für die zdf mediathek installiert :(


    p.s: das flv plugin ist installiert (alles bei einer 800hd pvr)

  • bei mir funktioniert die zdf-mediathek
    gruß

  • dank dir für die rückmeldung! kann es sein, dass das an meinem gemini 2 image liegt? da alles wunderbar läuft, möchte ich nur ungern auf gemini 3 updaten...


    vielleicht hat ja jemand gemini 2 (v5) auf der dreambox und kann mir mitteilen ob bei ihm die zdf mediathek geht! danke im voraus.

  • Hi PCD,


    I have tested the new version 9.1 now and everything works as it should be for the skinners now. Now I can edit the screens for webmedia directly in the skin.xml of my skin. :hurra:
    Thank you very much for your help.


    Best wishes


    Hoppelhase2000

  • Hallo benutze seit 2 Tagen webmedia 9.1 mit meiner Dreambox 800HD SE mit icvs und OE 1.6.Gestern 2 mal abgestürzt.Kann mir jemand helfen? Crashlog im Anhang.

  • Hallo,
    hab auch probleme OE 1.6
    Oxotube zeigt keine videos???
    andere Mediatheken Funktioniet


    danke

  • Just installed the 9.1 Version after complete new setup of the system. And now the youtube button is missing. In the upper left corner I find now daylymotion...


    Does somebody have an ideo?

  • Quote

    Originally posted by Bumbastico
    Just installed the 9.1 Version after complete new setup of the system. And now the youtube button is missing. In the upper left corner I find now daylymotion...


    Does somebody have an ideo?


    Have you installed v9.1r1 ?

  • please


    Sorry for bad english, my german is even worse,
    so hopefully I'm excused


    pcd or anyone else


    thanks for excellent sw and support in this thread


    refering to "pcd" post of 19:th June 2012 15:02
    in a reply to "tispe"


    I can't get these 2 files to work,
    SVT.pyo and list.txt wich I put in folder:
    /usr/lib/enigma2/python/Plugins/Extensions/WebMedia
    I dont even se the entry for SVT in the menu
    after reboot.


    I use DB500HD with latest openpli 3.0
    and enigma2-plugin-extensions-webmedia_9.1_r1_oe2.0_all.ipk
    and I reside in sweden


    What is wrong for me ???


    TIA

  • Hi zzzzz99999,


    The current version of Webmedia does not have SVT. I will need to check if we can still stream videos from SVT-Play.


    I am thinking of including other Nordic channels also. Please wait for any news about this.


    Regards, pcd.

  • Quote

    Originally posted by Benq2705
    is there a way to look Laola TV via Webmedia?


    Please ask the Admin here. If it is ok - I will include it.