dreamDroid - Open-Source Enigma2 Client für Android

  • bei mir geht es. Hast du auch einen Sender ausgewählt?


    mache es doch mal über die Bouquet-Auswahl und Kontextmenü der Sendung.

  • Wieso machst du es nicht direkt über den EPG vonRTL HD?
    Außerdem hast du bei deinen Einstellungen auf Umschalten statt aufnehmen

  • Alles Klaro, vielen Dank.
    Ich dachte umschalten bedeutet auf entsprechenden Kanal umschalten.
    Haken bei umschalten raus und alles ist gut. Bingo.

  • Also ich kann mit meinem HTC One hd streamen ohne Probleme ... Sd natürlich auch ...
    Ich nutze auch VLC , musste aber in den Einstellungen beschleunigte Hardware dekodierung anhaken ...


    Auf dem HTC läuft aber auch ARHD(40.3 kitkat 4.4) UND ELEMENTALX KERNEL ...


    Aber stock hat das auch funktioniert , ist also kein muss 😁

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • Hallo,kann mir jemand sagen wie ich die app einrichten muss um Zugriff auf meine Box zu bekommen?
    Bei mir kommt immer Fehler: unauthorized.

  • Geht das streamen über Internet schon oder noch nicht? EPG und so geht einwandfrei.


    Danke


    Klaus

    DM600s Dm600c Gemini 4.7 600er Sattuner DM800se ICVS und DM8000 ICVS ALLES ORIGINAL Clones keine Chance :rot:

  • Quote

    Original von Klaus4
    Geht das streamen über Internet schon oder noch nicht?


    woher sollen wir wissen , ob deine Internetzugänge von daheim und unterwegs das jeweilige Datenvolumen durch die Leistung bringen.


    Mit VDSL und LTE sollte es bei SD funktionieren.

  • Quote

    Original von murray73


    woher sollen wir wissen , ob deine Internetzugänge von daheim und unterwegs das jeweilige Datenvolumen durch die Leistung bringen.


    Mit VDSL und LTE sollte es bei SD funktionieren.


    Kabelanbieter 6Mbit upload Mobil 21,5 Mbit download sollte das reichen?

    DM600s Dm600c Gemini 4.7 600er Sattuner DM800se ICVS und DM8000 ICVS ALLES ORIGINAL Clones keine Chance :rot:

  • 6 hört sich wenig an.


    Test doch mal mit Shopping- oder Regional-Sendern. Die haben oft eine niedrigere Datenrate.

  • Hi,


    vorweg schon mal: Geiles Tool, danke!!


    Ein kleines Problem habe ich allerdings. Beim streamen von aufgenommenen Filmen wird mir der Ordner /hdd/movie angezeigt, sowie mein USB-Stick.
    Ich habe unterhalb von /hdd/movie noch verschiedene Unterordner. Laut diversen Posts im Netz müssen dafür Bookmarks angelegt sein (sind sie auch).
    Auswählbar sind die trotzdem nicht. Heute früh ist dann einer meiner Unterordner plötzlich in der Auswahl aufgetaucht.
    Warum weiß ich nicht genau, habe gestern erstmalig einen Film aus dem Ordner angeschaut (Box ist erst neu) und dachte es liegt daran, scheinbar aber nicht (nachdem ich ein paar Sekunden aus einem anderen Ordner was laufen hab lassen hat sich nix geändert).
    Irgendeine Idee was das sein könnte?


    Danke.
    Gruß Metalhead

  • ich hatte heute einen Bug (neueste Beta-Tester-Version)


      - ich habe die App gestartet (es war Box3 angewählt)
      - dann habe ich das Profil auf Box1 umgeschaltet.
      - dann bei Power-Control die Box abschalten wollen
      - es hat sich Box3 am Bildschirm gemeldet und sich "beschwert" weil eine Aufnahme lief
      - dann habe ich die "Virt. Fern-edienung" geöffnet. Und dann über Power,Menü,Pfeil,... die Box1 ausschalten können.


    kann das noch jemand reproduzieren?

  • Quote

    Original von metalhead79
    ...Laut diversen Posts im Netz müssen dafür Bookmarks angelegt sein (sind sie auch).
    Auswählbar sind die trotzdem nicht...


    Hat sich erledigt, das eine Bookmark ist flöten gegangen.
    Danach war es trotzdem nicht anwählbar, erst am nächsten Tag (vermutlich muß man die Box dann neu starten).


    Gruß Metalhead

  • Hallo,


    hoffe ich bin hier richtig gelandet.
    Habe ein Problem mit Dreamdroid und dem streamen des aktuellen TV Programms.
    Mal funktioniert es und mal nicht.
    Habe verschiedene Player auf dem Gerät, vplayer, vlc, bs player.
    Wie gesagt mal funktioniert es wunderbar, am nächsten Tag geht es nicht egal welchen Player ich nehme.
    Bei vlc kommt dann immer eine Fehlermeldung das es ein Problem mit dem Medium gäbe und ich solle die Medienbibliothek aktualisieren.
    Keine Ahnung was er damit meint
    Benutze auch Dreamstream am Pc, der funktioniert eigtl immer.
    Aber natürlich nicht gleichzeitig !


    Kann es da trotzdem Konflikte geben ?
    Wie könnte ich das Problem lösen ?


    Vielen Dank

  • Das Handy ist ein samsung galxy note 2, das denke ich mal ganz gut
    Wenn das wlan zu schwach wäre wieso geht es denn dann auch.
    Habe auch das Gefühl das es immer im wechsel ist irgendwie.
    Wenns einmal lief und man macht es aus und will am nächsten tag oder so nochmal was angucken gehts wieder nicht. Beim nächsten mal gehts dann wieder. Voll seltsam kommt mir das vor.
    Kann es auch sein das es nich funktioniert wenn ich am Pc Dreamstream benutze ausschalte und direkt am Handy dann Dreamdroid nutzen will. Oder sollte das der Dreambox egal sein ?

  • Du hast nur eine 800 oder? Dann muss die Box im Standby sein und es darf keine Aufnahme laufen. Ansonsten kannst du nur gucken, was auf demselben Transponder liegt, wie die aktuelle Aufnahme oder ein anderer Stream oder...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Ja ist eine 800 und habe die immer im standby.
    Mache das auch nie gleichzeitig mit dem gucken wollen und aufnehmen
    Wäre halt ma interessant obs am Netzwerk oder am Handy oder den Playern liegt

  • Habe seit einiger Zeit auch das Problem. Mal streamt er und mal nicht.
    Ich habe festgestellt, daß wenn er nicht streamt auch per PC kein Zugriff auf das Webinterface möglich ist. Ping auf die Box ist aber i.O.
    Es scheint also nicht an den Androiden zu liegen! Habe es auf mehreren Geräten mit verschiedenen Androidversionen probiert.
    Wenns auf den Androiden wieder geht ist auch das Webinterface der Box auf dem PC wieder da und umgekehrt.


    Nebenbei bemerkt, wenn ich das streamen beende bleibt die Box im "Aufnahmemodus", blaue Lampe leuchtet weiter. Erst nach einem Neustart ist die Box dann "getrennt".


    Aktuell habe ich das Problem auf der 8000.


    p.s.


    Wenn ich in den Einstellungen vom Webinterface den letzten Punkt auf "ein" ändere + speichere, dann wieder auf "aus" einstelle + speichere geht der Zugriff wieder und ich kann streamen.
    Neustart der Box hilft merkwürdigerweise nichts!

    Edited once, last by ozz ().