Tuner B defekt....

  • Zeurst einmal das Equipment:




    Dreambox 8000 mit 3 x DVB-S2-Tuner, die beiden internen verbauten auf A und B, sowie ein "ziemlich alter" S2-Tuner in Slot D, bei C passt er nicht rein....



    Eine Sat-Schüssel mit Astra/Hotbird und 2 Quattro-LNB einem Multischalter 9/8. Dazu 3 Sat-Leitungen zur Dreambox, die anderen 5 gehen in andere Zimmer.



    Alles lief bestens, doch:


    Hier mein Problem:


    Tuner A funktioniert perfekt, Tuner D ebenfalls.
    Tuner B geht nicht, das heisst Das Erste HD z.B. geht (ca. 14 dB), SF 1 auf Hotbird geht nicht (ca. 5 dB), andere Sender auf Hotbird gehen auch nicht. SAT 1 Bild ebenfalls schwarz, aber eine Anzeige von 27 dB (!!!).
    Auch beim Sat-Finder auf Tuner B zeigt mir die Dreambox bei "Voreingestellter Kanal" auf Astra etwas an, bei Hotbird nicht, auch die manuelle Auswahl von SF 1 zeigt nur ca. 5 dB an.


    An den Kabeln kann es (glaube ich) nicht liegen, ich habe die vertauscht, mal dies von Tuner A oder D genommen, aber Tuner B geht nicht. Das heisst, habe das Kabel von A oder D bei B eingesteckt --> gleiches Problem.


    Meine Fragen dazu:
    - Kann es sein, dass "einfach" Tuner B kaputt ist?
    - Wenn B kaputt ist, muss nicht zwingend A auch kaputt sein?
    - Kann ich durch das Kabel vertauschen ausschliessen, dass ein LNB oder der Multischalter kaputt ist?
    - Oder anders gesagt, es MUSS fast Tuner B kaputt sein?
    - Ich könnte ja nun B abschalten und dafür einen neuen S2-Tuner bei C einstecken?


    Gruss und Danke für eure Antworten

  • Mach mal deine beide zusatz tuner raus, und teste nochmal ob A und B gehen.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ich habe (bis jetzt) nur 1 Zusatz-Tuner (einen ziemlich alten).
    Wenn ich diesen raus nehme, dann bleibt das Problem bestehen:


    Tuner A geht, bei Tuner B geht Das Erste HD oder ZDF HD und sonst so ziemlich nichts....

  • Die "alten" S2-Tuner sind -soweit man den Aussagen von DMM folgt- nicht für die Verwendung in der 8000er ausgelegt. Sie können dazu führen, dass Teile der Box beschädigt werden...


    Versuch's erst einmal ohne gesteckten Tuner auf D und wenn das nichts hilft, dann kannst du ja immer noch bei DMM ein Ticket ziehen und die Box einschicken. Und ersetz danach den "alten" S2-Tuner durch einen neuen, der für die 8000er ausgelegt ist.


    €: Poste mal bitte deine GENAUEN Einstellungen der jeweiligen Tuner.

  • ok, war so ne denkanstoß.


    Würde mal ein ticket ziehen bei Dream. So alt ist ja die Box noch nicht.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ich habe die Box schon seit Oktober 2008, war Betatester und hatte den alten S2-Tuner von Anfang an drin...
    Nie Probleme, bis heute!


    Kann es sein, dass durch den alten Tuner ein Tuner (bei mir B) kaputt gegangen ist?
    Kann es sein, dass, wenn der alte Tuner D draussen ist, dass dann Tuner B wieder geht?
    Das habe ich nämlich heute noch nicht probiert, werde ich morgen früh ausprobieren...

  • Quote

    Original von ReneRomann



    €: Poste mal bitte deine GENAUEN Einstellungen der jeweiligen Tuner.



    Tuner A
    einfach
    Astra/Hotbird
    ja
    nein


    Tuner B
    einfach
    Astra/Hotbird
    ja
    nein


    Tuner D
    einfach
    Astra/Hotbird
    ja
    ...
    nein

  • Im Tuner D habe ich einen wie schon erwähnt uralten Tuner (Alps BSBE2 oder so). Dieser passte bei C nicht rein, ich glaube, er war zu lang!


    Passen die neuen Tuner auch bei C rein?
    Ich meine diesen hier:
    http://www.hm-sat-shop.de/rece…fuer-dm800-se-dm8000.html



    Ist es sinnvoll, Tuner B abzuschalten und stattdessen in C den neuen und in D den alten Tuner zu lassen?
    Oder soll ich gleich in D auch einen neuen einbauen?



    Gruss

  • Wie oft noch:
    Den BSBE2 NICHT in der 8000er verwenden!


    Also:
    2 neue Tuner bestellen, denn die sind kurz genug für Tuner C und D.

  • Quote

    Original von ReneRomann
    Wie oft noch:
    Den BSBE2 NICHT in der 8000er verwenden!


    Ok, das habe ich verstanden.
    Nur: über 2 1/2 Jahre lang ging es gut.


    Kann das sein, dass plötzlich (und vor allem wegen des "falschen" Tuners) der Tuner B kaputt ging? Nach so langer Zeit?


    Gruss

  • Ja, das kann sein...


    Ich würde dir trotzdem raten, dass du die Box zu DMM einschickst und reparieren lässt.

  • Quote

    Original von ReneRomann
    Ja, das kann sein...


    Ich würde dir trotzdem raten, dass du die Box zu DMM einschickst und reparieren lässt.


    Das ist ein bisschen das Problem, ich bin aus der Schweiz.


    Eine Reparatur dauert ewig und in der Zwischenzeit kann ich nicht fernsehen, denn es ist (man glaubt es kaum!) meine einzige Box.


    Gruss

  • So hier mein (Schluss-)Bericht


    Reparatur hat nicht ewig gedauert.


    Letzte Woche am Dienstag (wohne an der Grenze zu Österreich und habe von dort aus) abgeschickt, Donnerstag war die Box bereits in Lünen.
    Freitag getestet:


    Der Hammer: Der Tuner ist nicht defekt! Wohl aber der Lüfter.


    Es ist kein Original-Lüfter, aber bei mir hat der tadellos funktioniert.
    Habe dann heute noch mit dem Herrn von Dream Multimedia telefoniert. Er meinte, die Box gehe auch ohne Lüfter.
    Das war mir schon klar, nur mit Lüfter hatte ich eine Temp. von 43 Grad, ohne Lüfter ca. 56 Grad!


    Na ja, die Box ist wieder unterwegs zu mir, kostet mich knapp 36 Eruo (für nichts...)


    Gruss

  • Wieso für nichts?
    Die Dreambox wurde doch von einem Facharbeiter überprüft und es wurde dir eine Diagnose mitgeteilt. ;)

  • Einverstanden.


    Der Lüfter ist ja jetzt defekt, der war vor dem Transport noch iO ;)


    Aber was solls, Hauptsache die Box ist wieder da!


    Habe momentan ein Linux Receiver mit nur 1 Tuner. Das ist echt verdammt hart, muss mich immer entscheiden, was ich schaue bzw. aufnehme. Denn während dem Aufnehmen zappen ist nicht!



    Mal noch eine ganz andere Frage:
    Muss der 3. DVB-S2-Tuner zwingend in Steckplatz C sein, oder kann C leer und der Tuner in D sein? Spielt das eine Rolle?


    Gruss

  • Also wenn DMM sagt der Tuner geht, dann muss bei dir etwas sein.


    P.S. Den Tuner kannst du auf C oder D stecken, wie du willst.

  • Quote

    Original von netman
    Also wenn DMM sagt der Tuner geht, dann muss bei dir etwas sein.


    P.S. Den Tuner kannst du auf C oder D stecken, wie du willst.


    Stimmt, ich werde es, sobald die Box da ist, mit einem anderen Kabel probieren....


    Gruss und Danke

  • habe genau das gleiche Problem, das Tuner B nix mehr groß empfängt ;(