Probleme mit Audio Synchronität

  • finde es auch nervig mit dem spinner..sowas ist einfach unprofessionell..
    seit 2 Monaten gibt es auch einen bug mit der audiosynchronität bei rückkehr von einem service auf hd-sender: http://dreambox-tools.info/thr…=3645&hilight=audio+delay
    hierzu gibt es ja auch eine Lösung..aber nichts passiert von seiten dmm


    dmm ist eine bastelbude..bin mir nicht sicher ob ich mir jemals wieder eine dreambox kaufe..
    und was wäre dmm ohne diese gemeinde hier..eigentlich doch gar nichts..

  • Quote

    Original von decksstar
    seit 2 Monaten gibt es auch einen bug mit der audiosynchronität bei rückkehr von einem service auf hd-sender:


    Sorry aber wenn du ein Unstable Image einsetzt darfst du dich nicht darüber beschweren wenn etwas nicht funktioniert. Wenn dich das Problem mit der Asynchronität stört dann verwende ein Release Image, dort ist das Problem auch nicht vorhanden.

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • und ne /etc/rc3.d/S99audio mit inhalt
    echo 2328 > /proc/stb/vmpeg/0/pcr_offset_h264
    sollte das problem beheben.

  • macht es ja auch..bis zum nächsten neustart..oder in die bootup und dann bis zum nächsten update..Lösung ist jedenfalls bekannt nur von dmm kommt nix



    edit:achso du meinst dann ist fest?

  • Quote

    Originally posted by Erim
    und ne /etc/rc3.d/S99audio mit inhalt
    echo 2328 > /proc/stb/vmpeg/0/pcr_offset_h264
    sollte das problem beheben.


    Stehe auf dem Schlauch. Was genau muss ich eintippen?

  • S99audio muß erst angelegt werden? die gibt es bei mir nicht in /etc/rc3.d/ !?

  • ich stehe auch aufm schlauch..
    habe da ne datei angelegt aber kann nicht richtig sein..hat auch nicht funktioniert.
    was für ein format muß die datei denn haben??und in dem ordener sind auch nur links..aber trotzdem soll in diesen ordner eine datei?

  • ob da nun links oder dateien drin sind is egal, fakt ist alle scripte die in dem ordner liegen werden beim starten ausgeführt, egal ob link zu einer datei oder ne richtige datei.


    Bei mir sehen die scripte in den dateien so aus:

    Bash
    #!/bin/sh
    echo "HELLO WORLD!!!" > /tmp/hello.txt
    exit 0


    Natürlich sollten die dateirechte noch richtig gesetzt sein, so das die scripte auch wirklich ausgeführt werden können. Also CHMOD 755 zum Beispiel für deine Scripte ...

  • ok..damit sollte ich jetzt was anfangen können..denke dann bekomme ich es auf die reihe..
    dankeschön!

  • ..leider klappt es doch nicht..bin der meinung alles richtig gemacht zu haben.rechte auch auf 755 gesetzt.


    der befehl über telnet funktioniert und korrigiert den fehler.hat es denn jemand über diese besagte audio99-datei am laufen so das es funktioniert?

  • Funktioniert hier auch nicht so ganz. Wenn ich CrossEPG starte um die neuesten EPG-Daten zu laden und nachher auf den ursprünglichen HD-Sender zurückgeschaltet wird, sind Ton/Bild ganz leich asynchron. Auf andere Sender schalten und zurückschalten behebt das Problem, die Datei nicht wirklich.

  • Gibt im DMM Forum nen Thread dazu.
    Schreibt doch bitte da mal mit rein, eventuell stellen die das dann eher ab wenn ein paar Leute mehr jammern!

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • hab ich doch schon imm dmm-forum geschrieben..aber da passiert doch nix!!!
    das is ja das ärgerliche..
    (auch wenn mir klar ist das es ein experimental ist)..der fehler ist schon über 2Monate
    Wenn die Leute schon Versuchskaninchen spielen und die Fehler melden..ist es traurig wenn nichts passiert


    der sinn von der audio99 wäre doch, daß es ein update überlebt..richtig? ansonsten könnte ich es ja auch in die bootup reintun..

  • Sorry, anscheinend bin ich als normaler Anwender zu blöd für sowas. Welche Datei muss ich anegen, und wie vergebe ich Rechte? Mich nervt dieses Audioproblem jetzt auch schon ne ganze Weile, und möchte einfach nur in gewohnter Qualität TV schauen.


    Wäre sehr nett, wenn das jemand nohmal Schritt für Schritt erklären könnte für jemand der über keine Linuxkenntnisse verfügt. Danke schön....

  • bei mir hat es nicht geklappt mit dieser datei..es hatte keine auswirkung..


    du kannst es auch in die bootup packen..über telnet eingeben:


    echo "echo 2328 > /proc/stb/vmpeg/0/pcr_offset_h264" >> /etc/init.d/bootup


    damit steht es dann in der bootup..neustarten nicht vergessen. sobald du aber updatest müßtest du das wahrscheinlich wiederholen..aber das merkt man ja dann..

  • fettes merci an alle ... das hat mich schon lange genervt ... nu is es wech ...

    Das Licht das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY