(e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • Quote

    Original von *Jerry*


    oder in .... Geräte -> Eingabegeräte für die Fernbedienung das -> wie im Screeshot einstellen.
    ( GUI muß, nach Änderung, neu gestartet werden )


    Ich habe dein Tip versucht, er funktioniert nicht. Bei mir fehlt der Eintrag "Type of remote control"


    Nicht desto trotz wurde gerade ein Update von AMS veröffentlicht, welcher mein Problem löst. Vielen Dank an den Ersteller ( cmikula).

    Dreambox 920 Ultra HD (1x DVB-C FBC)

  • Super, dankeschön, jetzt kann ich endlich wieder meine geliebte dm8000er Fernbedienung nutzen.

  • Quote

    Original von helmi100
    Ich habe dein Tip versucht, er funktioniert nicht. Bei mir fehlt der Eintrag "Type of remote control"


    Ja das fehlt im DMM Image. Im Merlin ist es noch drinn.
    Bei DMM haben die Einstelleunge eh noch einen Bug

  • Quote

    Originally posted by cmikula


    Ich hab ein paar Tage vorher bereits angekündigt, dass ich mir das ansehen werde!
    Und Deine Filme sollten jetzt eigentlich erkannt werden :winking_face:
    Bei Problemen, einfach den/die Titel hier bekanntgeben... (Ich sag nicht, dass es schon 100% funktioniert)


    Die Ankündigung hatte ich übersehen. Sorry dafür.
    Filmerkennung ist nicht wieder zu erkennen. :winking_face: Läuft jetzt super! Tolle Arbeit!


    Danke dafür.

  • Hallo,
    ich habe folgendes Problem, auf meiner DM900 mit Merlin Image habe ich die Erweiterte Filmauswahl (AMS) installiert. Als Skin habe ich Metrix.
    Der Hintergrund der AMS ist jedoch viel zu transparent und ich finde keine Möglichkeit das zu ändern.
    Ich bin mir nicht sicher ob dies ein Skin Problem ist oder an AMS liegt.


    Danke.

  • Du hast ja eine der Backdrop Ansichten gewählt (das bedeutet das man das Hintergrundbild ja auch sehen soll) :winking_face:
    In deinem gewählten Skin ist diese Ansicht geskinnt und der Skinner hat das Backdrop nicht so viel abgedunkelt damit man das denek gut sehen kann aber dennoch die Schrift lesen kann von der Liste.
    Das kannst si nicht einfach abdunkeln das ist ja in deinem Skin festgelegt.
    PS du kannst aber ein anderes (dunkleres Backdrop wählen für den Film dann ist es auch nichtmehr so hell :winking_face: )
    Ansonsten wie gesagt ist das eine Skinsache und musst dann deinem Skinner vortragen.
    Oder du schaltest Backdrop aus in der AMS dann bekommste ne andere Ansicht geschaltet.

  • Danke zombi, wenn ich eine andere Ansicht nehme und das Cover rausnehme wird es so angezeigt wie ich es will.

  • Ich verwende eigentlich seit jeher das EMC, da das AMS aber von vielen Nutzern sehr gelobt wird wollt ich's mir auch mal ansehen, und hätte gleich mal eine Frage dazu.
    Wie kann ich die Dateianzahl udn auch die Größe eines Ordners inklusive Unterordner anzeigen lassen, also so wie z.B. Windows (oder eben das EMC) es tun?


    Aktuell sehe ich bei einem Ordner mit 3 Unterordnern (mit jeweils etlichen Filmen) als Filmanzahl 0 und als Größe 35 kB (obwohl es 25 Dateien und 62 GB sind!), und da ich z.B. alle Serien in einem Hauptordner mit entsprechenden Staffel-Unterordnern anlegen lasse sind praktisch alle meine Ordner scheinbar leer.

  • Ich hätte auch eine Frage zu AMS:


    Trotz intensiver Suche habe ich bisher keine Möglichkeit gefunden bei Wiedergabe von Aufnahmen die Cover-Einblendung rechts über der Infobar zu deaktivieren.


    Zu 99% kriege ich kein Cover und die wenigen Male, dass eines angezeigt wird, stimmt es nicht zur Sendung. Das ist aber nicht mein eigentliches Problem.


    Ich würde einfach nur gerne auf die Coveranzeige komplett verzichten.
    Weiß jemand, ob das geht und wenn ja, wie?


    Vielen Dank

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • kannste doch bei eimstellungen cover in filmliste anzeigen auf ja oder nein stellen

    Dream 900uhd
    Image: OE2.5 Experimental /GP4

  • juanito_perez
    Das geht nur über den Skin da ich im default hd der AMS auch die Coveranzeige mit geskinnt habe .
    In deinem genutzten skin oder in einer skin_user müsstest dann halt den MoviePlayerExtended anderst skinnen (ohne Cover halt).
    Das kann man in der AMS nicht an und ausschalten in dem screen.



    netwolf1
    Schau bitte richtig in das AMS Setup dort steht was du wie machen kannst :winking_face:
    Dort kann man auch mit r/l am Steuerkreutz verschiedene Optionen durchschalten und halt auch mal die anderen Optinon ansehen :winking_face:
    Und auch hier sage ich nochmal Bibliothek ist auch hier ein Zauberwort :winking_face:

  • zombi


    Danke für die Info :)


    edit: Falls noch jemand materials.GP verwendet und auch die Coveranzeige weghaben möchte:


    Einfach in der /usr/share/enigma2/materials.GP/skin.xml die Zeile 456 wie folgt auskommentieren und die GUI neu starten.


    Code
    <!--widget alphatest="on" name="CoverPreview" position="1605,195" size="300,334" zPosition="3" /-->

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited 2 times, last by juanito_perez ().

  • Hallo,


    habe heute mal wieder dieses Plugin auf meiner DM7080 OE2.5 installiert übers Bluepanel.


    Wie ich sehe habt Ihr da ja mächtig drann geschraubt.
    Die Parser sind schon mal richtig gut und wird sehr viel gefunden :tongue:


    Habe jedoch bei einem Film extreme Probleme :face_with_rolling_eyes:


    Es handelt sich um diesen hier: https://www.themoviedb.org/movie/1271-300


    Die Datei bei mir lautet einfach nur 300.mkv und ich bekomme da aber immer nur ein "Error" wenn
    ich per grüne Taste nach den tmDB.org infos suchen lasse :loudly_crying_face:


    Habe aber diesmal auch ein log dabei, evtl. hilft es ja zum Fehler finden?


    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hallo,


    noch ein Film der sehr Problematisch war :face_with_rolling_eyes:


    https://www.themoviedb.org/movie/37430-conan-the-barbarian


    Dieser wurde nicht gefunden, selbst wenn ich in der Manuellen Suche dies eingab:


    Quote

    conan the barbarian


    Er wurde erst gefunden als ich die Datei umbenannt habe von


    - Conan.2011.German.1080p.mkv
    - Conan.the.Barbarian.2011.German.1080p.mkv


    und dann wieder automatisch suchen lies...



    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

    Edited once, last by EgLe ().

  • Also 300.mkv macht hier absolut 0 Probleme und dein Conan findest auch so nicht wenn du direkt bei TMDB suchst mit deiner File Benennung.
    OK mit der Videodb wird das zwar mit deiner Bezeichnung gefunden aber dafür zb. andere nicht.
    Man kann halt nicht alles haben und man sollte auch die Filme richtig benennen dann wirds auch besser gefunden.

  • Hallo,


    Quote

    Original von zombi
    Also 300.mkv macht hier absolut 0 Probleme und dein Conan findest auch so nicht wenn du direkt bei TMDB suchst mit deiner File Benennung.
    OK mit der Videodb wird das zwar mit deiner Bezeichnung gefunden aber dafür zb. andere nicht.
    Man kann halt nicht alles haben und man sollte auch die Filme richtig benennen dann wirds auch besser gefunden.


    Naja Conan habe ich ja hinbekommen, das es ja geht...


    Aber 300.mkv siehste ja oben im Log das der mit KeyError 25 abkackt.
    Sind mittlerweile noch ein paar andere Filme wo ich nur den Keyerror 25 erhalte.
    Habe dann auch keine Chance manuell zu suchen :loudly_crying_face:


    Und wie sollte bei diesem Film: 300.mkv der Name richtig lauten :winking_face:



    Kann auch gerne wenn Bedarf für den Entwickler existiert, ein komplettes logfile hochladen
    falls man es will zur Fehleranalyse?


    Habe es bei mir mit der DM7080 und dann auch noch mit der DM820 gegen geprüft..

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

    Edited 2 times, last by EgLe ().

  • Hallo cmikula,


    besten Dank :winking_face:


    Hmm, Vorschlag...
    Man sollte den "error" evtl. abfangen und stattdessen die Manuelle Suche dann anbieten.
    Das würde schon mal einiges Beheben, denke ich mal als unwissender :winking_face:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Mit richtig benennen meinte ich jetzt nicht 300 ,der Film 300 ist schon so richtig und geht hier ja auch wie du auf meinen Fotos sehen konntest.


    Eventuell gibt es da bei dir noch andere Probleme (internetleitung oder andere Umstände) .
    Kann auch sein das cmikula da was sieht im log beim testen hier ging es auf alle Fälle normal.


    Es kommt hier auch bei keinem film das error was du da hast und bei Conan wird gesucht und nur der falsche film gefunden mit deiner Beschreibung.