(e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • Hi, ich nutze im Moment nur das PlugIn SerienFilm um aufgenommene Serien in Ordner zu verbannen.


    Kann ich mit dem AMS auch Ordner selbst erstellen und dies bei Timern/Autotimern als Ablageort angeben?


    Vielen Dank.

  • Eben hab ich ne Aufnahme von HDD auf NAS verschoben und dabei vielleicht auch die ein oder andere falsche Taste an der FB gedrückt, dann ging nix mehr (Spinner ohne Ende, hohe CPU Last) und dann nen GS (crashlog anbei):


  • Habe gerade (OE1.6) ein Update von 3.0.3 auf 3.2 gefahren.


    Nun folgender Effekt: Drücke ich die Video-Taste, geht das OLED Display der Dreambox (800se) aus und alle Tasten auf der DM Fernbedienung bis auf Laut/Leise sind deaktiviert und der aktuelle TV Sender läuft einfach weiter. Somit muss ich die Box hart mit dem Powerschalter aus- und wieder einschalten, ausser ich möchte für immer und ewig den selben TV Sender schauen, der gerade läuft. Die Box schmiert also nicht ab, auch keine Fehlermeldungen.


    Über das Plugin Menü komme ich aber ganz normal in die Eintellungen der AMS. Nur sobald ich die der AMS zugewiesenen Start-Taste drücke passiert obiges.


    Habe das Plugin schon über Telnet, als auch GP Menü deinstalliert und neu installiert, keine Besserung.


    Ein Downgrade zurück auf 3.0.3 (Gott sei Dank hab ich das noch auf meinem NAS rumfliegen) brachte das Plugin nun wieder zum Laufen, auch alle Einstellungen sind wieder so, wie sie waren ohne mein Zutun.


    Any Ideas?

  • Das steht hier aber schon lange im thread. ;)
    Dein skin ist nicht an das aktuelle AMS angepasst und daher passt das nicht mehr.
    Es wird halt nix mehr für ein 2jahre altes system mehr gemacht, OE1.6 ist leider nun mal nicht mehr aktuell und die Skinner usw. Arbeiten fast nur noch mit OE2.0 und da musst dann selbst Hand an den skin anlegen um eine aktuelle AMS Version mit einem alten skin dennoch weiter zu nutzen.

  • Man kann aber mit 1.6 auch ganz einfach den Skin wechseln, das aktuelle AMS läuft auf einigen. Z.B. BrushedAlu-HD, DreamMM-HD oder dmm-HDr2.

  • Ich nutze ja schon seit der ersten AMS Version die ich installiert habe den dmm-HDr2, deshalb wundere ich mich ja, warum es nicht mehr geht?

  • Ich bin jetzt von der 8000 ausgegangen. Bei meiner 800se läuft AMS mit BrushedAlu-HD, die 800se kann den dmm-HDr2 in der letzten Version nicht installieren.

  • Das wäre sehr ärgerlich, da das mitunter der meist genutzte Skin überhaupt ist.


    Auch wenns 2 Jahre alt ist, es gibt ja auch leute mit ner 500 HD (die ich als 2. Box habe), die auch nicht einfach mal OE2.0 nutzen können.


    Zudem läuft Atmolight immer noch nicht sauber auf 2.0 usw.


    Nunja aber unterm Strich wäre ich dankbar für einen kleinen Workaround, wie die 3.2 lauffähig wird. Soviel kann sich seit der 3.0.3 an der GUI ja nicht geändert haben denke ich mal.


    Ich möchte die 3.2 auch nur wegen der TMDB Anpassung haben.

  • Code
    AdvancedMovieSelection_summary
    MoviePlayerExtended_summary


    haben sich geändert - die suchst du in der skin.xml des plugins und änderst es in deiner skin.xml des Skins... (ob das entfernen im Skin etwa auch reicht???)


    Im dmm-HDr2 thread um eine Version für oe1.6 bitten.
    Am besten oe2.0 installieren - man wird wohl den hbb kram deinstallieren können, damit etwas platz wird, bevor man das gp3 installiert...

  • JD hat echt wenig Zeit und da denke ich das er den oe 1.6 skin auch nicht anpasst ,wo er das ja auch nicht mehr nutzt.
    Und die Leute können oder wollen nicht lesen was sich wie geändert hat ,weil das steht hier ,im skin thread und vor allem im Plugin selbst (weißt ja am bessten ;) ) und dennoch wird 100x nachgefragt.
    OE1.6 ist halt was support angeht einfach Tod und daher war ja mein anliegen das wir die oe1.6 Version gar nicht mehr weiterführen ,genau wegen dem ganzen. ;)

  • Ich bin sehr froh, daß es noch die OE1.6 Version gibt. Es nutzen sie noch viele User, die sich noch nicht an die 2.0 herantrauen, z.B. weil sie nicht so fit in solchen Sachen sind wie andere oder weil sie mit Neuerungen, die sie gar nicht brauchen, nicht an die Grenze ihrer betagten Dreamboxen gehen wollen.

  • Dann müsst ihr euch aber dennoch damit auseinander setzen und fals nötig selbst Anpassungen an euren genutzten Skins oder so machen ;)
    Die Entwickler schauen halt nunmal nicht immer zurück und nur weil einige nicht auf etwas aktuelles setzen sondern lieber altes mit neuen mischen ,sollen jetzt die Programmierer für euch beide Systeme nutzen und supporten?
    Wir sind auch nur Menschen mit Familie und job und daher wird das sicherlich er nicht kommen.
    Es wurde ja auch gesagt ,geschrieben und euch im Plugin selbst eine info gegeben sowie im default skin der AMS geht alles.
    Also ist es an euch da selbst mal hinzu setzen und es bei euch anzupassen.
    Alle infos sind da und ein wenig eigen Arbeit sollte es euch ja auch wert sein wenn ihr altes behalten wollt aber dann halt mit neuen Sachen mischen müsst.

  • Ich habe eh Glück mit meinem Skin, der paßt.


    Irgendwann werde ich wohl auf 2.0 umsteigen müssen, aber wirklich nur widerwillig, meine DM 8000 ist mit OE1.6 schon ziemlich lahm und mit manchen Aufgaben überfordert und neue Hardware von DMM ist ja erst mal nicht in Sicht.


    Ich bin jedenfalls sehr sehr froh, daß die Entwickler von AMS noch zweigleisig entwickeln. :)

  • OT


    meine 8000 war nicht lahm mit OE1.6
    und auch nicht mit OE2.0



    womit ich auch sagen will das mit ein OE2.0 die box nicht langsamer wird als mit 1.6

  • Quote

    Original von zombi
    JD hat echt wenig Zeit und da denke ich das er den oe 1.6 skin auch nicht anpasst ,wo er das ja auch nicht mehr nutzt.
    Und die Leute können oder wollen nicht lesen was sich wie geändert hat ,weil das steht hier ,im skin thread und vor allem im Plugin selbst (weißt ja am bessten ;) ) und dennoch wird 100x nachgefragt.
    OE1.6 ist halt was support angeht einfach Tod und daher war ja mein anliegen das wir die oe1.6 Version gar nicht mehr weiterführen ,genau wegen dem ganzen. ;)


    wo kann man denn "im plugin selbst" nachlesen, bzw. was ist damit gemeint, dann kommen von mir sicherlich keine fragen mehr, denn wenn ich dieses wissen hätte, hätte ich schon lange selbst versucht zu basteln oder zumindest lesen. auf seite 1 finde ich nichts und in den letzten seiten hier auch nicht, die ich gelesen habe.


    auf den skin thread (wo auch immer dieser liegen mag in diesem riesen forum) kam ich leider nicht, sorry. da habe ich bisher eh noch nie gelesen. bin halt kein guru hier und stelle daher lieber mal eine in euren augen doofe frage. einfacher user eben, der hier mal aufschlägt wenn etwas nicht mehr funktioniert.

  • Quote

    Original von cmikula

    Code
    AdvancedMovieSelection_summary
    MoviePlayerExtended_summary


    haben sich geändert - die suchst du in der skin.xml des plugins und änderst es in deiner skin.xml des Skins... (ob das entfernen im Skin etwa auch reicht???)


    Im dmm-HDr2 thread um eine Version für oe1.6 bitten.
    Am besten oe2.0 installieren - man wird wohl den hbb kram deinstallieren können, damit etwas platz wird, bevor man das gp3 installiert...


    AdvancedMovieSelection_summary
    MoviePlayerExtended_summary


    finde ich in der skin.xml von dmm-hdr2 nicht, nur in der skin.xml vom ams plugin. die skin.xml von dmm-hdr2 ist eh nur 6kb groß, die von der ams 200kb


    hm

  • meistereder77
    Das es in der AMS eine Anzeige der Neuerungen gibt ist nicht neu,die gab es schon immer ;)
    Wenn ihr im setup seit ,die infotaste drücken und dann auf grün für Änderungen und dann habt ihr die ganze AMS Geschichte ,also alles was sich von der ersten bis zur letzten Version alles so abgespielt hat ;)

  • Quote

    Original von meistereder77
    finde ich in der skin.xml von dmm-hdr2 nicht, nur in der skin.xml vom ams plugin. die skin.xml von dmm-hdr2 ist eh nur 6kb groß, die von der ams 200kb


    hm


    wohl eher nicht ;)


    hab (NUR) die summaries vom aktuellen dmm-HDr2 kopiert, einfach in der oe1.6 skin.xml ersetzen...

    Code
    /usr/share/enigma2/dmm-HDr2/skin.xml
  • Hallo. seit kurzem erhalte ich beim Download folgende Meldung:
    http Error:404 Not found
    Sorry gehört im Bereich: (e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • Habs mal hierhin verschoben und in den AMS - Beitrag eingefügt


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials