(e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • Hallo.


    Ich habe nun für den Papierkorb irgendwie Funktionen doppelt:


    Papierkorb automatisch leeren: jeden zweiten Tag
    Papierkorb Aufbewahrungsfrist (Tagen) 07


    Nach welcher Option wird dann gelöscht?


    Gruß,
    Dog6574

  • Habe eben AMS auf der 8k und der 800se upgedatet.
    Bei der 800se, ist nach dem Update alles OK.
    Die 8k stürzt nach dem Update ab,GS.
    Hange den Crashlog mal an.

  • Du hast ein oe1.6 image und da sich was am skin geändert hat knallt es da jetzt bei dir mit meinem alten skin.
    Es steht in dem release info das sich am skin was geändert hat und wenn man dann einen nicht angepassten skin nutzt knallt es. Ich mache schon seit über einem Jahr nix mehr am oe1.6 skin daher wurde ich raten auf einen andern skin umzuschwenken der nicht so viele Sachen geskinnt hat und der dadurch weniger anfällig ist ,oder auf ein aktuelles oe2.0 zu wechseln und dann in den Genuss von mehr zu kommen ( und das dann mit einem top aktuellen skin auch von mir wo es dann nicht knallt) :winking_face:

  • Danke für die Antwort, habe die vorherige Version von AMS wieder installiert, da ich auf Deinen Skin nicht verzichten möchte, und auch weiter bei OE1.6 bleiben möchte. Was mich aber wundert, die 800se knallt nicht!

    Dream 8k => Marantz BD7004 => Panasonic TX-L47DTW60 => YAMAHA Soundbar YAS - 101 / Partnerbox: Dream 800HDse => Panasonic TX-L26X20E / FRITZ!Box 3370 => QNAP TS-119II_2TB

  • Bei der 800se wird es auch nicht knallen mit meinem skin ,weil die screens die sich jetzt geändert haben betreffen das oled und da ich mit meinem skin nie das oled der 800se angesprochen habe wird da auch nix knallen. :winking_face:

  • Also da knallt es in meinem skin ,was nicht sein darf weil ich zu 100% das richtig im skin hab. Entweder du hast nicht die aktuelle Version meines Skins oder eine skin user xml wo das noch falsch drin steht. Schau mal da bitte nach .

  • wie ich schon sagte wenn ihr sowas einsetzt seit ihr selbst verantwortlich wenn was nicht geht denn mit meinem original und dem original vom plugin geht es :winking_face:
    und ich sehe auf anhieb in deiner skin_user das die falsch ist .zeile 176 hast du den MoviePlayerExtended_summary drin und der hat sich halt geändert und den muss man dann auch anpassen wenn ihr schon eigene dinge euch erstellt oder erstellen lasst bzw. irgendwo kopiert :winking_face:

  • Hallo zombi
    Habe die originale skin_user installiert und alles geht wieder.
    Danke und Tschüß

  • Mein GP3.2-Skin LN.HD ist jungfäulich (keine skin_user.xml), aber ich bekomme immer nur die Hand nach start von AMS zu sehen.


    Edit hat sich erledigt. auf einmal funktioniert ams.

    DM920UHD SSC aktuelles OE2.5+GP4

    Edited 2 times, last by Messias ().

  • Hi,


    Seit dem Update des Plugins gestern ( oder war es vorgestern) hängt sich die Box nach dem drücken der PVR Taste auf. Das Display der 8000er wird dunkel, und ab dann geht nichts mehr. Die Box nimmt keine Kommandos der FB mehr an. Es hilt nur noch die Box hinten am Schalter Ausbund wieder ein zu schalten.


    Problem ist reproduzierbar und tritt bei jeder erneuten Betätigung der PVR Taste nach einem Neustart auf.


    Auf der 8000er läuft das aktuelle dmm Image, und als Skin nutze ich den dmm- hdr2.


    Deaktiviere ich das Plugin, kann ich nach einem Neustart die Originale PVR Funtionalität ganz niemals nutzen.
    Plugin wurde bereis Dienstaltern, dann Box neu gestartet und wieder neu installiert. Problem bleibt.


    Würde mich freuen wenn jemand helfen könnte, da ich das Plugin eigentlich sehr mag und nur ungern drauf verzichten möchte.


    Gruß Agent

    Sony KDL-40Z5500 ; DM 8000 (DMM 3.2.4 mit GP3 Plugin + dmm-HDr2 Skin) ; Sony PS3 ;Yamaha RX-V 3800 ; Teufel Theater 1 ; Philips Pronto RU980 ; Spaun SMS 17089 NF & SMK 17089 F

  • wenn du hier die letzen beiträge und auch die in dem dazugehörigen skin Thread gelesen hättest wüsstest schon die antwort vorm schreiben :winking_face:
    es hat sich was an den oled screens geändert und daher gehen nur skins die auch richtig geskinnt sind.
    und JD hat zeitgleich mit der neuen AMS auch seinen skin aktualisiert und du hast den skin anscheind nicht upgedatet sondern nur die AMS und daher geht es bei dir jetzt nicht .
    und genau diese info steht hier und in dem SkinThread schon mehrfach geschrieben

  • Agent_Nappi_007


    Das Problem hatte ich auch.
    Bei mir lag es an einem (nach dem Update) fehlerhaften Eintrag in meiner Skin_user.xml.
    Vermute dass es bei dir das selbe Problem ist.
    Es gibt in dieser einen Eintrag <screen name="AdvancedMovieSelection_summary"
    und <screen name="MoviePlayerExtended_summary". In diesen Screens muss es
    <widget name="Seperator1" geben.


    Wenn es richtig ist sollten dann solche Einträge drin sein:

    COMPUTER HELFEN NUR

    PROBLEME ZU LÖSEN

    DIE WIR VORHER NICHT HATTEN

    Edited 3 times, last by Joachim_Ernst ().

  • bitte hier nicht sowas reinstellen ,sonst gibt es nochmehr die dann probleme haben weil sie was kopieren.
    es gibt in der AMS eine skin.xml mit den default einträgen ,schaut euch die an wenn ihr was in eine skin_user macht und nicht sachen von anderen skins.
    sowas macht meistens nochmehr schwierigkeiten und das soll nicht hier in den Thread


    also bitte löschen

  • Sorry, aber ich glaube ich stehe gerade etwas auf dem Schlauch.
    Heißt das meine dmm-hdr2 Skin Version und die AMS Version passen nicht zusammen?
    Hab doch beides übers Blue Panel installiert und übers autoupdate wurde nur AMS upgedated.


    Dmm- HDR2 Skin ist Version 0.9 und AMS 3.1r1097, 2013.06.22


    Sollte bei solchen Abhämgigkeiten nicht beides automatisch upgedated werden.


    Ehrlich gesagt weiß ich gerade nicht weiter wie ich das selbst lösen kann.
    Beides habe ich gerade übers Blue Panel neu installiert.
    Dann sollten die Versionen doch passen?


    Sorry wenn ich mich da gerade etwas dämlich anstelle :loudly_crying_face:


    Gruß Agent

    Sony KDL-40Z5500 ; DM 8000 (DMM 3.2.4 mit GP3 Plugin + dmm-HDr2 Skin) ; Sony PS3 ;Yamaha RX-V 3800 ; Teufel Theater 1 ; Philips Pronto RU980 ; Spaun SMS 17089 NF & SMK 17089 F

  • wenn du es gerade übers BP beides geladen hast dann sollte es auch gehen (außer du hast dir ne skin_user.xml erstellt mit einem falschen eintrag)
    ich selbst habe vorhin JD sein skin getestet und der geht hier mit der aktuellen AMS und da JD der entwickler der AMS und des skins ist den du nutzt passt das schon wenn ihr nix selbst ändert.
    hier nochmal die bilder von JD seinem aktuellen skin und er aktuellen ams ,da geht das ohne probleme

  • Nein ich hab mir keine erstellt und auch keine auf meinem System finden können


    Code
    root@dm8000:~# find / -name skin_user.xml
    find: /autofs/sr1: No such file or directory
    find: /autofs/sr0: No such file or directory


    Dmm- HDR2 Skin ist Version 0.9 und AMS 3.1r1097, 2013.06.22. beides gerade neu übers BluePanel installiert.


    Passen denn die beiden Versionsnummern?


    Gruß Agent

    Sony KDL-40Z5500 ; DM 8000 (DMM 3.2.4 mit GP3 Plugin + dmm-HDr2 Skin) ; Sony PS3 ;Yamaha RX-V 3800 ; Teufel Theater 1 ; Philips Pronto RU980 ; Spaun SMS 17089 NF & SMK 17089 F

  • ich sehe gerade in deiner signatur das du ein OE1.6 image hast und das ist über 1 Jahr alt ,also wenn Ihr euch mit einem OE1.6 image immer das neuste draufmacht dann braucht Ihr euch auch nicht zu wundern das mal was nicht mehr geht .
    das OE 1.6 image bekommt seit einem Jahr keine system update mehr und die skins dafür werden auch seit einem Jahr nicht mehr supportet ,also wenn dann mal ein Plugin erneuert wird und Ihr aber alte system und skinsachen nutzt dann kann auch mal was nicht mehr passen (alt und neu passt nun mal nicht immer zusammen) :winking_face:
    also entwerder auf alt bleiben und alles so lassen wie vorher oder auf alt bleiben und selbst anpassen
    oder aber die bessere wahl ,endlich auf OE2.0 umsteigen und dann immer aktuell sein und auch anständigen support bekommen