(e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • aber wie schon gesagt ich glaube da wurde was verändert ,ich nutze das nicht sehr oft daher bin ich mir da nicht so sicher ,aber zb sehe ich dort auch nur die ts movies ,filme in anderen formaten zb sehe ich nicht das ging aber glaube mal .
    und deaktiviere mal die AMS da müsste es das selbe sein ,das sollte somit hier nix damit zu tun haben


    PS. habs nochmal getestet ,bei anderen lesezeichen kommt das zb auch mit dem keine filme vorhanden obwohl dort zb mkv und avi filme drin sind ,bei dem standard pfad von dmm /media/hdd/movie geht es aber wie gesagt bei mir und dort auch andere formate wie ich gerade gesehen habe .

  • ich hab jetzt sogar mal die AMS ausgeschalten da kommt dann dein besagter fehler auch bei mir im standard pfad wo es mit der AMS aber ging .also denke ich das es ein fehler vom webinterface ist ,weil mit deaktivierte AMS habe ich den fehler mit eingeschalteter AMS habe ich nur teilweiße ein fehler ,da wird es also mit der ams sogar besser

  • was ist den AMS?


    Ich weiss, das es schon ging. Sollte ich mal einen neuen Thread mit dem Problem öffnen?
    Dann allerdings auf das Webif bezogen?

  • Ups, einfach geschrieben und nicht nachgedacht. Sorry

  • AMS habe ich nun deaktiviert. Ergebnis: keine Veränderung.

  • genau so ist es ,das ganze liegt am neuen image da wird was anderst sein oder was auch immer da geändert wurde am webinterface ,das hat also hier mit dem Plugin nix zu tun und da solltest einen neuen Thread auf machen bzw. auch mal im DMM Board nachfragen,ich nutz das einfach viel,viel zu selten um da jetzt was genaues sagen zu können.sorry


    PS. der DLNA mediaserver zb hat ja auch seit neusten ne macke und gibt immer ne fehlermeldung aus ,wer weiß was da alles geändert wurde

  • Vielen Dank für Eure Hilfe

  • Hallo alle,


    frage jetzt nicht für mich, sondern jemand in Portugal. Ich selbst hatte AMS früher mal (daher fragt der Portugiese), bin aber inzwischen zu faul für Datenbanken (weil aufnehmen, schauen, löschen Prinzip bei mir - nur Highlights werden noch selten auf Discs gebrannt).


    Der Fragesteller hat, so weit ich weiß, das letzte CVS 2012-03-02 (UBIFS) auf seiner 8000HD + GP3 + AMS. Mit AMS kann er seit letztem neu Flashen nicht mehr seine Filme abspielen über GP3 Dateimanager geht´s aber.


    Er schreibt:
    Strange situation with my recorded movies.
    I have advanced Movie Selection plugin. As always did. Use it to play my recorded movies/series. But now I can't.
    PVR button opens my movie list ok to play and nothing happens.
    On the other hand, GP3 Blue Panel, File Browser, go to hhd/movie, green/play and they work.
    So it's Movie Selection that is not working.


    Was kann ich ihm raten, dass er es ausprobieren soll?
    Einstellung ändern in AMS?
    Plugin neu installieren?
    Anderer Skin? etc.

  • Hallo,


    ich habe mein NAS auf die blaue Farbtaste gelegt, die interne HDD auf grün.


    Wenn ich jetzt mit der PVR Taste die AMS aufrufe gehen alle HDD´s (NAS u. intern) an. Kann man das evtl. irgendwie separat voneinander steuern? Hätte es gerne das das NAS nur angeht wenn ich auf blau drücke, kann man das irgendwie einstellen?


    Danke für euere Tipps.

  • hi
    ich hätte da mal eine Frage:
    ich habe das Problem dass der Videoname nicht ganz angezeigt wird und die Endung fehlt auch.
    z.B.:
    sollte heißen: 30.Geb Hans.avi
    angezeigt wird: 30
    oder
    sollte heißen: schulung1.20.03.13.avi
    angezeigt wird: schulung1
    oder
    sollte heißen: testvideo.mkv
    angezeigt wird: testvideo


    Also kurz gesagt sobald ein Punkt kommt ist der Rest weg. kann ich das ändern? Wenn ja wie ich finde nichts zum Einstellen?
    MFG Ottifant

    Jeder Mensch kommt doof zur Welt!!!
    Manche sterben auch so!!!

  • versuch mal nen bindestrich oder unterstrich statt des punktes.

  • die Idee hatte ich auch schon aber ich muss ca. 150-200 Kurzvideos zu Schulungszwecken ansehen und die zu ändern wäre sehr aufwendig geht das nicht anders?


    Ottifant

    Jeder Mensch kommt doof zur Welt!!!
    Manche sterben auch so!!!

  • Quote

    Original von Ottifant85
    Also kurz gesagt sobald ein Punkt kommt ist der Rest weg. kann ich das ändern? Wenn ja wie ich finde nichts zum Einstellen?


    Alternativ kannst du Enhanced Movie Center (EMC) V.3.0.0 & Betaversionen by Coolman, Betonme & Swiss-MAD verwenden.
    Das zeigt dir solche verkorkste Dateinamen richtig an. Daran hatten wird vor langer Zeit einiges rum gebastelt. ;)

  • da braucht man keine andere Movieliste nutzen ;) das geht hier ohne Probleme in der AMS und das schon immer da muss nicht wegen der namen rumgedoktert werden.
    siehe hier auch das bild ,hab da mal tests gemacht.
    und die Datei endungen werden nicht mit angezeigt ,das ist kein Fehler sondern so gewollt ;)

  • Ottifant85
    hast du eventuell noch zu den kurzfilmen ne eit die du selbst erstellt hast ? eventuell ist da dann der fehler.


    sixpacktrinker
    also ich habe auch auf den farbtasten mir mal paar lesezeichen gelegt und getestet und hier springen die platten nicht alle an.
    hast du die Platten (nas usw.) in dem lesezeichenmenü (2xPVR) erstellt oder auch in der Datenbank unter ( "Suchverzeichnisse für die Datenbank wählen" ?
    denn wenn sie in der datenbank stehen dann wird das auch beim start der AMS immer mit anlaufen weil die Platten ja nach neuen sachen gescannt werden.