(e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • Mal was anderes, ich hab' da mal ne blöde Frage: Wozu dient eigentlich der SelectionListScreen bzw. wie bekomme ich ihn aufgerufen?

  • Danke, SiennaRoot...


    edit 06.12.12: ...und Danke an das AMS-Team. Diese perfekt durchdachte Lösung mit der Sortierfunktion ist mal wieder der Hammer und ich freue mich echt sehr darüber.
    Danke auch, dass ihr uns Skinner immer separat auf die Änderungen hinweist. Das spart Zeit bei den erforderlichen Anpassungen im Skin.

  • Quote

    Original von meistereder77
    2. Bringt mich dann auch direkt zu Punkt 2. Verwendet man aus Versehen Umlaute und scannt automatisiert mehrere Filme auf Einmal, bleibt die Suche hängen und zwar solange, bis man die Box neu startet, die Dateien umbenennt, die Zusatzfiles entsprechend löscht um eine neue Suche zu ermöglichen. Einfach nur abbrechen geht nicht. Dann kommt man beim nächsten aufruf sofort an das eingefrorene Suchbild an der Stelle, wo vorher der Fehler war.


    Ein paar Einträge über Deinem steht das selbe schon und ohne e2 Log (AMS Einstellungen - letzter Eintrag), werde ich das auch nicht fixen :winking_face:

  • Quote

    Original von cmikula


    Ein paar Einträge über Deinem steht das selbe schon und ohne e2 Log (AMS Einstellungen - letzter Eintrag), werde ich das auch nicht fixen :winking_face:


    verständlich wenn der Herr da nicht mit seinem Log in die Puschen kommt. Ich kann leider keins mehr liefern, da ich die paar Filme die nicht konform waren namentlich angepasst habe und ich mich somit einfach bei allen Dateien/Verzeichnissen an den UTF8 Standard halte :smiling_face_with_sunglasses:

  • im merlin gibt es ja die tolle Funktion "nach standby auf tv" ... sprich wenn man in movielist ist und was angeschaut hat, dann in standby geht ist man danach auf tv.
    wie zombie sagte hat genau dies crashs verursacht mit ams wenn aktiviert war....
    könnte man diese Funktion nicht auch in ams nutzen oder einbauen?
    wäre für mich bzw. meine Familienmitglieder wichtig...
    ansonsten ist die ams top geworden wie ich sehe :)

  • liz ,nein nur crashen tut es nicht mehr wenn man das im merlin eingeschaltet hat aber die funktion selbst gibt es im AMS nicht bzw. müsste da erst was für eingebaut werden.Dr. Best hat nur den grünen abgefangen

  • Ich habe lange ein PlugIn gesucht, womit ich Filme von der internen HDD übers Netzwerk aufs NAS verschieben kann. Das habe ich mir von AMS erhofft.


    Leider bekomme ich immer eine Fehlermeldung, dass nicht genügend Speicherplatz (0GB) auf dem NAS vorhanden ist. Eine direkte Aufnahme auf dem NAS klappt dagegen bestens. Meine Box ist eine DM800se mit dem OE1.6 experimantal.


    Wo kann der Fehler liegen?

  • Quote

    Original von lizard-king
    diddsen: kam ja n update von dr. best, sollte mit AMS jetzt doch klappen, oder?


    das war meine Hoffnung, aber wie zombie schon sagte, leider geht's nicht.
    könnte man die Funktion vom merlin nicht einfach mit nutzen?


    wenn das noch ginge wäre AMS perfekt :winking_face:
    und das will was heissen, wenn ich das sage :tongue:

  • Quote

    Original von DRalf
    Ich habe lange ein PlugIn gesucht, womit ich Filme von der internen HDD übers Netzwerk aufs NAS verschieben kann. Das habe ich mir von AMS erhofft.


    Leider bekomme ich immer eine Fehlermeldung, dass nicht genügend Speicherplatz (0GB) auf dem NAS vorhanden ist.


    Kannst du die Meldung nicht wegdrücken und dann läuft es trotzdem ?
    Weil z.b. in EMC erscheint die Meldung auch das womöglich nicht genug Speicher vorhanden ist (die kommt von E2) wenn man die Meldung aber wegdrückt macht er dennoch weiter.

  • Quote

    Original von DRalf
    Ich habe lange ein PlugIn gesucht, womit ich Filme von der internen HDD übers Netzwerk aufs NAS verschieben kann. Das habe ich mir von AMS erhofft.


    also hier klappt das mit dem verschieben von Filmen NAS auf Interne HDD und umgekehrt mit dem AMS. :face_with_rolling_eyes:

    Files

    TunerA: Multifeed
    13°O, 19,2°O, 23,5°O, 28,2°O
    TunerB: LAMINAS OFC-1200
    45°O, 42°O, 40,0°O, 39°O, 36,0O, 33,0°O, 31,0°O, 28.2°O, 26,0°O, 23.5°O, 21,6°O, 19.2°O
    , 16,0°O, 13°O, 10,0°O, 9°O, 7°O, 5°O, 4,8°O, 0,8°W, 4°W, 5°W, 7°W, 8°W, 11,0°W, 12.5°W
    , 15°W, 18,0°W, 22,0°W, 24,5°W, 30°W
    TunerA/B: In Gebrauch
    0,8°W, 9°O, 13°O, 19.2°O, 23.5°O, 28.2°O
    Dreambox: 7000, 7020SI, 7020HD
    Telekom-Entertain

  • Quote

    Original von DRalf
    Nein, das wegdrücken bringt nicht. Dann bin ich wieder im Auswahlmenü Verschieben/Kopieren.
    Ich habe mal ein Screenshot der Fehlermeldung angefügt, eventuell hilft das.


    diese und ähnliche meldungen kamen bei mir am anfang nur, als ich aus versehen ne quota (1mb) und fehlende schreibrechte auf das passende verzeichnis des NAS vergeben hatte.


    ist der account für die dreambox auf dem NAS auch korrekt eingerichtet und die freigaben passen mit schreibberechtigung? Gilt sowohl für CIFS, als auch für NFS!


    riecht für mich eindeutig nach ner falschen einrichtung der freigaben/accounts.

  • Habe ich anfangs auch vermutet. Aber dann dürfte eine direkte Aufnahme übers Netz zum NAS doch auch nicht möglich sein, oder?

  • Quote

    Original von DRalf
    Habe ich anfangs auch vermutet. Aber dann dürfte eine direkte Aufnahme übers Netz zum NAS doch auch nicht möglich sein, oder?


    kommt ja drauf an, ob das exakt das selbe verzeichnis ist. bei synology z.B. werden die rechte für jedes gemeinsame hauptverzeichnis einzeln vergeben, zum einen gruppenbasiert und wenn man möchte noch mit den userrechten erweitern, oder direkt mit userrechten ohne mit gruppenrechten zu arbeiten.


    bei mir liegen die filme und der temporäre speicher für permanentes timeshift und direktaufnahmen in verschiedenen verzeichnissen. dies erforderte natürlich die entsprechenden freigabeeinstellungen.


    ich kenne ja deine umgebung nicht, die kennt niemand.

  • Ja das Verzeichnis auf dem NAS ist exakt das Selbe.


    Jetzt habe ich folgendes bemerkt: Ein Kopiervorgang vom NAS>interneHDD läuft. Wenn ich jetzt parallel einen Film von der HDD aufs NAS verschiebe, funktioniert es. Dann kommt keine Fehlermeldung.
    Wenn beide Jobs vorbei sind, geht es wieder nicht mehr.

  • Quote

    Original von DRalf
    Ja das Verzeichnis auf dem NAS ist exakt das Selbe.


    Jetzt habe ich folgendes bemerkt: Ein Kopiervorgang vom NAS>interneHDD läuft. Wenn ich jetzt parallel einen Film von der HDD aufs NAS verschiebe, funktioniert es. Dann kommt keine Fehlermeldung.
    Wenn beide Jobs vorbei sind, geht es wieder nicht mehr.



    seltsam? vllt solltest du mal einen log ziehen. das plugin hat ja extra für sowas ne debug funktion eingebaut. einfach in den optionen ganz unten einschalten. einmal während des parallelkopierens, wo es geht und einmal wenns nicht geht.


    aber mal noch ne andere frage, auch wenn es nicht dein problem löst. wieso nutzt du überhaupt noch die interne hdd wenn du ein nas hast? seit ich mein nas hab, schimmelt meine interne platte nur noch rum. bei mir vorallem, weil ich 2 dreamboxen habe und vllt auf einer was aufnehme/timeshifte und auf der anderen im anderen raum weitergucken möchte oder mir dort die aufnahme angucken möchte.

  • OK. Die Log's habe ich beigefügt. Zusätzlich mal ein Screenshot von Parallelkopieren.
    Ja, warum habe ich eine interneHDD? Diese war halt zuerst da! NAS kam erst später. Zum Sammeln diverser Filme vielleicht. So richtig weiß ich es wohl selber nicht!

  • Quote

    Original von DRalf
    OK. Die Log's habe ich beigefügt. Zusätzlich mal ein Screenshot von Parallelkopieren.
    Ja, warum habe ich eine interneHDD? Diese war halt zuerst da! NAS kam erst später. Zum Sammeln diverser Filme vielleicht. So richtig weiß ich es wohl selber nicht!


    wenn gar nix mehr hilft --> ausbauen, ans nas kleben, leer machen und gut is :P, ne spass beiseite, mal schauen ob dir der programmierer helfen kann, bestimmt hat er die lösung parat. logs sind immer der beste weg :amen: