(e2 plugin) Erweiterte Filmauswahl (AdvancedMovieSelection)

  • Moin


    gibt es zu den gemeldeten GS gar kein Feedback. Das bin ich hier ja gar nicht gewohnt.

  • hotte
    Recht wenig Angaben - außer merlin und crashlog! (nachdem ja im merlin sowieso die infobar und movielist usw verändert wurde, müsste ich erst mal das merlin installieren und dann wissen, was genau in welcher Reihenfolge von dir gemacht wurde!)


    .. und der crashlog von einem anderen benutzer?!? der hat wohl eine Datei ohne ams gelöscht wo die movielist noch offen war!


    Also wenn ein Fehler da ist, möchte ich euch bitten, den so zu beschreiben, dass wir den nachvollziehen können! (nicht immer ist ein chrashlog alleine genug!)

  • genau so sehe ich das auch ,echt wenig info ,wir betatester verwenden auch das merlin und hier passierte so ein crash nicht ,daher was genau sollen wir machen um den nachzustellen?
    da fehlen einfach die infos bzw. auch einstellungen die du gemacht hast (wie zb. in den merlineinstellungen ,denn da gibt es auch welche die aber nur die merlinmovieliste ansprechen und eventuell auswirkungen auf die AMS haben können.
    also genaue angaben wie und was du da hast/gemacht hast so das man es hier nachstellen kann und dir besser geholfen werden kann

  • ist schon Lustig im Merlin Board heißt es liegt nicht am Merlin gehe ins Heimatboard von AMS. Also wieder was gelernt. Remove AMS

  • nur mal so gefragt wo haste das denn im MerlinBoard gepostet? ich und einige anderen sind dort selbst angemeldet und in meinem AMS Thread dort sehe ich nix von dem ,also wo haste es denn da gepostet und wer hat gesagt es liegt nicht am merlin?
    nim einfach nicht die AMS wenn dir eine genaue beschreibung um dir helfen zu können zu schwer ist und gut.man,man,man

  • und genau das dachte ich mir,wenn du dir die logs mal ansiehst was siehst du da als Plugins installiert bei dennen ?
    enigma2-plugin-extensions-serienfilm - 3.999+git4463+0512dec-r1
    und was steht in dem ersten post dieses Plugin Threads ?
    das die AMS mit dem Serienpatch nicht geht ,denn das serienfilm plugin patcht die movieliste und dann knallt es.also nicht richtig gelesen und dafür können wir hier nix ;)
    bei dir wie gesagt ist es was anderes und deshalb wäre ne genaue ansage wie was du da eingestellt und gemacht hast wichtig ,mehr wurde hier doch nicht gesagt ,keiner war hier unfreundlich zu dir daher "wie man in den wald ruft ,so schalt es auch raus"

  • @ Zombi


    ich habe nur ganz normal nach einem Feedback gefragt, aber um es kurz zu machen ich habe AMS removt und es gibt kein GS mehr. Bei mir ist die Welt wieder in Ordnung.

  • dann ist es doch ok ,und wie gesagt der fehler muss nichts mit der AMS oder dem merlin direkt zu tun haben es ist vieles möglich (gerade das zusammenspiel mit den image und denn dazuinstallierten Plugins ergibt öfteres fehler weil da sich was nicht ganz grün ist ,deshalb auch die genauen infos weil wir haben nicht alle die selben sachen auf unseren boxen.
    ok du hast die ams deinstaliert und alles ist gut ,wir haben die ams installiert und hier ist auch alles gut (und das im selben image) ;) also wo liegt da nun der fehler?
    jeder kann es so nutzen wie er möchte ist ja jedem selbst überlassen

  • bei mir startet ams seit einigen wochen immer auf /media und nicht im verzeichnis, in denen meine aufnahmen standardmäßig abgelegt werden
    als standard filmliste ist in den einstellungen auch der korrekte pfad angegeben


    woran kann es noch liegen, dass er den falschen ordner aufruft?


    max303

  • den Fehler hatte ich auch
    /media löschen
    Standardverzeichnis nochmal eingeben und speichern

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!

  • ok kommando zurück
    ich glaube ich hatte vorhin nur gecheckt, ob er (aus dem tv-live) bei aufruf der video-taste ins richtige verzeichnis geht
    das ging jedoch schon die ganze zeit


    wähle ich während des abspielens einer datei den oben/unten button bzw. die video-taste lädt er wieder das /media Verzeichnis


    oder wie war /media löschen gemeint? schon über menü-einstellungen-system-aufnahmepfade oder?


    max303

  • Hallo zusammen,


    ich habe eine Dreambox 7020HD mit OE 2.0 und GeminiPlugin. Zusätzlich habe ich das Advance Movie Selection 2.8 Plugin installiert. Im Plugin Menü gibt es den Punkt "Lesezeichen in der Filmliste anzeigen", wenn ich diesen aktiviere, werde leider keine Lesezeichen angezeigt. Kann mir jemand einen Tipp geben woran, das liegt?


    Gruß
    Marcel

  • Hallo zombi,


    nein Ordner anzeigen habe ich nicht aktiviert. Ich hatte es mal aktiviert, ich wußte nicht das dieses Funktion aktiviert werden muss. Weil eigentlich wollte ich eben nur die Lesezeichen sehen, aber keine Ordner sehen. Danke für den Hinweis.