Bild schwarz - Ton OK - OSD OK ??

  • Hallo Leute,
    wollte mal wieder updaten und habe gestern versucht das letzte ICVS und GP3 zu installieren.


    Hat soweit alles geklappt als plötzlich das Bild schwarz wurde aber ton normal weiter funktionierte.


    neustart und klappt wieder... 30 min später wieder dasselbe. HDMI verbindung sollte ok sein da ich das OSD mit allen Menüs etc. ganz normal sehe.


    Hab dann auf GP 5.1 zurückgeflasht. alle 30 min GS und neustart.


    Nun weiss ich net wirklich weiter. habe eine 320 Gb Platte intern, hab die platte mal zum testen ausgebaut, jedoch die gleichen Abstürze.


    Was sagt Ihr ? Hardwareschaden ?


    lg, Andyyyy

  • die crashlogs würden uns da helfen ;)


    generell ist aber icvs nur mit den letzten updates wirklich stabil da in den alten treibern ein bug ist der die box zum hängen bringt...


    also nach icvs installation sofort softwareupdate machen!

    DreamBox 1: 7000s rev. 4 . . . . . . . . . . . . . . . Dreambox 2: 7025-SS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Dreambox 3: 600 PVR-S . . . . . . . . . Dreambox 4: DM800S HD PVR
    USB - Stick: Kingston Datatraveler USB 2.0 . . CF - Karte: 1GB Extrememory Performance w/o MB!
    Festplatte: IBM 120GB . . . . . . . . . . . . . . . . . . Festplatte: Maxtor 200GB. . . . . . . . . . . . . . . . . . . . . . . . . . . Festpaltte: Samsung 120GB. . . . . . . Festplatte: HDDrive2go 500GB eSata
    Image im Flash: Gemini 4.X0 . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . . . . . . . . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . Image im Flash: Gemini 5.X0
    Satelliten: 13,0°; 19,2°; 23,5° Ost. . . . . . . . . . Satelliten: NIM1 -19,2° Ost; NIM2 - 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost


    ...Never cared for what they say - Never cared for games they play - Never cared for what they do - Never cared for what they know...


    ICH GEBE WEDER IM FORUM NOCH PER PM HILFE ZU KEYS BZW. PAYTV HACKS!

  • Danke für die schnelle Antwort,


    updates hab ich keine gemacht, werd ich heute Abend gleich versuchen.
    crashlogs gibt es keine wenn nur das Bild ausfällt

  • dass mit den crashlogs bezog sich auf diese aussage ;)


    Quote

    Original von andyyyy
    Hab dann auf GP 5.1 zurückgeflasht. alle 30 min GS und neustart.


    ahja und eines noch wir sprechen hier von "ich hab alle images im flash" - ja? also kein multiboot egal welcher art - oder? :)

    DreamBox 1: 7000s rev. 4 . . . . . . . . . . . . . . . Dreambox 2: 7025-SS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Dreambox 3: 600 PVR-S . . . . . . . . . Dreambox 4: DM800S HD PVR
    USB - Stick: Kingston Datatraveler USB 2.0 . . CF - Karte: 1GB Extrememory Performance w/o MB!
    Festplatte: IBM 120GB . . . . . . . . . . . . . . . . . . Festplatte: Maxtor 200GB. . . . . . . . . . . . . . . . . . . . . . . . . . . Festpaltte: Samsung 120GB. . . . . . . Festplatte: HDDrive2go 500GB eSata
    Image im Flash: Gemini 4.X0 . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . . . . . . . . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . Image im Flash: Gemini 5.X0
    Satelliten: 13,0°; 19,2°; 23,5° Ost. . . . . . . . . . Satelliten: NIM1 -19,2° Ost; NIM2 - 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost


    ...Never cared for what they say - Never cared for games they play - Never cared for what they do - Never cared for what they know...


    ICH GEBE WEDER IM FORUM NOCH PER PM HILFE ZU KEYS BZW. PAYTV HACKS!

  • versuch mal die Box mot einem Ventilator zu kühlen

    1. Box: 800se, 500 GB HD
    2. Box: 500-S,
    3. Box: 800-S, 250GB HD
    in allen Boxen die neuste Software

  • alles immer im Flash, kein Multiboot.


    Hab gestern auch versuchsweise das aktuellste "irgendein anderes image" installiert und hatte den gleichen Fehler mit dem schwarzen Bild :-(


    hab dann irgendeinen 12V lüfter auf USB umgebaut und auf die box gelegt, schwarzes Bild kam trotzdem wieder


    lg, Andyyyy

  • Hallo Leute,


    Hab nun aktuelles ICVS +updates und GP3, alles im Flash.
    Ventilator auf der Box und nun läuft sie seit 2 Tagen.


    Werde heute Abend die PLatte wieder einbauen und euch bescheid geben.


    Danke für die Hilfe.



    Andyyyy

  • Sieht so aus aus wäre es ein Softwareproblem gewesen,
    hab nun die Festplatte wieder eingebaut und box läuft stabil.
    Den Lüfter hab ich drangelassen.
    Danke für eure Hilfe,


    Andyyyy