DM8000 Diseqc Problem - die zweite

  • Hallo,


    nachdem ich ja bereits hier mein letztes Problem mit der 8000er beschrieben habe, habe ich nun ein ähnliches, jedoch anderes und noch bizzareres Problem.


    Nachdem ich den Profiline Multischalter gegen einen Edision getauscht habe, ist das Problem vom Umschalten zwischen Low Band und High Band verschwunden. D.h. zappen von einem Kanal zum anderen funktioniert einwandfrei, und auch zwischen den Sats. gibt's keine Probleme.


    JEDOCH:


    falls ich von DMAX zu Sky cinema HD schalte erhalte ich ein "Tune failed" und danach geht nichts mehr! Egal wie ich umschalte, nirgends mehr Signal, nur noch "Tune failed". Ich muss die Box dann min. 5 Sek in den Standby schicken, danach aufwecken und dann geht's wieder. Ihr könnt euch vorstellen wie lässtig das ist...


    Natürlich dachte ich sofort an den Multiswitch, jedoch funktionieren 2 Vu+ Duo am gleichen Multischalter perfekt. An den VUs hatte ich bisher kein einziges mal ein "Tune failed".


    Anschliessend fiel mir durch Zufall auf, dass das Phänomen nicht auftritt wenn die Box was aufnimmt. D.h. wenn ich mit Tuner B schaue läuft alles perfekt.
    Kurzerhand habe ich Tuner A in der Konfiguration deaktiviert und siehe da: Alles funktioniert perfekt! Ich dachte natürlich sofort an die Kabel und habe die Sat-Kabel von Tuner A und B vertauscht. Resultat: das gleiche, d.h. mit Tuner A immer wieder "Tune failed", mit Tuner B alles perfekt!


    Wie ist das möglich?! Testweise habe ich noch eine DM8000 eines Kumpels getestet: Resultat, genau das gleiche! Seine Box mit Gemini2 zeigt die gleichem Symptome wie meine mit aktuellem iCVS.


    Nun suche ich natürlich nach einem Grund und einer Lösung, denn das Problem tritt nicht nur bei Dmax->Sky Cinema HD auf sondern auf bei anderen Sendern auf anderen Sats, allerdings immer nur mit Tuner A!


    Gibt es als Notlösung keine Möglichkeit Tuner B als Standarttuner fürs "normale Fernsehen" zu definieren damit Tuner A nur zugeschaltet wird falls eine Aufnahme ansteht? Das wäre zwar keine Lösung, würde den "Nerv-Faktor" aber sicher verringern ;)


    Ich hoffe jemand kann mir dabei helfen, denn:


    - Box ist 100% ok, war vor 3 Wochen bei DMM
    - Multischalter ist auch ok, denn sonst würde Tuner B nicht korrekt funktionieren und auch die VU+ müssten dann Probleme machen.


    Ich denke wieder an ein Softwareproblem oder Treiberproblem der DM8000, denn wieso funktioniert Tuner B perfekt und A macht Probleme?
    Zur Info: momentan sind nur die 2 Sat Tuner drin. Sonst ist kein Plug&Play Tuner installiert.


    Ich hoffe jemand hat einen Tip oder einen Rat denn solangsam verliere ich die Geduld mit der Dm8000, für das Geld erwarte ich doch schon einen Receiver der mit dem Standart Diseqc Protokoll klar kommt ohne solche merkwürdigen Probleme....

  • In den ersten Boxen ist ein anderer Tuner fest verbaut als in den letzten... In den alten müsste der 4501 verbaut sein und in der neueren der 4506.... wenn ich mich nicht irre !


    Es gab letztens da einen Thread wo die Tuner das Problem waren...... Ich such mal.....



    Edith : Hier wars ( "Tunen fehlgeschlagen" bei Tuner 3 mit Inverto Unicable LNB mit 2 x Legacy ) auch wenns um Unicable ging, das finde ich aber nebensächlich, da die alten Tuner nicht gingen, die neuen aber schon !

  • Etwas ähnlich hatte ich auch ein Problem.
    Schonmal die Tunerkonfig auf erweitert gestellt und dort dann mal die DiseqC Wiederholungen auf "EIN" gestellt.
    Problem tritt bei mir ebenfalls nur auf bei Tuner A.
    Allerdings kann ich das Tuned failed auch mit zappen auf nen anderen Sender beheben nicht wie bei dir nur mit Standby.
    evtl. weicht auch die Oszillatorfrequenz zu stark ab vom LNB so das der Tuner das Trägersignal manchmal nicht mehr schnell genug findet.

    gefundene Rechtschreibfehler beruhen auf einer individuellen Rechtschreibreform.

  • just a tipp-->


    i had the same problem..for almost 2 yrs...


    finally..before garantie ran out i sent box to dmm...


    they replaced the 54MHZ QUARZ / CRYSTAL ... about 10€


    finally the //%$§!! tune fail...is out of my life--->>:)



    hope this is helpful...for others...that have been going crazy....trying to discover the cause...


    cold007

    8k + 800se icvs images.
    speak american & german :404: favorite drink is beer! :325:

  • hm, es treten leider des öfteren solche probleme mit "no-name" multischaltern auf, hättest du vielleicht die möglichkeit mal mit einem spaun zu testen?

  • Hallo,


    da ich auch in diesem Forum sehr oft über die "Tunen fehlgeschlagen" Problematik stolpere, lege ich ein pdf bei, in welchem ich die Thematik ausgeleuchtet habe.


    Ursache für derartige Probleme ist häufig das DiseqC Timing, welches von der Firmware der Receiver offenbar nicht immer sauber eingehalten wird.
    Daher ist es falsch zu behaupten, dass nur "billige DiseqC-Schalter" dieses Problem machen (bei mir werkelt ein Spaun SUR420 und führte zum Problem).


    Es gibt ein sogenanntes Satellitenausrüstungs-Plugin (dürfte auch für GP verfügbar sein). Man muss für die jeweilige Konfiguration die Werte experimentell ermitteln. Die im pdf beschriebenen Werte können als Anhaltspunkt dienen.


    Andreas


    ### pdf edited by cepheus ###


    Quote

    Sat-Receiver und Dream Multimedia Images / Sat-Receiver von anderen Herstellern

    Das IHAD ist ein Board für die Boxen und Images der Firma Dream Multimedia. Boxen anderer Hersteller und auch Images für andere Boxen werden hier nicht supportet bzw. disktutiert. Solche Threads/Post können vom Team editiert/gesperrt oder gelöscht werden. User, die sogenannte Clones der Dreambox einsetzen, und hier probieren Support und Know How zu erschleichen, können sofort vom Team abgemahnt und gesperrt werden ohne Rückfrage.


    http://www.i-have-a-dreambox.com/wbb2/regeln.php

  • BBC-Hörer


    Interssantes Forum da Euer Satclub ;)


    Sind ja auch ein paar nette Theorien zum IHAD/DMM zu finden.


    Hier wurde völlig korrekt nach unseren Regeln gehandelt!

  • Ein wenig entspannter würde aber allen nicht schaden..... toppi


    Noch dazu sind "schwarze Balken " keine Clones......


    Aber zurück zum Thema was mich interessieren würde : Kann das Team eine aktuelle korrekte xml auf dem BluePanel zum Download ablegen wie im PDF beschrieben ?

  • Hallo Paradog,
    ich kenne diese Probleme auch. Alles Funktioniert nur irgendwie zufällig. Ich konnte mein Problem klar erruieren und beseitigen. Ich habe übrigens einen teuren Spaun MS.


    Ich habe 2 grundlegende Probleme erkannt:
    a) Problem mit den Sat-Doppeldosen mit TV/Radio-Auskopplung:
    Hier besteht das Problem, dass die Diseq-Befehle die vom einen Tuner ausgegeben werden auch über das 2 Anschlusskabel zum MS gelangen und diesen ungewollt umschalten. Mein Spaun kann auch über einer Standby-Diseq-Befehl abgeschaltet werden. Da ist es mir auch passiert, dass wenn einer der Beiden Tuner dieses Signal gesendet hat. dieses wie gesagt über beide Leitungen geschickt hat, um damit den MS komplett in Standby geschaltet hat.
    => Meine Problemlösung war: Einzeldosen (mit TV/Radio-Radio Auskopplung) verwenden. Event. gehen auch Doppeldosen ohne TV/Radio auskopplung (habe ich aber nicht probiert).


    b) Bei mir war es so, dass nur Enddosen (also Satdosen mit integrierten Abschlusswiederstand) richtig funktionieren. Bei mir (also beim Spaun) schwankte die Signalstärke enorm, wenn ich die DB ohne Enddose bzw. mit einer Durchgangsdose am Spaun angeschlossen habe. Diese Aussage ist zwar im Forum umstritten, aber ich konnte und kann diesen Umstand durch entspr. Versuche klar nachweisen.


    Vieleicht hilft Dir das weiter.


    Gruss Napoleon

  • @ bughunter,


    Wir sind immerhin in IhaD (I-have-a-Dreambox) forum.


    Die beschilderte "lösung" sind gesammelte FAQ das seit ein ewigkeit hier im Board gesammelt haben, so wie einige teile von mir sebst vor jahre beschriebene einstellungen...
    Danach kommt ein besser wisser und beschreibt wie auf seine Fremdbox ein 100% lösung fehlerfrei funktionniert, aber das Dream das sebst nicht kann!?


    Klar das 0815 Baumarkt receiver fehlerfrei funktionnieren. Da wird auch nur entpackt, und angeschlossen. Und wenn dieses "zufälligerweise" nicht funktionnieren würde, dann wird eben ein andere geholt...
    Ob man mit dem menu zu frieden ist oder nicht, das ist egal. Umstellen ist ja eh nicht möglich.


    Aktuelle und korrekte satellites.xml kann ja jeder machen lassen über dem BP.
    BP => Einstellungen => Satconfig Einst..
    Ist das auswahl nicht da, über Addons => Gemini Plugins => geminisatconfig laden.


    Bei E1 und ältere E2 Gemini image ist diese möglichkeit auch seit jahre vorhanden.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert