Dreambox friert seit 01.05 beim umschalten ein

  • Hey


    Nachdem ich nun keinen Bock mehr gehabt habe darauf zu warten ob sich die Box wieder bewegt , habe ich den Hauptschalter ausgeschaltet , Strom weg genommen und fünf Minuten gewartet .


    Angeschaltet , Box fährt hoch - Hurra Sie lebt- und im Moment alles Ok.


    :kaffee: :einschenken:

  • Quote

    Original von matze



    hier das gleiche


    telnet geth, alle sieht (per telnet) gut aus, nur kein Bild + Ton nur zahnräder.


    matze

    matze settings ersteller

  • hallo alle hier fuer die 800HD keine drivers
    Filename:
    Dreambox DM800 Drivers [20110501]
    Hinzugefuegt:
    1. Mai 2011
    Zuletzt aktualisiert:
    1. Mai 2011
    Dateigroesse:
    0 Byte <<<------warum 0byte????

    iMac 21,5" i7 2,8ghz 16GB ram 1TB HDD OSX MOUNTAIN LION
    Thunderbolt HDD 2TB
    MacBook Pro 13" i5 2,4Ghz 4Gb ram 500GB HDD
    iPhone 4s 16GB ios 6

  • Quote

    Original von matze


    telnet geth, alle sieht (per telnet) gut aus, nur kein Bild + Ton nur zahnräder.


    matze




    ich auch !!!!!!!!



    was tun ?

  • Quote

    Original von netman


    Welches Image, welcher Stand?


    ICVS 2011-03-24
    Gemini 0.29-r2

  • mach mal box ganz aus (stromlos) und dann nach 30s wieder neustarten ;)

  • Quote

    Original von netman
    Dann mach die Box einmal stromlos, warte 1 Minute und dann starte neu.


    bringt keinen erfolg.


    matze

    matze settings ersteller

  • Nach einem Reboot funktioniert es nun wieder. Enigma2 neustarten nach dem Einspielen des Updates reicht scheinbar nicht.

  • Ich habe noch nichts installiert und bei mir drehen sich nach dem Umschalten(Radiosender)
    die Zahnräder auch plötzlich nur noch.
    Ging aber bis vorhin .
    Kann nur noch den Netzschalter drücken.

    Gruß Rabevater
    Merlin+GP3 zombi HD1R3 / Farbdisplay

    Edited once, last by Rabevater ().

  • Quote

    Original von Rabevater
    Ich habe noch nichts installiert und bei mir drehen sich nach dem Umschalten(Radiosender)
    die Zahnräder auch plötzlich nur noch.
    Kann nur noch den Netzschalter drücken.


    ja dann installier dir die neuen treiber doch die genau dieses problem fixen ;)

  • Quote

    Original von matze


    bringt keinen erfolg.


    matze


    bei mir auch .... manno


    cvs + gp3

  • Natürlich reicht ein Enigma2 Neustart nicht es muß ein reboot gemacht werden...

  • und wie habt ihr die treiber installiert? Habt ihr auch die richtigen genommen? Installiert sie nochmal von telnet aus neu und schaut ob irgendwelche fehler angezeigt werden.


    Telnet und FTP sollte ja eigentlich noch gehen, das wird ja schon vor enigma2 gestartet.

  • Homey,


    gibt es eine möglichkeit ein sofwareupdtae manuell per telnet anzustoßen, reicht ipkg update?


    matze


    ps: telnet und ftp funktionieren

    matze settings ersteller

    Edited once, last by matze ().

  • Hab das ganze über telnet installiert wie gutemine beschrieben hab dann die box ausgeschaltet und neu gestartet und es geht icvs+GP3


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • Quote

    Original von matze
    Homey,


    gibt es eine möglichkeit ein sofwareupdtae manuell per telnet anzustoßen, reicht ipkg update?


    matze


    "ipkg update" um die paketlisten zu aktualisieren und dann "ipkg upgrade" um alles zu aktualsieren.


    bzw. "opkg" statt "ipkg" ... sollte mich auch langsam umgewöhnen das es nun opkg heisst :p



    PS: Das was gutemine da geschrieben hat geht auch einfacher (DM8000 beispiel)

    Code
    opkg install http://www.dreamboxupdate.com/opendreambox/1.6/dm8000/experimental/dm8000/dreambox-dvb-modules_2.6.18-7.4-dm8000-20110501-r0_dm8000.ipk


    keine ahnung warum mit wget und /tmp und so ...

  • Update hat gefunzt (danach Reboot), nur die Softwareaktualisierung die ich nun mal nach dem Update angeworfen habe läuft seit ~10 Minuten durch bzw. die Paketlistenaktualisierung. "Dreambox wird aktualisiert... bitte warten" - mal schauen wie lange noch...

  • Weiss nicht, ob es wirklich von Nöten ist, aber ich hab nach dem "opkg install" der neuen Treiber auch noch ein "depmod -a" gemacht, um die Modulabhängigkeiten zu aktualisieren!


    Hatte irgendwo mal gelesen, dass dieser Schritt ein wesentlicher Unterschied zwischen manuelle Upgrade und Upgrade via BP oder DMM Softwareaktualisierung sein soll. Ob's hilft......!?