keine IP-Adresse trotz DHCP usw.

  • Zuerst mal meine DM800 lässt sich perfekt mittels Webinterface flashen.
    Nur wenn ich die Box meines Kollegen flashen möchte, dann kriegt die nie eine IP-Adresse, wenn ich diese starte und auf den Powerknopf drücke - diese bleibt einfach bei STOP stehen. Diese Box kriegt erst eine IP, wenn ein Image drauf ist und dies im aktiven Modus läuft So muss ich immer mittels DreamUp seriell flashen (ohne Netzwerk - Häckchen raus)... Nur dauert dies mega lange.
    Was kann er der Box defekt sein?

    DM 800C
    iCVS-Image-dm800-24.03.2011mit Gemini 3
    320GB HDD
    scam 3.60
    ccam 2.2.1

    Edited 2 times, last by SwissJerry ().

  • Hi,
    vielleicht ist DHCP im BIOS ausgeschaltet. Schau mal nach.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • Hi Trial


    Wie komme ich ohne DHCP und somit ohne IP ins BIOS?

    DM 800C
    iCVS-Image-dm800-24.03.2011mit Gemini 3
    320GB HDD
    scam 3.60
    ccam 2.2.1

  • hmm man kann den aber nur ausschalten wenn man ne feste ip dann im bios einstellt, die dann auch im display angezeigt werden sollte. Eigenartig ...


    hast du deine box denn offline während du die vom kumpel anschliesst? nicht das dein dhcp server da flaxen kriegt wenn 2 x selbe box im netzwerk drin ist. sollte eigentlich kein problem sein, aber weiss ja nicht was fürn router du da hast, vlt funzt der dhcp da nicht richtig aber is nur einfach ne vermuting, weiss nich wirklich was das sein soll. Erstmal einfach ins BIOS schauen und gucken ob da noch DHCP aktiv ist. Notfalls halt dort dhcp deaktivieren und ne fixe IP einstellen ;)


    PS: Ins bios müsstest du eigentlich auch seriell reinkommen wenn die box im *stop* modus ist. Mit hyperterminal oder putty dann mal zur box verbinden, da sollte das bios dann erscheinen.