Enhanced Movie Center (EMC)

  • Hallo,

    habe mir das Plugin installiert und alles funktioniert, fast alles.

    Will ich eine .iso anschauen kommt die Meldung, DVD-Player nicht gefunden.

    Wäre über einen kleinen Tipp dankbar.


    Gruß

  • Ich habe nun sowohl den DVD-Player als auch den Bludisc Player installiert.

    Mit dem DVD-Player konnte die BD .iso natürlich nicht abgespielt werden.

    Allerdings geht es immer noch nicht, ich klicke die .iso an und dann kommt, Bitte warten ... Liste wird geladen ... Und es tut sich nichts, Minuten lang.

    Starte ich den Bludisc Player aus dem Menü raus komme ich zum gleichen Ergebnis.

  • Wo liegen denn deine BD Isos ,gibt es da lese und Schreibrechte ?

    Wenn alles richtig installiert ist geht das in der EMC und auch in der AMS ohne Probleme ;)

  • Die liegen auf meinem NAS, wo auch die 1080p mkv´s liegen. Die mkv´s gehen wunderbar und wenn ich eben eine iso anklicke lädt der sich dusselig.

    Was ja auch passiert wenn ich einfach den BDPlayer aus dem Menü starte, muss ich dem noch irgendwelche Parameter geben im Menü?

  • Der BD Player ist original nicht für Netwerklaufwerke gedacht sondern für interne Laufwerke bzw. glaub usb Laufwerke.

    Die Plugins AMS ,EMC oder auch der Videobrowser des GP4.1 binden aber Bluray´s mit ein ,das bedeutet sie leiten die Infos an das BD Plugin weiter.

    Aus dem Menü raus geht das nur wenn du das BD Plugin änderst im code.

    Daher wenn deine iso´s richtig als BD iso erstellt sind dann gehen diese zu 100% in den 3 genannten Plugins ,wie du ja auch auf meinen Bildern oben sehen kannst.

    bzw. auch hier auf den Bildern.

  • Ich würde aber nur eins der beiden Plugins (EMC oder AMS) benutzen und nicht beide und nach der Installation bzw. Deinstallation immer ein Reboot der Box machen. Dann erst ein Plugin benutzen.


    Und wenn du eh 1080p.mkvs nutzt dann mach doch aus dem Hauptfilm der BD ein mkv. Im EMC-Setup muss man glaube ich auch die DVD- bzw. BD-Strukturen erst aktivieren.

  • Danke euch Beiden.


    Ich habe nun im Menü des EMC alles aktiviert, nach wie vor kommt ... Bitte warten ... Liste wird geladen ... und es tut sich nichts. Habe auch die AMC deinstalliert und benutze nur EMC.

    Ich werde nun mal eine .iso übers Netzwerk auf die interne Platte kopieren und es dann nochmal versuchen, ich werde berichten ob dies fnktioniert hat.

  • Man kann alle 3 benutzen oder installiert lassen das macht garnix ,kommt halt drauf an welches Plugin man besser findet und das nutzt man halt .

    Was mir noch einfällt sind bei der 900 die Kernelmodule isofs und udf installiert ? bei der AMS werden die bei dieser Box mit installiert bei EMC bin ich mir nicht sicher bzw. keine Ahnung ob EMC diese benötigt .

    Ist nur ne Idee was eventuell fehlen könnte und es deshalb bei dir nicht geht.

  • Habe nun die Iso auf die Festplatte der Dream kopiert und es passiert das Gleiche.

    Ich gehe im EMC in das entsprechende Verzeichnis, mir wird der Dateiname und davor eine CD mit BD als Aufschrift angezeigt und sobald ich die Iso anklicke kommt wieder ...Bitte Warten ...Liste wird geladen


    Keine Ahnung

  • Vielleicht sieht man in einem Log wo er hängen bleibt ?
    Grundsätzlich muss es ja gehen, wenn es bei zombi klappt.
    (Ich habe hier keine BD iso's zum testen.)


    journalctl -lf -u enigma2 > /tmp/enigma2.log Damit hast du dann die Log Datei unter /tmp/ von der Box, wo du es dann holen und hier als Datei einstellen kannst.

    Falls nichts verwertbares dabei ist, wäre noch die Möglichkeit nicht nur enigma2 Ausgaben mehmen, sondern auch noch die vom System. Einfach Unit Filter mit enigma2 weg lassen. journalctl -lf > /tmp/enigma2.log

  • Hi zusammen,

    ich möchte mich diesem Thread auch anschließen und hätte eine Frage zum EMC, bzw. den verfügbaren Untertiteln.


    Ist es möglich, im EMC Schrftart und/oder Schriftgröße der Untertitel anzupassen?

    Bei mir sehen die immer echt klein aus und sind schwer zu lesen.


    Ich nutze OE2.5 mit der aktuellen EMC Version.

    Vielen Dank für Tips im voraus!

  • Nein weil sowas rein garnix mit EMC zu tun hat ,EMC kann da garnix machen ,entweder ein Programm am PC nutzen das dir die Untertitel vergrößert (hab mal was gelesen das man da auch die Fontgröße usw. bestimmen kann) oder wenn es welche sind die über die Skineinstellung laufen dann halt im Skin anpassen.

    Aber OE2.5 sowie OE2.6 haben glaub ich kaum was mit den Untertiteln am Hut ,da der GST das bestimmt und man nur wenige überhaupt durch den Skin anpassen kann.

    dhwz kann dies aber genau sagen er kennt sich da denke gut aus.

  • Nein weil sowas rein garnix mit EMC zu tun hat ,EMC kann da garnix machen ,entweder ein Programm am PC nutzen das dir die Untertitel vergrößert (hab mal was gelesen das man da auch die Fontgröße usw. bestimmen kann) oder wenn es welche sind die über die Skineinstellung laufen dann halt im Skin anpassen.

    Aber OE2.5 sowie OE2.6 haben glaub ich kaum was mit den Untertiteln am Hut ,da der GST das bestimmt und man nur wenige überhaupt durch den Skin anpassen kann.

    dhwz kann dies aber genau sagen er kennt sich da denke gut aus.

    Vielen Dank für Deine Antwort.

    Ich habe mir das schon gedacht, aber Fragen macht klüger :)


    Ich habe mir ein "Quick & dirty" Script geschrieben, welches mir die Untertitel (liegen als SRT im MKV vor) lesbarer macht. Vielleicht hilft es ja auch anderen. Ggf. anpassen, wenn nötig.

    Läuft bei mir auf der Dreambox (OE2.5) und nutzt FFmpeg, also ggf. installieren, falls noch nicht drauf.


    Bitte beachten: Es ist (noch) keinerlei Error Catching drin (halt quick & dirty). Aber es läuft erstmal.


  • Hi, benutze seit kurzem EMC auf meiner Dreambox TWO.


    Allerdings wird während des Abspielens nichts im Display angezeigt.


    Kann ich das irgendwie ändern? Wenn ja wie?


    Vielen Dank schonmal

  • EMC hat noch keinen default Displayscreen für die Two eingebaut ,daher entweder einen aktuellen Skin nutzen der sowas geskinnt hat oder mal das Displayskin Plugin nutzen da könnte sowas auch dabei sein.

    Ansonsten kannst du dir in deinen genutzten Skin oder einer user Datei sowas selber skinnen oder warten bis es mal ein EMC update gibt wo das deafult ergänzt wurde .