Enhanced Movie Center (EMC)

  • Quote

    Original von allow2010
    Immer wenn ich in EMC die Einstellung Papierkorb->Löschbestätigung bei aktivem Papierkorb auf neinsetzen will stürzt die Box mit einem GS ab.


    Das Problem habe ich auch und wolte es gerade melden.
    Hier auch mein crashlog

  • Also bei mir crasht da nix? :) Muss ich da noch was anderes einstellen?


    Edit:
    Ok, das passiert nur wenn bestimmte Configoptionen deaktiviert sind. Ich hab mal was ins GIT committed. Bitte mal testen.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited 2 times, last by dhwz ().

  • ich würde gerne testen, aber ich finde es leider nicht im git :rolleyes:

  • Frage zum EMC git test: In meinem image sind nur die pyo drin, wenn ich die neuen py files reinkopiere, werden die pyo neu erstellt oder muss ich vorher alle emc pyo files entfernen?


    Nachtrag: Reinkopieren scheint gereicht zu haben.
    Das Ändern klappt jetzt ohne Absturz, danke!

  • Quote

    Original von Sven H
    Der Git-Link im grünen Text im ersten Post ;)


    https://github.com/betonme/e2openplugin-EnhancedMovieCenter


    Dankeschön!
    Dort hatte ich natürlich nicht geschaut :rolleyes:


    Werde heute Abend testen wenn ich zuhause bin. ;)



    Quote

    Original von allow2010
    Das Ändern klappt jetzt ohne Absturz, danke!


    Das klingt doch schon super! ;)

    Viele Grüße, Attila

    Edited 2 times, last by AttilaE ().

  • was mir noch komisch vorkommt:


    Bei den Einstellungen hat man die wahl zwischen Yes (ja, in englisch) und Nein (Deutsch).


    Ich bin mir unsicher ob das auch schon vor der neuen Version so war, vielleicht kann ja mal jemand schauen. Oder es liegt am Image, aber mir ist das sonst nirgends aufgefallen.


    Könnte evtl. hieran liegen:

    Code
    #: plugin.py:55
    msgid "no"
    -msgstr "nein"
    +msgstr "Nein"
    #: plugin.py:55
    msgid "yes"
    -msgstr "ja"
    +msgstr "Yes"


    Bei meinem Image wird evtl. nicht korrekt übersetzt?!

  • danke, bei mir passt wieder alles (kein greenscreen mehr, wenn man automatische Papierkorbleerung deaktiviert)

    DM920, DM8000
    Panasonic TX-43CXW754
    Panasonic SC-ALL30+2x SC-ALL2
    Wavefrontier t55
    8°w, 4/5°w, 0,8°w, 4,8°e, 9°/10°e, 13°e, 16°e, 19°e, 23°e, 28°e
    Standort Wien

  • Bei mir ist das Problem auch gelöst. :thx:

  • Guten Tag


    Ich habe EMC auf meiner alten DM8000 mit Freude verwendet. Jetzt habe ich DM920 (GP) und habe versucht, die EMC mit mehr oder weniger gleichen Einstellungen auf der neuen Box zu nutzen. Ich habe da eine Frage:


    Die Aufnahmen werden von der Box korrekt erledigt. Das Abspielen geht jedoch nicht, EMC kehrt zum Movie-Verzeichnzeis zurück nach einer oder zwei Sekunden. Bildschirm ist schwarz.


    Die Filmdateien sind aber vorhanden und können am Laptop oder am Mediaplayer der DM920 problemlos abgespielt werden.


    Wo mache ich den Fehler?


    Danke für die Antworten. Ich kann mir vorstellen, dass diese Frage wohl mal behandelt wurde, allerdings bin ich bei der Suchfunktion des Forums entweder nicht richtig vertraut, da ich keine Resultate erhalte oder war das kein Thema...

  • Auch ich habe meine DM8000 in Rente geschickt und ersetzt mit einer DM920.
    Merlin Image mit GP3.3. LNFHD Skin
    EMC über Addonmanager installiert. Abspielen eines Filmes geht, aber bei betätigen der Stoptaste erschein nur PIP. Was mache ich falsch?

  • pe747
    Das ist bei mir auch so.
    Das kommt vom pipzap, da dort die Stop-Taste als Aktivierung hinterlegt ist.


    Ich habe im EMC-Setup die Option "Verlasse Wiedergabe mit Exit" auf "ja" gestellt. Somit beende ich die Videos immer mit Exit.
    Die Stop-Taste habe ich da noch nie genutzt.

  • Quote

    Original von drakon1
    Die Aufnahmen werden von der Box korrekt erledigt. Das Abspielen geht jedoch nicht, EMC kehrt zum Movie-Verzeichnzeis zurück nach einer oder zwei Sekunden. Bildschirm ist schwarz.


    Ich wüsste im Moment nicht woran das liegen könnte, wenn die selben Aufnahme im MediaPlayer abspielt werden kann.
    Macht er das im Originalen MoviePlayer auch ?
    Welche EMC Version verwendest du ?
    Mit welchem Image und Enigma2 Stand ?
    Ansonsten mal EMC Einstellungen zurücksetzten. Oder hast du irgend welchen speziellen Plugins installiert ?

  • Vielen Dank Sven H,
    Habe das auch mit Exit Verlassen gelöst. Nur vorher, mit meiner DM8000 und OE 2.0 passierte das nicht. Da konnte ich die Wiedergabe beenden mit der Stop Taste. im Originalen Movieplayer, wenn EMC deinstalliert ist, kommt bei Stop Taste auch nicht das PIP.

  • Komisch ist ja nur, dass das pipzap im DMM-MoviePlayer bei Stop nicht durchdrückt.
    Da funktioniert die Taste ganz normal als Stop-Taste.
    Wie gesagt, mich stört es nicht. Ich nehme schon immer die Exit-Taste.

    Gruß
    Sven

    Edited once, last by Sven H ().