Enhanced Movie Center (EMC)

  • Ich habe auch das EMC 3.7.4 mit BrushedAlu-HD-soliverDarkMod problemlos laufen.

    Gruß PP
    ---------------------------------------------------------------------------OE 2.0/2.5 immer die aktuellste

  • genau den hab ich jetzt auch installiert aus dem bluepanel.


    eben hatte ich über videodb einmal eine mkv gestartet. die lief auch, aber eine andere über emc direkt nicht. ich musste das system vie telnet rebooten, da wie im post 1 beschrieben nur "mute" funtioniert.


    bist du auf OE2 ?

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :grinning_squinting_face:

    Edited once, last by friday13 ().

  • über das plugin videodb kann ich diese .mkv starten und sie läuft.


    starte ich die gleiche mkv über emc dann habe ich die in post 1 beschriebenen probleme.
    die box hängt nach aufruf und nur hardreset oder reboot via telnet hilft

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :grinning_squinting_face:

  • Quote

    Original von Suppenhuhn
    ich suche verzweifelt die Möglichkeit mir die TAGS, die ich einzelnen Aufnahmen vergeben habe anzeigen zu lassen.
    Besteht da irgendwi edie Möglichkeit die in den Infos oder neben dem Filmnamen einzublenden?


    In EMC leider nicht.
    Das war auch mal ein Wunsch von mir, das die Tag's auch ausgewertet werden können.
    Es müste sogar noch ein FeatureRequest dazu im Git liegen.

  • ich kann garnix über emc starten, auch keine normalen aufnahmen.


    wie kann ich noch prüfen obs am skin liegt?

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :grinning_squinting_face:

  • ja das hatte ich schon probiert, mit dem default-hd gehts auch nicht.


    nur mute funktioniert. muß via telnet rebooten


    edit
    irgendwo in meiner skin_user ist wohl ein fehler drin, dann werd ich mal suchen

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :grinning_squinting_face:

    Edited once, last by friday13 ().

  • habe 374 drauf


    kann mit der pvr-taste bei dvd-wiedergabe die perspektive bzw. blickwinkel nicht umschalten


    lande dann in der filmliste in dem verzeichnis der dvd


    im dvd-player auf der box geht es aber.


    hat jemand eine idee was ich einstellen muß oder geht es nur in der 300?


    MfG

  • hat jemand eine skin_user.xml wo auch emc fürs display drin ist, denn mit meinem alten eintrag stürzt es ab.
    auf OE2


    [php]<!-- LCD/OLED Screen (EMC PVR Modus) -->
    <screen name="EMCMoviePlayerSummary" position="0,5" size="400,240" id="1">
    <widget source="session.CurrentService" render="Label" position="0,20" size="400,190" font="Regular;50" halign="center" valign="top" foregroundColor="#FFA500" backgroundColor="#000000">
    <convert type="ServiceName">Name</convert>
    </widget>
    **************... hier war der Fehler***************
    </screen>
    [/php]

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :grinning_squinting_face:

    Edited 4 times, last by friday13 ().



  • Kann mir keiner helfen?


    Laut Tastenbelegung im 1.Post sollte klappen, macht es aber nicht.


    MfG

  • Kann vielleicht jemand eine .deb mit aktuellen Stand aus dem EMC GIT basteln?
    Würde mich und bestimmt einige User sehr erfreuen, dann könnte man sich das rumfrickeln per FTP ersparen :tongue:

  • Quote

    Original von betonme
    Nur für Tester und experimentierfreudige User.


    Hi betonme,
    ist das die Version, die ich auch für die vu+ Solo2 hernehmen kann?
    Aktuell hab ich die Version 3.7.4beta20131015 drauf


    Danke Dir

  • das einzige was nicht so funktioniert auf der 7080HD, es werden nur
    0byte *.cut files erstellt.


    man hat also keinen fortschritt oder resume zur auswahl..

  • Quote

    Original von betonme
    Nur für Tester und experimentierfreudige User.


    Kann man das mal einchecken, vielleicht in eine eigene Branche?

  • Das mit den Cutlists dürfte auch nur ein allgemeines Problem sein:
    in DelayedFunction.py wird immer noch die Methode get aufgerufen:

    Code
    self.timer.timeout.get().remove(self.timerLaunch)


    Wenn ich die Hinweise der Devs richtig verstanden habe, gibt es diese Methode nicht mehr.
    Ich habe es bei mir mal auskommentiert, und stattdessen auch in der Methode timerLaunch foldendes eingetragen:

    Code
    self.timer_conn = None

    Nun scheint es, als würden die cutlists wieder funktionieren, allerdings habe ich bei mir eine sourcecode-Mischung aus dem rar-file und den Files aus der git-cutlistworkaround - Branche.

  • Ich steh hier irgendwie auf dem Schlauch mit EMC und DMM Images DM820HD.
    Ich sehe im EMC Fenster nichts. Keine HDD Ordner, Files. Ich glaube es fehlt was verlinkt. Aber was ?

  • deepblue2000 merci.
    Wo findet man die originalen xml genau? Ich hoffe da gibt es deshalb keinen GS nach der Installation auf einem original experimental...