Enhanced Movie Center (EMC)

  • Quote

    Original von engine5und wenn ich den Papierkorb recht voll habe (so um die 40 Titel die dann 200-300GB freien Platz schaffen) und den Papierkorb leeren will läuft es erst einmal, bei Auswahl eines anderen Titels in der Übersicht wird auch unten der aktuelle freie Platz aktualisiert, aber so nach 20 Sekunden friert erst das laufende Program oben links ein, dann kommen Spinner und Box reagiert nicht mehr, dann kommt oben links das Dreambox-Startbild und dann schaltet sie sich komplett ab, und muss eingeschaltet werden.


    Keine Ahnung woher das kommen könnte....meine komplette Platte hat noch nicht mal 300GB. :tongue:
    Wenn du aber mal ein Log machen könntest wenn viel gelöscht werden soll, würde das wohl helfen.


    Lässt du den den Papierkorb nicht automatisch leeren, sondern machst das immer bei bedarf manuell ?

  • Quote

    Original von Swiss-MAD
    Keine Ahnung woher das kommen könnte....meine komplette Platte hat noch nicht mal 300GB. :tongue:
    Wenn du aber mal ein Log machen könntest wenn viel gelöscht werden soll, würde das wohl helfen.


    Lässt du den den Papierkorb nicht automatisch leeren, sondern machst das immer bei bedarf manuell ?


    Meinst Du ein Log wie hier beschrieben? http://wiki.blue-panel.com/ind…2_Ausgaben_protokollieren
    Hab die Automatik auf 90 Tage gesetzt da ich öfter schon mal Kollegen hatte die meinten "leider verpasst" und dann aushelfen konnte.

  • Quote

    Original von engine5
    Meinst Du ein Log wie hier beschrieben? http://wiki.blue-panel.com/ind…2_Ausgaben_protokollieren


    Ja genau wie da unter "Enigma2 Ausgaben in Datei speichern" beschrieben.


    Vielleicht kannst du das vor einer grösseren Löschattacke mal machen. ;)

  • ...hab gestern mal den ganzen Tag wahllos aufgezeichent und hatte dann insgesamt 58 Dateien zum löschen mit einem Volumen von 260GB -hat natürlich OHNE Probleme geklappt....
    Also mal 2 Tage aufzeichnen :)

  • ..so, hab jetzt noch mal 3 Programme parallel die Nacht und Tag über aufgezeichnet.
    Es waren dann insgesamt 64 Dateien zum löschen mit einem Volumen von 337GB.
    Irgendwann ist die Box dann einfach stehen geblieben und auch das Bild ist geblieben. War auf jeden Fall anders wie sonst, denn dann schaltet sie sich ab und kann dann über Fernbedienung oder Frontschalter wieder eingeschaltet werden wie nach einem Deepstandby. Allerdings muss ich auch sagen das bei den Init 5 zum einschalten des Logaufzeichnens auch das Bild stehen geblieben war und nicht wie sonst ein schwarzer Bildschirm kam.
    Als Anhang dann das Log (hab die ersten 1000 Zeilen vom Hochfahren mal gekürzt und erst mit Aufrufen des EMCs begonnen -wenn Du das auch noch brauchst kann ich es gerne komplett hochladen)

    Files

    • debug.txt

      (98.01 kB, downloaded 4 times, last: )
  • Besteht die Chance, irgendwann in nächster Zukunft nochmal eine neue Beta zu releasen? Die letzte ist von Oktober 2013 und ich muss im Moment bei einem Skin-Update per Hand nachpatchen.

  • Hi,
    seit einiger Zeit geht der Ordner "letzte Aufnahmen" nicht mehr. Da kommen nur noch Zahnräder bis zum Abwinken... :rolleyes:
    Hab verschiedene Images ausprobiert. Hat jemand eine Idee?


    Edit: Erstelle ich einen Verzeichnis auf der Festplatte "Latest Recordings" stürzt Enigma2 nicht mehr ab (Zahnräder). Die letzten Aufnahmen werden aber immer noch nicht angezeigt... ;(

    Sagt der Walfisch zum Thunfisch... Was soll ich tun Fisch?
    Sagt der Thunfisch zum Walfisch... Du hast die Wahl Fisch!

    Edited 3 times, last by nino16000 ().


  • Das Problem wurde bei E2 mittlerweile gelöst und es funktioniert wieder in der Orginalliste, aber leider immernoch nicht im EMC. ;(

    Gruß PP
    ---------------------------------------------------------------------------OE 2.0/2.5 immer die aktuellste

  • Habe das Problem, dass beim abspielen von ISO's die letzte Position nicht gespeichert wird.
    Zwar wird beim Start gefragt ob ab der letzten Position gestartet werden soll, jedoch fängt die DVD wieder von vorne an.


    Die ISO's sind selbst hergestellt aus DVD's.


    Danke für jeden Tipp.


    pat

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Die ISOs werden vom E2 DVD-Player abgespielt. Das EMC ruft ihn nur auf und bleibt ansonsten außen vor.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • ..und dort gibt es die Funktion nicht? :rolleyes:


    Aber beim erneuten Abspielen erhalte ich die Anfrage betr. letzter Position, demnach wird wohl doch was zwischengespeichert.

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Bei mir klappt das auf der 8000 und der 7020HD problemlos, aber da laufen auch noch alte OE-1.6-Images. Mit der neueren 7020HDv2 habe ich noch nie ISOs abgespielt. Zuhause werde ich es nachher mal testen.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • So,die WM ist erfolgreich zuende gegangen und ich kann mich mal wieder profaneren Dingen widmen. ;)


    Bei ISOs mit dem DVD-Menü funktioniert das mit der Wiedergabe ab der letzten Abspielposition nicht. Dabei ist es völlig egal ob ich eine Dream mit OE 1.6 oder OE 2.0 verwende. Bei ISOs, die nur einem Film beinhalten klappt das bei mir aber immer einwandfrei. Wähle ich im EMC ein ISO aus, wird der E2 DVD-Player gestartet und nach der Beantwortung der Abfrage mit Ja, beginnt die Wiedergabe an der letzten Abspielposition. Das gilt für OE 1.6 und OE 2.0. Ach so, der E2 DVD-Player merkt sich nur die lWiedergabeposition des zuletzt abgespielten ISO-Films.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • Danke für die News ;)

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Ich musste vor einigen Tagen meine Dream neu flashen und habe jetzt leider ein Problem mit dem EMC und der von mir genutzten skin_user.xml.


    Ich nutze als Skin den DMConcinnity-HD-Mod, allerdings mit einer eigenen skin_user.xml (jene von Swiss_MADs Nemesis-Glassline-Mod). Im normalen Betrieb funktioniert das auch problenlos, aber ich habe festgestellt, dass die skin.xml immer wieder zur ursprünglichen Veriante des DMConcinnity-Mods wechselt, wenn ich eine Aufnahme wiedergeben lassen.


    Woran liegt das und wie kann ich das ändern? Ich möchte, dass auch im Falle einer Wiedergabe meine skin_user.xml genutzt wird...
    Ich nehme an, dass ich die skin_user.xml noch irgendwo hinschieben muss, aber wohin? Momentan liegt sie bei /etc/enigma und bei /usr/share/enigma2/DM-Concinnity-HD-Mod...

    DM 8000 HD SSS (mit 2 TB WD-CaviarGreen-HDD)
    DM 800se PVR S (mit 160GB WD-Caviar Blue)

    Edited once, last by tesky ().

  • Quote

    Original von tesky
    Ich nutze als Skin den DMConcinnity-HD-Mod, allerdings mit einer eigenen skin_user.xml (jene von Swiss_MADs Nemesis-Glassline-Mod). Im normalen Betrieb funktioniert das auch problenlos, aber ich habe festgestellt, dass die skin.xml immer wieder zur ursprünglichen Veriante des DMConcinnity-Mods wechselt, wenn ich eine Aufnahme wiedergeben lassen.


    Woran liegt das und wie kann ich das ändern? Ich möchte, dass auch im Falle einer Wiedergabe meine skin_user.xml genutzt wird...
    Ich nehme an, dass ich die skin_user.xml noch irgendwo hinschieben muss, aber wohin? Momentan liegt sie bei /etc/enigma und bei /usr/share/enigma2/DM-Concinnity-HD-Mod...


    Das liegt ganz einfach daran, das in deiner skin_user.xml der Entsprechende Screen von EMC nicht definiert ist.
    Die skin_user.xml MUSS NUR nach /etc/enigma2/skin_user.xml uns sonst nirgends.


    Ich weiss schon gar nicht mehr wo ich überall meine skin_user.xml gepostet habe :rolleyes: aber ich glaube über die SuFu den Passenden Post gefunden zu haben wo du meine letzte Version von der Skin_user.xml INKL. des einen EMC Screens bekommst.
    Probiere es einfach aus. ;) ---> [e2 plugin] gp2 display darstellung

  • Quote

    Original von Swiss-MAD
    Probiere es einfach aus. ;) ---> [e2 plugin] gp2 display darstellung


    Hach, das war ja sogar ein Beitrag, in dem Du auf mich geantwortet hast. Heißt also, ich hatte das Problem schon einmal...konnte mich aber nicht mehr daran erinnern. Auf jeden Fall geht es jetzt wieder...habe mir die skin_user.xml auch als Backup gesichert, sodass ich auch im Falle eines neuerlichen Flash-Vorgangs darauf zugreifen kann. Danke!

    DM 8000 HD SSS (mit 2 TB WD-CaviarGreen-HDD)
    DM 800se PVR S (mit 160GB WD-Caviar Blue)

    Edited once, last by tesky ().

  • Ich habe leider noch ein Problem:


    Ich habe innerhalb des EMC-Hauptfensters, welches /media/hdd anzeigt, verschiedene Ordner erstellt. Bisher waren die Immer ganz oben unterhalb des Trashcans angesiedelt. Irgendwie kriege ich das nicht mehr so hin. Bei mir sind sie jetzt ganz unten in der Filmliste, was für mich äußerst ungewohnt ist. Außerdem sieht das Ordnersymbol jetzt anders aus, wie ein halboffener Dateiordner - das wäre nicht weiter schlimm, aber vielleicht hilft es, das Problem einzugrenzen.


    Gibt es im EMC eine Einstellung, mit der ich die selbst erstellten Ordner nach oben bekomme? Ich kenne natürlich die Option "Verzeichnisse anzeigen", aber damit kann ich ja nur erreichen, dass sie entweder gar nicht, oder unten angezeigt werden. Ein mehrmaliges Drücken auf die grüne Taste, um die Sortierung zu verändern, brachte leider nicht, denn dann werden die nur alphabetisch innerhalb der Filmliste angesiedelt.

    DM 8000 HD SSS (mit 2 TB WD-CaviarGreen-HDD)
    DM 800se PVR S (mit 160GB WD-Caviar Blue)

    Edited once, last by tesky ().

  • Quote

    Original von tesky
    Ein mehrmaliges Drücken auf die grüne Taste, um die Sortierung zu verändern, brachte leider nicht, denn dann werden die nur alphabetisch innerhalb der Filmliste angesiedelt.


    Dann hast du die Option "Zeige Verzeichnisse innerhalb der Filmliste" auf JA stehen. :D
    Einfach auf NEIN stellen.