Enhanced Movie Center (EMC)

  • Quote

    Original von letmesmile
    kann man irgendwo einstellen, dass im EMC nicht nur der Titel und die Filmbeschreibung steht, sondern auch noch das Genre?


    Ist im Default EMC skin in der V.3.0.0 schon drin.
    Das ist die Shortdescription. Ob da aber die Sendeanstalt eine Genre, eine Serienfolge, oder eine kurze Beschreibung hinterlegt können wir nicht beeinflussen.


    Ist in den EPG Daten keine ShortDescription vorhanden, wird der Filmtitel angezeigt.

  • Quote

    Original von Ossy
    Hab das selbe Problem mehrere sendungen in einem ordner,heissen alle gleichman muss draufzappen um zu sehen wie der titel (beschreibung) ist


    kann man da was einstellen ?


    Nein, da kann man noch nichts einstellen.
    Die Mehrzeilige Ansicht und auch die Einzeilige wie im Merlin ist in Planung. Vorbereitungen dafür sind eigentlich schon lange im Code. Nur muss das erst noch wer machen. ;)


  • Da bist du e.v. auf einen kleinen Bug gestossen, ich werde das überprüfen.
    EMC sollte wenn man die Aufnahme "aufgeholt" hat und die Option "Springe am Ende der Aufnahme zum Sender zurück" eingeschaltet hat, einen Marker setzten.
    Dieser Marker ist aber nur so lange da, bevor die Aufnahme ganz beendet ist.
    Denn E2 überschreibt uns leider die .cuts wenn die Aufnahme abgeschlossen wird.
    Das liesse sich nur ändern, wenn E2 die .cuts mergen würde anstelle zu überschreiben.
    Aber das muss ich den DMM Entwicklern erst mal noch vorschlagen.


    Die Option "Start am Anfang von fertig gespielten Aufnahmen" ist aber was anderes.
    Wenn hier die Progressbar auf grün springt, wird beim nächsten Abspielen ganz von Anfang an gestartet.

  • Quote

    Original von User-0815
    Ich hab genau die selbe Platte. Zwar nicht voll aber evtl liegt es am Gerät selber. Auch wenn ich es mir nicht so Recht vorstellen kann...


    Hmmm schon ein Zufall.
    Könnte einer von Euch mal folgenden Test machen.


    Halbwegs grossen USB-Stick anstecken und eine Aufnahme auf diesen Programmieren. Zielpfad kann ja beim Timer eingestellt werden.


    Bevor der Timer startet mit EMC auf den USB-Stick navigieren und dann dann warten bis die Aufnahme startet. Ohne irgend was zu machen, müssen die Aufnahme in EMC nach ein paar Sekunden von selbst erscheinen.


    Ist das so, liegt das wirklich an der Platte, wenn noch.....doch an was anderem.

  • Quote

    Original von Swiss-MAD
    Die Option "Start am Anfang von fertig gespielten Aufnahmen" ist aber was anderes.
    Wenn hier die Progressbar auf grün springt, wird beim nächsten Abspielen ganz von Anfang an gestartet.


    Schon klar, ich hatte dann beides in Kombination, das machte es ja auch so unangenehm: Es wurde beim Erreichen des ehemaligen Endes zur Live-Wiedergabe umgeschaltet und beim nächsten Aufruf der Videodatei startete diese von Anfang an. Und wenn ich wieder beim ehemalilgen Ende ankam, passierte es nochmal...

  • Quote

    Original von ilam


    Schon klar, ich hatte dann beides in Kombination, das machte es ja auch so unangenehm: Es wurde beim Erreichen des ehemaligen Endes zur Live-Wiedergabe umgeschaltet und beim nächsten Aufruf der Videodatei startete diese von Anfang an. Und wenn ich wieder beim ehemalilgen Ende ankam, passierte es nochmal...


    Achso.... jetzt kapiere ich dein ganzen Problem (tja war eine kurze Nacht mit 3,5h Schlaf).
    Dann müsstest du aber wenigstens Marker an der Stelle haben wo letztes mal gestoppt wurde und könntest mit der > Taste dahin springen...ausser es ist da wirklich noch ein kleiner Bug.
    Ich schau mir das mal genauer an.

  • Wie gesagt, ich habe beide Funktionen jetzt aus, damit kann ich gut leben, mach Dir also nicht zuviel Streß.


    [edit] Ja, der Marker war da. Aber als ich ihn ansprang, war ich wieder im Live-TV.


  • Danke für die Rückantwort.
    Werde es im laufe des Tages ausprobieren.


    Was mich nur wundert, bis EMC 2.0 (inklusive 2.0) lief es bei mir einwandfrei....

  • Quote

    Original von Swiss-MAD


    Nein, da kann man noch nichts einstellen.
    Die Mehrzeilige Ansicht und auch die Einzeilige wie im Merlin ist in Planung. Vorbereitungen dafür sind eigentlich schon lange im Code. Nur muss das erst noch wer machen. ;)


    Hallo


    Danke für die Info


  • So...


    Habe es getestet, aufgenommen auf USB-Stick (2GB) funzt alles wie es soll.
    Nochmals mit HDD getestet, kurzzeitig ging es wie es soll, danach wieder gar nicht mehr.


    Habe leider keinerlei Ahnung woran es liegen soll, das es teilweise ging, nun aber wieder gar nicht mehr.



    Werde nochmal etwas testen ob es mit irgendwelchen HDD Standby Einstellungen zusammenhängen könnte, wobei ich es mir eigentlich nicht vorstellen kann.


    Aber scheinbar liegt es tatsächlich in irgendeiner Form am zusammenspiel der HDD und dem EMC....

  • Ja mir war auch schon aufgefallen das es mal geklappt hat mit der Aktualisierung und mal eben nicht...

  • Quote

    Original von Dave-C
    Habe es getestet, aufgenommen auf USB-Stick (2GB) funzt alles wie es soll.
    Nochmals mit HDD getestet, kurzzeitig ging es wie es soll, danach wieder gar nicht mehr.


    Habe leider keinerlei Ahnung woran es liegen soll, das es teilweise ging, nun aber wieder gar nicht mehr.


    Gut, ich werde das mal mit Betonme besprechen, e.v. können wir eine DebugVersion für Euch machen wo wir im E2 Log vielleicht dem Problem auf die schliche kommen.
    Mal sehen ob Betonme eine Idee hat.


    Teste aber dennoch mal etwas mit den HDD Standby Einstellungen.

  • Also ich hab HDD Standby deaktiviert weil das immer mal zu kleinen Spinnern führt bis die HDD aufwacht...

  • Quote

    Original von User-0815
    Also ich hab HDD Standby deaktiviert weil das immer mal zu kleinen Spinnern führt bis die HDD aufwacht...


    Das IntelliPower der Platte hat aber einen eigenen SleepMode...e.v. macht der was.
    Das kann man aber schnell ausprobieren.


    1. Aufnahme auf die HDD starten.
    2. Timer in ein paar Minute auch auf die HDD Programmieren.
    3. EMC auf dem Zielpfad öffnen, und warten ob die Aufnahme gleich angezeigt wird.


    Weil so kann verhindert werden das die Platte in den eigenen SleepMode fällt, weil das ist je nach Modell sehr kurz eingestellt.
    Mehr dazu hier --> Western Digital Selbstzerstörung mit IntelliPower!!!
    Man kann diesen internen Parameter auch einstellen, ich habe das z.b. bei meiner gemach, die ist aber in meinem PC verbaut.


    Es gibt das wdidle aber mitlerweile auch als Mipsel Version für die Dreambox.
    Dann muss man nichts ausbauen.

  • Per WDIDLE hab ich noch vor dem Einbau in die Dream, den Timer auf die maximal höchste bzw. deaktiviert eingestellt.


    Kannte die Problematik von ner PC Platte.

  • Gestern Abend hat EMC während einer laufenden Aufnahme wieder keine neuen Aufnahmen angezeigt.


    Das kann doch eigentlich nichts damit zu tun haben das die Platte irgendwie schläft? Sie schreibt ja schließlich Daten?

  • Gibt es eigentlich noch eine weiterführende Erläuterung zu der aus dem 1.ten Beitrag?
    Mich würde unter anderen interessieren, was der Stern vor der Sendung besagt.
    Scheint eine neue Aufnahme zu kennzeichenen, aber nur am Tag wo sie aufgenommen wurde !?
    Kann man das einstellen, dass es zb so lange bleibt bis es zum ersten mal geshen wurde ?

    Files

    • screenshot.jpg

      (169.53 kB, downloaded 423 times, last: )

    Cobra-112 :em_germany:


    DM 920UHD
    OE2.5 Exp * GP3.3
    HD-Plus und SKY Full

  • Quote

    Original von cobra-112
    Gibt es eigentlich noch eine weiterführende Erläuterung zu der aus dem 1.ten Beitrag?


    Ja, die aus dem 2. Beitrag! :D


    Da steht:

    Quote

    New: Alle neuen Aufnahmen die nicht älter als 1 Tag sind bekommen automatisch einen "Stern" als Icon.


    Kann im Setup aber nur komplett deaktiviert werden.
    Wenn diese Sendung mal gespielt wurde, wird das Icon auch getauscht und blau.


    E.v. könnte ich mir vorstellen das man den "Stern" nicht nur ein oder ausschalten kann, sondern an dieser Stelle im Setup die Anzahl Tage einstellen könnte, was mit einem Stern gekennzeichnet wird.


    Das wäre dann in etwa das was du dir vorstellst, wenn du da 99 Tage eingibst.

  • Quote

    Original von Swiss-MAD
    Ja, die aus dem 2. Beitrag! :D


    :top:



    Quote

    Original von Swiss-MAD
    Da steht:


    Bei der Flut an Features doch tatsächlich überlesen. Strg+F wäre dein Freund :tongue:



    Quote

    Original von Swiss-MAD
    Wenn diese Sendung mal gespielt wurde, wird das Icon auch getauscht und blau.


    Das war mir als Unterschied schon aufgefallen.



    Quote

    Original von Swiss-MAD
    E.v. könnte ich mir vorstellen das man den "Stern" nicht nur ein oder ausschalten kann, sondern an dieser Stelle im Setup die Anzahl Tage einstellen könnte, was mit einem Stern gekennzeichnet wird.


    Das wäre dann in etwa das was du dir vorstellst, wenn du da 99 Tage eingibst.


    Würde mich freuen. Das wäre eine super Option !!!




    Ansonsten ein dickes :thx: für ein 1a Plugin !!!!!! Weiter so.

    Cobra-112 :em_germany:


    DM 920UHD
    OE2.5 Exp * GP3.3
    HD-Plus und SKY Full

  • Ich hab jetzt die Videos die auf meinem PC hatte(.avi, mpg, mp3), auf den NAS in´s Video Verzeichnis übertragen.


    Der Ordner auf dem NAS-Server wird auch gefunden.(Bild)
    Wenn ich nun aber auf den NAS-Video Ordner klicke werden keine Filme angezeigt(Bild)


    Über ftp kann ich die Daten auf dem NAS aufrufen.
    der Ordner ist auch freigegebn und der abruf über meinem PC ist mit Exploer und VCL-Player ist ohne Probleme möglich, nur die DM findet nix....
    Was mach ich falsch????