Enhanced Movie Center (EMC)

  • Thanks, I've tried, but there is same stuck for about 6-10 seconds, till the deleted recording moving to the trashcan. Can you test it?

    DM920UHD
    Dreambox OS/GP4.1
    Image: Unstable (OE 2.5)
    Skin: Zombi-Shadow-FHD

  • Here:

  • Thanks anyway!
    Please anyone, who have DM7080, can you test it?

    DM920UHD
    Dreambox OS/GP4.1
    Image: Unstable (OE 2.5)
    Skin: Zombi-Shadow-FHD

  • I have the DM7080 but i don't have this problem. I even have the trashcan disabled but there is not even 1 second freezing.

  • What version of EMC you have?

    DM920UHD
    Dreambox OS/GP4.1
    Image: Unstable (OE 2.5)
    Skin: Zombi-Shadow-FHD

  • As far as I understand, EMC does a rescan of the directory after file operations. Although it seems you have already chosen optimzed settings, if you have a lot of movies with covers ( files ) in your current directory, it needs a little bit longer than with only a few movies. I'm not quite sure if the rescan omits subdirectories. Mayby you can try a litle bit with number of films in the current directory tree.

    DM8000 mit RGB-Display Skin=infinityHD/image=exp2011-09-06/GP3,DM7020HD, OE2.0 mit karatelight, DM7080HD

    Edited once, last by Charly2mal2 ().

  • Yes, in directory with couple recordings deleting is much quicker and no stuck.
    With AMS I can't see any differences in directories sizes. Everything works smooth.

    DM920UHD
    Dreambox OS/GP4.1
    Image: Unstable (OE 2.5)
    Skin: Zombi-Shadow-FHD

  • Ich hatte das aktuelle OE2.2 Original mit allen Updates auf der 7080HD und da ist mir aufgefallen das die Markierungen zum Abspielen mehrerer mkv keinen Bestand hatten.
    Also ich habe 3 Serien über die Videotaste mit 1,2,3 markiert und dann angefangen sie abzuspielen. Wie ich anschließend mit der Videotaste in das EMC zurück gegangen bin waren die Markierungen weg.
    Ich hatte jetzt nicht die neuste Version vom EMC am laufen und bin wegen einem anderen Problem auf ein altes OE2.2 Backup zurück.
    Ich wollte einfach nur über das Problem berichten...

  • Ich hoffe, das ist hier richtig platziert, seit dem letzten Update wird in der EMC Filmliste keine Beschreibung mehr angezeigt. Nur noch der Titel der Fo,ge, sonst nichts.

    Senti


    _______________


    8 Kabel an 8 Tuner :D

  • Hallo zusammen,


    seit dem update von gestern, funktioniert die Textanzeige bei den Filmen auf der DM7080 (OE2.2) nicht mehr. Lese Text aus .meta und .eit ist auf ja.


    Wenn man von einer anderen Box darauf zugreift funktioniert es. Auch nach einspielen der Vorgängerversion vom EMC läuft es auch wieder.
    Vielleicht kann sich das jemand ansehen, da bei heutigem update der EMC ja auch mit aktualisiert und der Fehler dann wieder da ist.


    Lg Tomi


    Senti du warst schneller ;)

  • @ tomi: Macht nix, dann weiß man wenigstens dass der Fehler nicht nur bei mir auftritt, egal welcher Skin ;).

    Senti


    _______________


    8 Kabel an 8 Tuner :D

  • Zu Info: gemeint ist die OE2.2 Version, die tagesaktuell vom NN2 v5 unstable aus dem git gebaut wird.
    Der Fehler kam wohl mit einer Änderung im git vor ein oder zwei Tagen (hab jetzt nicht nachgesehen wann und wo genau).
    Die hier im Thread zuletzt von dhwz gepostete Version läuft noch korrekt.

  • Kann er das bitte wieder reparieren :aufsmaul: :D ;)

    Senti


    _______________


    8 Kabel an 8 Tuner :D

  • Beschreibung in EMC funzt wieder, Danke betonme ;)

    Senti


    _______________


    8 Kabel an 8 Tuner :D