iCVS Image dm8000 24.03.2011

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...
  • Zwischenzeitlich wurde nach jedem Download der obigen Datei ein Neustart von Enigma2 angeboten.
    Seit diesem Update ist diese automatische Funktion, nach erfolgreichem Feede-Update, nicht mehr eingeschaltet.
    Danke für Kommentare!

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • Ich habe leider seit dem onlineupdate von vor 5 tagen das gleiche und sehe ich bin nicht alleine:
    Die DM 8000 stürzt ständig ab. d.h. zahnräder kommen und nichts geht mehr. hauptsächlich bei aufnahmen. (kein crashlog) Aber auch bei normalen TV schauen (manchmal flimmern gefreeztes TV bild, ohne das man was gemacht hat)
    Manchmal kommt man noch über telnet rein zum reboot, manchmal geht auch kein telnet mehr.
    habe das 24.03.2011 vor 1 1/2monaten komplett neu aufgesetzt weil ich vorher das original DMM vom 12/2010 hatte , und es lief auch immer stabil bis zu diesem update von vor 5 tagen. (davor die diversen updates waren auch alle ok)
    ich hab zum glück noch ein altes flash image backup vom 07.06.2011 das werde ich gleich wieder zurückspielen.
    Ich dachte das das CVS besser geprüft wird? vielleicht sollte ich doch wieder zum original DMM zurückkehren, aber ich glaub da bekommt man dann keine online updates rüber, das war der grund warum ich vor 1 1/2 monaten neu aufgesetzt habe.





  • Läuft die Festplatte Nachts zu warm. Steht ein Gerät unter dem Receiver, das gut heizt?
    Ist der Boden vom Gehäuse oder das Gehäuse allgemein heiß? = Hitzeproblem

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

    Edited once, last by muelleimer321 ().

  • nein heiss ist nichts, wäre auch noch ein lüfter drin und eine notebook platte, wobei die box eh nachts komplett ausgemacht runtergefahren wird. es lief ja alles ohne probleme mit dem gleichen image bis zu dem onlineupdate von vor 5 tagen. ich weiss nicht genau was da geändert wurde.


    Irgendwann haben diese abstürze dann auch noch verursacht dass das filesystem der platte kaputt war und ich sie neu initialisiert habe, also auch frisch und alle filme weg. trotzdem stürzt sie weiter öfter ab.
    wie gesagt bis vor dem letzten update hatte ich noch nie soetwas.
    (mache auch schon seit 2 tagen 4 mal täglich onlineupdate, aber nichts neues bisher zum laden vorhanden, alles noch auf dem letzten stand)

  • Hallo,


    die Hänger kann ich auch bestätigen. Wollte gestern Mittag MyTube vorführen. Ist übrigens eines der wenigen Pugins die ich installiert habe. Und was soll ich sagen, es kamen die Zanhräder und nichts ging mehr. Die Vorschaubilder kamen nicht.


    Musste den Netzschalter bemühen. Danach lief es wieder. Ist nicht schlimm. Ich sage nur: Vorführeffekt.


    Werde es mal weiter beobachten.


    Gruß


    DT

  • Bei mir ist es schlimm: Quasi jede Aufnahme crasht mittendrin nach längerer Zeit. Gerade nahm die Box im ausgeschalteten standby zustand auf, nach ca. 70 minuten hörte das REC zu blinken auf und man konnte sie nicht mehr einschalten, box gefreezed. Telnet ging aber noch, also Kernal lief.
    Das ganze hab ich jeden Tag bei jeder Aufnahme jetzt gehabt.


    Die Box ist quasi seit den letzten 5 Tagen wo das letzte update kam völlig unbrauchbar.


    Nun spielte ich vorhin das alte Flash-Image von vor 6 Wochen zurück, und jetzt läuft meine Box wieder ohne Probleme. Obwohl es ja das gleiche CVS vom 24.03.2011 ist.


    Keine ahnung was am update von vor 5 Tagen alles verändert wurde


    P.S: Selbst beim Festplatten initialisieren hing sich die Oberfläche auf, Telnet ging aber noch. Jetzt mit dem alten komplett-flash image von vor 6 Wochen geht auch das Festplatten initialisieren wieder. Ich denke dass irgendwas mit dem zugriff auf die Datenträger (HDD und möglicherweise auch intern auf die Flashlaufwerke) im letzten update verbugt wurde.


    Das überprüfen des Dateisystems hängte sich jedesmal auch auf, habs gerad mit dem alten zurückgespielten Backupt getestet, auch das geht jetzt wieder ohne Probleme


    P.S: Mittlerweile hab ich mit dem alten Rollback seit gestern 2 doppelaufnahmen laufen, zwischendurch abends normale TV Session mit Zap, und auch Timeshift. Kein Absturz mehr seit dem. Ich darf jetzt nur kein Onlineupdate mehr machen.
    Wäre super wenn man eine kurze Info hierbekommt wann ein evtl. gefixtes update rauskommt

  • Quote

    Original von mystic666


    Wäre super wenn man eine kurze Info hierbekommt wann ein evtl. gefixtes update rauskommt


    Mhm,....... :jachef: :zensiert: :zensiert:


    lg
    Sorty

    DM 8k /Merlin3 OE² im flash
    DM 7025+/OoZoon im flash
    Kathrein UFS 910/AAF-tiTan im flash
    D-Box 2/KW 12/08

    • Official Post

    Was gab es denn heute Neues?


    Und warum bekomme ich nach einem (nicht jedem) teilweise englische Einträge in den Menüs? Nachdem ich einmal von deutsch auf englisch und zurück wechsel, anschließend einen GUI-Neustart mache, ist alles wieder perfekt?


    Bitte nicht falsch verstehen, ansonsten bin ich voll des Lobes.



    Gruß
    Kaiser

  • warum wohl fragt die box nach jedem Update ob man sie rebooten will ....

  • Kann ich auch bestätigen Box hängt seit dem Update ... das erste mal kamen bei mir die Zahnräder aber erst nach 4 Tagen nach dem Update !!!
    Auf meiner anderen Box genau das selbe Problem und bei meinem Bruder auch muss also am Image bzw. an dem Update liegen.
    Heute kam ja wieder ein Update hoffe nun ist damit Ruhe.


    Grüßle

    • Official Post
    Quote

    Original von gutemine
    warum wohl fragt die box nach jedem Update ob man sie rebooten will ....


    Schlaumeier, was habe ich wohl gemacht? Einen Neustart nach dem Update. Dann im Menü die englischen Einträge gesehen und wie oben verfahren.


    Also, ich habe mich an die Update-reboot-regel verhalten.


    Gruß
    Kaiser


  • Machst du das Update auch über das BluePanel?

  • hier vorhin ohne problem aktualisiert

    • Official Post

    Ich weiß, ich habe hier schon ab und an echte Newbiefehler abgeräumt, aber seit sicher. Ich habe alles so gemacht wie es sein soll. Vielleicht erinnert sich der ein oder andere an meine Probs mit den DVD-oder ISO-Spielzeitanzeigen.... das ist immer noch so, egal welchen Skin oder ob das aktuelle ICVS. Egal.


    Aber dieses Mal habe ich genauso gehandelt wie oben beschrieben und JA über das Bluepanel, ich hatte mein Lehrgeld via Erweiterungen im Januar bezahlt.


    Ich will auch nicht meckern, nur bei der Sprachgeschichte iste es eben manchmal so, Update und der Autotimer oder das EPG-Refresh oder eben andere (ist egal) sprechen in manchen Zeilen englisch. Die Menüführung ist quasi in denglisch.


    Ich wollte das hier nur einmal zur Sprache bringen, weil ein Umstellen der Sprache ja einen Erfolg darstellte und nun alles sprachlich so ist wie es eben sein soll.


    Gruß
    Kaiser


    Ach Mr. Edit sagt: Das ist auch nicht bei jedem Update und in jedem Menü.