(elöst) GP2 Controlr fuer Firefox 5.x ??

  • Hallo,


    wird es ein GP2 Controlr fuer den Firefox 4 geben, oder ist dieses super Plugin gestorben?


    Wäre wirklich schade, da man damit die Dream so schön einfach direkt vom Firefox aus bedienen konnte, ohne irgend ein extra Tab oder sonst ein Programm zu starten. Mal ganz davon von abgesehen wie einfach es war Plugins und sonstiges zu installieren, oder wieder zu entfernen.


    Bitte bitte das nicht wirklich sterben lassen.


    Gruss
    Top55

  • zum bedienen gibts doch das Webif, was willste denn mehr?

  • Suizide:
    Der GP2 Controlr geht ja auch über's WebIF - aber man muss das WebIF nicht erst starten, sondern kann direkt aus 'ner Symbolleiste heraus gewisse Einstellungen vornehmen.

  • kannte das Add-on noch nicht, tolles Teil
    Danke!

  • Quote

    Original von Suizide
    zum bedienen gibts doch das Webif, was willste denn mehr?


    Mach Dir mal das Plugin drauf, dann wirst Du nicht mehr fragen.
    Im Webintreface muss ich durch die Untermenues und zudem das Ding erst starten, einige Funktionen, wie ipk Installation kanns gar nicht.


    onkel172


    werd ich gleich mal testen, wenn das funktioniert, ist mein Tag gerettet.
    Tausend dank

  • Quote

    Original von onkel172
    Hallo,


    ich nutze den GP2 Controlr auch und habe ihn mal für den Firefox 4 umgemodelt. Ich hoffe ich trete niemanden auf den Schlips damit. Er läuft bei mir ohne Probleme.


    Gruß onkel172



    funzt


    THANX !!!

    mit OS X hast du ein modernes funktionierendes system - mit windows ist alles möglich ;-)

  • Hallo,
    hm, mein GP Control läuft unter Firefox 4. Habe so ein kpompstibilitäts Addon und ohne Probleme...

    Gruß F.
    2x DM8000HD mit OE2 und GP3.2
    Philips Smart TV 46PFL9706K LED mit Spektra 3 XL
    Philips LCD 42PFL9703 Spektra 3

  • tolle Arbeit, hätte das Add-on auch sehr vermisst, danke auch von mir

  • Firefox 5 ist da! GP2 Controlr müsste mal wieder upgedatet werden. Ich finde es nach wie vor ein sinnvolles Plugin. Wäre toll, wenn sich jmd. der Sache annehmen könnte.


    muckelmoppel

  • Quote

    Original von onkel172
    ich hab ihn wieder mal auf den FF 5.0 angepasst. Ich hoffe er funktioniert bei euch. Erst das Archiv entpacken und dann wie gewohnt installieren!


    Gruß onkel172


    FF sschreibt das file wäre korrupt :- (

    mit OS X hast du ein modernes funktionierendes system - mit windows ist alles möglich ;-)

  • Hatte FF Crash nach installation, das heisst ein anderes Addon hat gepatzt. Lief aber vorher..hmm. Geht ja eigentlich nicht, oder kann das eine in das andere Addon reinhauen?

    Gruß F.
    2x DM8000HD mit OE2 und GP3.2
    Philips Smart TV 46PFL9706K LED mit Spektra 3 XL
    Philips LCD 42PFL9703 Spektra 3

  • gerade bei ff 5.0.1 ohne probleme installiert, danke fürs updaten

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Teilekind


    hab leider nur die Versionsnummerierung angehoben und getestet. Ich hab von der eigentlichen Programmierung keinen Plan. Da musst du dich mal an den Author wenden falls der noch aktiv ist.


    @Freeek


    es kann schon sein das sich verschiedene Addons hauen. Ich hab 12 Addons aktiv und es läuft alles rund. Liste mal deine Addons auf.


    Gruß onkel172

  • Hallo,
    es gibt wieder eine neue FF-Version. Leider funktioniert das Plugin nicht mehr. Gibt es noch ein Update?