webradioFS 14.xx - Plugin für Radio (Internet, Sat, Kabel) und Audio, mit webinterface

  • Habe die neue nun auch nur rüber installiert. Konnte das webradio öffnen. Die Einstellungen sind aber zu den Vorgängerversionen für mich sehr Gewöhnungsbedürftig.(Tastenbelegung)
    Muss das wiederr alles manuell umgestellt werden?
    Konnte mit der Stop-> Exit webradio beenden - jetzt auf TV Taste.
    Ich möchte nur wieder meine pers. Ordner(Fav.) erstellen und den Stream dort speichern. Klappt nicht. Ordner(OLDIES und PRIVAT) angelegt zum Stream speichern finde ich nicht mehr. Unter Favoriten(gelb) kommen die Ordner nicht.
    Startstream wird nicht abgespielt.
    Webradio1 ist das Menü welches bei Start erscheint, das zweite wenn ich Favoriten drücke.
    Ist bestimmt nur alles einen Einstellungssache.

    Files

    • webradio1.png

      (22.08 kB, downloaded 385 times, last: )
    • webradio.png

      (48.39 kB, downloaded 379 times, last: )
    • chrash.zip

      (154.52 kB, downloaded 0 times)

    Gruß Rabevater
    Merlin+GP3 zombi HD1R3 / Farbdisplay

    Edited 3 times, last by Rabevater ().

  • Quote

    Ich möchte nur wieder meine pers. Ordner(Fav.) erstellen


    es müssten doch deine vorhandenen erkannt werden?
    verstehe ich jetzt grad nicht, schau mir das an


    schau mal nach, ob der Pfad zu deiner Fav-Datei richtig eingestellt ist


    Tastenbelegung ist gar nichts geändert?
    geändert ist das manuell notwendige zuschalten, ob Einstellungen für bestimmte Funktionsbereiche verfügbar sein sollen oder nicht

    Edited once, last by shadowrider ().

  • Habe gerade noch mal getestet. Startverzeichnis kann ich gar nicht ändern.
    Edit: Ich werde jetzt noch mall deinstallieren , alles löschen und neu machen , so wie du vorhin geraten hast.
    Edit: Neuinstall. Tasten stimmt wieder, kann aber keine neue Gruppe(Fav) anlegen.

    Gruß Rabevater
    Merlin+GP3 zombi HD1R3 / Farbdisplay

    Edited 3 times, last by Rabevater ().

  • Quote

    Habe gerade noch mal getestet. Startverzeichnis kann ich gar nicht ändern.

    heißt jetzt was?


    du findest die Einstellung nicht? aktiviere erweiterte Einstellungen sind gesetzt?


    Quote

    kann aber keine neue Gruppe(Fav) anlegen


    heißt was?


    bitte, wenn euch das zu mühsam ist mal ein bissel ausführlicher zu posten - ich setz mich zwar gerne stundenlang dran um zu verbessern oder zu fixen, aber nicht um rauszufinden was denn gemeint sein könnte

  • wie lege ich jetzt meine eigene Fav. an und finde die dann auch unter Fav. ?
    Sind die Favoriten jetzt unter Gruppen-Tools? , da habe ich nämlich meinen Ordner zB PRIVAT gefunden.
    Ich probiere das morgen noch mal.

    Gruß Rabevater
    Merlin+GP3 zombi HD1R3 / Farbdisplay

  • meine Fragen magst nicht beantworten? dann wirst du vermutlich gar keine Unterstützung von mir erwarten.

  • Bei den letzten Neuerungen/Änderungen bin ich wahrscheinlich zu blöd es zu bediehnen, obwohl ich dein webradio schon lange nutze. Heute kein Bock mehr drauf.

    Gruß Rabevater
    Merlin+GP3 zombi HD1R3 / Farbdisplay

  • ziemlicher Unfug! Gruppen sind schon extrem lange Gruppen, die Favdatei ist noch viel länger so wie sie ist, Gruppentools sind auch da wo sie schon lange waren


    es gibt evtl. irgendwelche fehler, aber wenn man mir nicht vernünftig schreiben mag was da genau wo das Problem ist und meine Fragen nicht beantwortet, habe ich erstens keine Möglichkeit zu helfen/ändern und zweitens auch kein Bock - bei läuft es wie es soll, und ich geh jetzt zur Schicht (wie das ganze WE auch)


    edit: du siehst deine Gruppe(n) nur unter Gruppentools, unter gelb nicht mehr? auch nach einem neustart nicht?

    Edited once, last by shadowrider ().

  • Servus.
    Erst mal Danke für das Plugin.
    Habe die aktuellste 12.58 drauf und bekomme einen Crash nach dem anderen.
    Z.B. diesen. (ist auch im Defaultskin so)


    DM7020HD, Merlin OE2.0 ohne GP

  • @linutant


    es tut mir leid, aber ich habe keine Möglichkeit meine Plugins für eure neuen Images anzupassen.
    Es ist offenbar so gewollt, denn die Informationen, welche Systemroutinen geändert wurden, sind mir nach wie vor nicht zugänglich.
    Im Fall des angehängten logs ist es eine der e*-Funktionen (eVideoWidget) auf welche joergm6 mich hingewiesen hat, die aber dort nicht dokumentiert ist
    (und es wird wohl noch einiges andere betreffen)

  • Servus und danke für das Plugin.....leider kommt bei mir bei einigen Sendern GStreamern text/html Decoder not avaiable

  • das liegt an der verwendeten GStreamer-Variante und kann von mir nicht beeinflusst werden

  • Quote

    Original von shadowrider
    @linutant


    es tut mir leid, aber ich habe keine Möglichkeit meine Plugins für eure neuen Images anzupassen.[...]




    Neues Image? Merlin OE2.0 gibts doch schon 2,5 Jahre.
    Egal. Hab jetzt das andere Internetradio. Da muß ich halt die Streams aktualisieren. Ist ja ne Kleinigkeit. Danke trotzdem.

  • Quote

    Servus und danke für das Plugin.....leider kommt bei mir bei einigen Sendern GStreamern text/html Decoder not avaiable

    Quote

    das liegt an der verwendeten GStreamer-Variante und kann von mir nicht beeinflusst werden


    Welche GStreamer Variante müsste ich denn verwenden, damit das nicht mehr passiert? Ich nutze auf meiner 500 HD ein aktuelles experimental oe 2.0 und habe bei einigen Sendern auch diese Anzeige.


    LG

    Meine aktuellen Boxen: DM 7080 HD, DM 500 HD mit USB, 2x 820 HD, VU+ solo²;
    ausgemustert: DM 7020, DM 500s, DM 800 HD, Xtrend 4000

  • @linutant
    warum gibst du dir solche Mühe wenn du mein Plugin nicht willst? es crashen plötzlich Funktionen, wo von mir absolut gar nichts geändert wurde

    Quote

    Zitat von linutant
    Neues Image? Merlin OE2.0 gibts doch schon 2,5 Jahre.



    Heizölpower

    Quote

    Welche GStreamer Variante


    ich denke nicht, dass du da so einfach austauschen kannst, denn viel wichtigere Funktionen im system benötigen den und sind auf die vorhandene Version abgestimmt

    Edited once, last by shadowrider ().

  • Version 5.x dürfte glaube ich von 2011 sein? sorry, da kann ich nicht helfen :rolleyes:

  • Quote

    Original von shadowrider
    [...]warum gibst du dir solche Mühe wenn du mein Plugin nicht willst?[...]


    Wer hat gesagt, daß ich es nicht will. Es crasht halt mit Merlin (warum auch immer).
    Hatte es früher schonmal erfolgreich laufen, nur jetzt nicht mehr.

  • Quote

    Wer hat gesagt, daß ich es nicht will.


    der Widerspruch deiner Aussage mit dem crashlog

  • Komme ich nicht ganz mit. Bin auch schon 13 Stunden wach.
    Habs mal vorübergehend deinstalliert.