webradioFS 14.xx - Plugin für Radio (Internet, Sat, Kabel) und Audio, mit webinterface

  • auf der 7080 HD kann ich das Plugin leider nicht starten, bekomme immer einen GS.


    EDIT:
    habe jetzt die 14.22 getestet, da startet das Plugin noch, aber Displayeinstellungen kann ich nicht vornehmen, erhalte auch hier einen GS., ebenso wenn ich in den Favoriten blättern will.

  • wer meine Pakete für das Farbdisplay verwendet, muss vorerst die skin_user.xml (zu finden in /etc/enigma2) von Hand ändern und zwar den Screennamen (Zeile 673)


    webradioFSdisplay12


    in


    webradioFSdisplay13


    abändern.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Hallo Jürgen,
    vielen Dank!
    Alles funktioniert wieder im Farbdisplay mit v14.23- bei V14.24 gibt es neue Probleme mit den Pfeiltasten - innerhalb der Menüs von webradioFS- die down tasten funktionieren nur bis zum jeweils 2. Menüpunkt von oben- ich jumpe dann bis zum Ende mit der "rechts" Taste- von da geht es dann mit der "up" Taste nach oben...

  • ich bekomme bei einer Neuinstallation die 14.24 nicht einmal gestartet. Probleme mit den Tasten habe ich auch bei 14.22.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Hallo Jürgen,
    ich habe die 14.24 direkt per update Funktion aus 14.23 heraus upgedated- wie hast Du's gemacht? Vielleicht aus 14.22 oder älter?
    Ich bin aber jetzt wieder zurück auf 14.23.


    _________________________________
    Viele Grüße
    Helmut

  • Quote

    Probleme mit den Pfeiltasten

    nachdem ich tatsächlich von einem User feedback erhalten habe, weiß ich in etwa wo das problem liegt und kann es im nächsten Update anpassen

  • ich hatte vorher eine 14.23 zum testen hochgeladen
    downloads ja, feedback nein


    crash-Fehler ist jedoch in >14.22 behoben
    crash-Fehler 14.24 ist wohl skin-Sache, nimm mal alle user-skins usw. raus

  • Danke für die 14.25!


    Jetzt ist alles wieder ok!

  • es gibt noch keine 14.25, die hattest du zum testen bekommen

    Edited once, last by shadowrider ().

  • das ist ein skinfehler - welchen skin benutzt du?

    Edited once, last by shadowrider ().

  • Der Skin ist HoloFHD light, ich habe jetzt noch ModestFHD probiert (ebenfalls GS) und LNHD (da läufts). Also meine FHD Skins crashen, der HD Skin nicht.

  • das nächste Update ist bereits in der Testphase, wenn du magst kann ich es dir per PN zur Verfügung stellen
    (es wurde hauptsächlich an der erfolgten skin-Umstellung gearbeitet, vermute das der bei dir auftretende Fehler auch behoben ist)
    wir hängen jedoch mit dem Testen nach, deine Box steht uns auch nicht zur Verfügung - wäre also hilfreich

  • hast Post


    an die Admins:
    wäre schön, wenn die Endung *deb zum Upload freigegeben würde, muss derzeit in zip verpackt werden (ipk habt ihr ja)

    Edited once, last by shadowrider ().

  • shadowrider auf der ersten Seite der Link neben Download und mehr Infos hier: zu deiner Seite hat wohl noch die alte Addi und funktioniert nicht

  • Quote

    Original von shadowrider


    wäre schön, wenn die Endung *deb zum Upload freigegeben würde, muss derzeit in zip verpackt werden (ipk habt ihr ja)


    Sollte jetzt funktionieren.