Lost in Translation

  • Ich bekomme immer noch die Fehlermeldung, daß es kein korrektes Image ist. Habe 0.25c
    jetzt drauf.

  • Quote

    Originally posted by netman
    Ich bekomme immer noch die Fehlermeldung, daß es kein korrektes Image ist. Habe 0.25c
    jetzt drauf.


    Ich habe die 0.25C noch nicht drauf, werde am WE drauf machen, aber der 025B ist so gut .. :)


    LG
    blu8

    -- Wir sind die Geschichte --

  • Eile mit Weile. :winking_face:


    Heißt, immer schön langsam.


    MfG
    datbec

    Studieren und probieren.
    Waren das noch Zeiten, wo Männer (Frauen) noch Männer (Frauen) waren, und ihre Cardfiles selbst geschrieben haben.

  • Du musst dann erst über WEB-If das flashen,"secondstage-dm800-84.nfi",dann klappts ohne DreamUp auch mit dem neuen Images!


    PS. Was ist mit diesem Editor los? Ist ne Glücksache wenn ich mein Posting editieren kann. Java hängt sich wohl auf, ode was?

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

    Edited 4 times, last by MicroXXL ().

  • Danke fürs Testen !


    Ich habe jetzt den Tippfehler gefixed und im Dumbo 0.25d jetzt nachdem die Backuptests mit dem dFlash 0.104 nichts negatives ergeben haben auch aufgedreht das man auch image mit dem NFI2 Format mit Dumbo auspacken kann.


    Bitte testet die 0.25d ob da auf den Boxen mit Loader #84 wieder alles wie gewohnt funktioniert, dann mache ich Euch auch wieder eine Version für alle Boxen mit Loader >= 83

  • Habe nun 0.25d installiert.


    Leider kommt noch immer sehr schnell eine Message-Box, dass das ausgwählte Image kein gültiges nfi format besitzt.

  • Nach wie vor:


    "Verzeihung, kein korrektes NFI image ausgewählt"

  • Nach wie vor die selbe Meldung. :)




    Gestern habe ich die 0.25c etwas getestet.


    Im Flash war das aktuelle Nemesis Image.


    Nachdem ich das auf den Dumbo geschoben habe, war die entsprechende Root-Partition auf dem usb Stick mit 127 MB belegt.


    Kann das sein?


    Beim ersten Start von usb stick ist der Receiver dann auch eingefroren (kein crashlog vorhanden).


    Beim zweiten Start hat es dann funktioniert.

    • Official Post

    Selbe Meldung kommt auch hier mit der d Version, wenn ich ein Image von der hdd auswähle.
    Image ist ein backup von einem experimental-dm8000_20110906.nfi.


    Vom Flash einspielen klappt, aber das erstellte backup vom Dumbo Device,
    will er nicht nehmen zur wiederbefüllung.

  • Dann testet lieber mal im dFlash ob die Erkennung der korrekten Loader/NFI Formatversion dort jetzt in der 0.106 funktioniert, ich baue das erst wenn es dort klappt in Dumbo ein, und dann sollte wieder ruhe sein wenn es einen Dumbokit für alle Loader und nfi file format versionen gibt.


    LG
    gutemine

  • Ach was solls, ich habe halt die Loadererkennung aus dem dFlash auch in eine Dumbo 0.25e eingebaut die dann wieder für alle boxen mit loader >=82 funktionieren sollte.


    Wenn alle unfreiwillig mittesten (weil wie üblich die alten Versionen nicht mehr supported sind) geht es einfach schneller die restlichen bugs zu finden.


    LG
    gutemine

    Edited once, last by gutemine ().

    • Official Post

    Hier hat es geklappt konnte das Backup, welches ich vorhin erstellt habe auswählen und auf den Stick
    schreiben. Als Einstellungen habe ich bei der Init Installation eine Restpartition und ne Swappartition angelegt gehabt.


    Super Sache.

  • wenn es funktioniert schon :)


    PS: Warum ist bei Euch eigentlich die 'Restpartition' so beliebt, ich mache einfach alles ins image und sichere es mit ?

    Edited 2 times, last by gutemine ().

  • Habe getestet mit dem letzten aktuellen iCVS image.


    flash kernel auf false
    labelmount auf true
    swap partition auf true
    rest partition auf false


    Auspacken und befüllen scheint zu funktionieren.


    Nach Reboot bleibt die Box aber im Spendenbildschirm hängen.


    Macht es Sinn mit labelmount auf false zu testen?

    • Official Post
    Quote

    Original von gutemine
    wenn es funktioniert schon :)


    PS: Warum ist bei Euch eigentlich die 'Restpartition' so beliebt, ich mache einfach alles ins Image und sichere es mit ?


    War hier nur mal nen Test, um zu schauen ob die Partition nach dem befüllen wieder
    einsatzbereit ist. Aber ist da nicht Speeedster schuld :grinning_squinting_face:


    Auch das anstecken der SD Karte geht jetzt wunderbar beim booten. Keine
    crash mehr wegen der Swappartition :winking_face:


    Danke


    PS: Jetzt mache ich mich dann noch an die 800se

  • Quote

    Original von gutemine
    PS: Warum ist bei Euch eigentlich die 'Restpartition' so beliebt, ich mache einfach alles ins image und sichere es mit ?


    Ich will mal gerne sehen, wie du z.B.: 3GB mp3s mit ins Image packst... :winking_face: Jetzt frag nicht wieder warum die auf der CF sind...die hat keinen Verschleiss und ist leiser als die HDD :winking_face:


    Die Restpartition ist nicht beliebt, ich nutze die doch alleine :winking_face: :winking_face: :winking_face:

    Dream 1: 7020HD SS
    Image: Merlin3 OE2.0/GP3
    Dream 2: 7025 SS
    Image: Merlin2

    Edited once, last by Speeedster ().

  • Quote

    Original von gutemine
    wenn es funktioniert schon :)


    PS: Warum ist bei Euch eigentlich die 'Restpartition' so beliebt, ich mache einfach alles ins image und sichere es mit ?


    weil ich nur eine ssd habe und auf der restpartition mein movie, epg, music, timeshift
    usw, habe

  • Quote

    Original von Samoht
    Macht es Sinn mit labelmount auf false zu testen?


    Ja, und das steht schon 23x im Thread weil das iCVS im Moment keinen initramfs Kernel hat geht es nur OHNE Labelmount und Flashkernelcopy zu booten.