Gemini3 v0.23-r6

  • im Gerätemanager unter 0.23-r6 ist die CF-Karte inaktiv und lässt sich auch nicht initialisieren. Jetzt habe ich wieder eine alte Sicherung mit Version 0.22-r3 eingespielt und die CF wird gemountet und alle Verzeichnisse sind vorhanden und es kann darauf zugegriffen werden.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • häng im alten g3 die cf karte mal aus, und mach dann einen dateisystemcheck.
    im log weist alles auf ein kaputtes filesystem hin.

  • Kann es sein dass sich Version 0.22-r3 automatisch auf 0.23-r6 updatet?
    Nachdem ich auf meiner 8000er eine Imagesicherung durchführte, stellte ich das Update fest.
    Habe es auch an den Sensoreinst. bemerkt.
    Es funktioniert aber alles bestens!
    Vielen Dank!

  • Quote

    Original von flippers
    Kann es sein dass sich Version 0.22-r3 automatisch auf 0.23-r6 updatet?


    nein macht es nicht, aber das gp3 flashbackup hat doch die option drinnen das nach dem backup automatisch ein update gemacht wird

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Ist es normal, dass die Anzeige der einzelnen Sensoren das System stark ausbremsen? Hab mal alle einzeln durchgetestet und herausgefunden, dass besonders die Anzeige der HDD Temperatur die Anzeige der Infobar sichtbar und spürbar ausbremst, auch wenn die HDD bereits läuft!


    Könnt ihr da von eurer Seite was machen, oder sind die Dreamboxen da einfach nicht potent genug?


    Ich benutze übrigens das DMC transparent Skin!

  • Quote

    Original von fendodendo
    Hab mal alle einzeln durchgetestet und herausgefunden, dass besonders die Anzeige der HDD Temperatur die Anzeige der Infobar sichtbar und spürbar ausbremst, auch wenn die HDD bereits läuft!


    Das habe ich auch schon 1bis2 mal Berichtet .. z.b hier Gemini3 v0.21-r8 :rolleyes:


    So ist die Anzeige HDD temp für mich momentan nicht brauchbar.


    Da sie aus meiner infobar einen Traktor macht :)

    <-> Astra 19.2° <->


    <-> MTV unlimited <-> Kubuntu 12.04 LTS "Precise Pangolin" <->

  • Hat dir niemand geantwortet oder sind die devs noch nicht dazu gekommen?

    DREAM 7080
    DREAMBOX ONE


  • Ist das ganze Skin abhängig?
    Wenn ich auf BP - Addons gehe, dann haben die güne und blaue Taste keine Funktion mehr. Ich sehe also nicht mehr ob neue updates verfügbar sind.
    Skin ist Zombi.HD1R3 für GP3.

  • wenn kein update verfügbar ist, werden beide optionen nicht angezeigt ;)

  • Danke, das klingt logisch.
    Ich bin mir nicht mehr so sicher wie es vorher war, aber ich dachte dort stand dann immer in der ersten Zeile keine Updates verfügbar.
    Gilt das mit den Updates eigentlich für alles auf dem Server, d.h ist ein Update für einen Skin vorhanden, wird das auch angezeigt?

  • ja.
    sobald nur 1 neueres paket, egal was, verfügbar ist, kommt die updateanzeige.

  • ibrahim


    so 5. Anlauf konnte ich die CF-Karte neu initialisieren. Der Check hat auch nur 1x einen Fehler gebracht, keine Ahnung was da los ist bzw. war.


    CF neu initialisiert, Update auf 0.23-r6, Swapdatei neu erstellt und nun klappt es auch mit dem aktuellen GP3, vielen Dank.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Quote

    Original von fendodendo
    Ist es normal, dass die Anzeige der einzelnen Sensoren das System stark ausbremsen? Hab mal alle einzeln durchgetestet und herausgefunden, dass besonders die Anzeige der HDD Temperatur die Anzeige der Infobar sichtbar und spürbar ausbremst, auch wenn die HDD bereits läuft!


    Könnt ihr da von eurer Seite was machen, oder sind die Dreamboxen da einfach nicht potent genug?


    Ich benutze übrigens das DMC transparent Skin!


    Zum Auslesen werden die Smartmontools verwendet. Das ist ein externes Programm und das dauert. Vielleicht kann das GP-Team das Auslesen alle 10min einbauen und sonst eine globalen Variablenwert zurück geben. Häufigeres Auslesen ist nicht notwendig, da die HDD-Temperaturen nicht sehr stark schwanken und nur langsam sich verändern. (siehe FC2 logging)
    Jörg

  • nö, sie wird von den treibern doppelt so hoch geliefert wie sie ist.
    im g3 kann man jetzt aber direkt einstellen, dass sie halbiert werden soll![/quote]


    wo kann ich das im G3 einstellen?
    Kann es nicht finden

    DM900 UHD mit 1TB-FP, gemini4-unstable-OE25-image-dm900/Zombi-FHD Skin

  • bei die sensoreinstellungen wählst du "fan/2"


    brauchst allerdings dan auch ein GP3-fähiges skin


    PS:
    wenn du sensoreneinstellungen nicht findst: 1. post BLAUE schrift ;)


    gruss,


    Bernd

  • Hallo Leute



    Habe seit dem Wechsel auf die aktuelle GP3-Version festgestellt, dass bei mir die Updatefunktion irgendwie nicht mehr richtig funzt!


    Folgendes geschieht: Wenn ich über das Hautpmenu "Softwareverwaltung" update, dann werden die verfügbaren Pakete (inkl. das GP3 Plugin) zwar runtergeladen und auch installiert (via FtP gecheckt) und die Updates rennen auch. Nur werden die Updates im BP aber immer noch als zum Download bereitgestellt angezeigt. Auch in der Infobar erscheint ein Hinweis, dass Updates zur Verfügung stehen. Wenn ich dann wieder Update (über SW-Verwaltung) werden wieder die genau gleichen Pakete runtergeladen und installiert, wie beim vorigen Mal...


    Genau das Gleiche geschieht auch, wenn ich übers BP update, indem ich mit Button Green gleich die Option "Upgrade" wähle.


    Auch danach werden alle bereits installierten Pakete im BP noch mal zum als bereit zum Update angezeigt.


    Verschunden ist dieses Phänomen erst, als ich im BP über Button Blue die Liste der verfügbaren Updates aufgerufen habe, dort alle Updates ausgewählt und installiert habe!


    Benutze ein DMM-Experimental Image vom 01.01.11 im Flash, kein Multiboot und anderen Schabernack, als Skin benutze ich den LT-6 HD Skin von @zbigzbig...


    Bei den vorigen GP3 Versionen trat dies bei mir nicht auf. Ich konnte sowohl über die Softwareverwaltung im Hauptmenu updaten oder übers Bluepanel, und die Updates wurden nicht nur installiert, sondern wurden auch nicht mehr als bereit zum update angezeigt ...


    Fragen:


    1) Ist das ein Bug ?
    2) Ist das so gewollt ?
    3) Liegt das ev. an meinem Flashimage (zu alt) ?
    4) Liegt's am Skin ?



    Danke Euch für Eure Feedbacks.



    Gruss Pasquino

    :greensmilie:



    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da ....

    Edited 2 times, last by Pasquino ().

  • Vielleicht hat das was mit dem Image zu tun ??


    Beim icvs gab es da anfang Februar ( 04.02 ) noch mal ne ganz erhebliche Umstellung und da klappt das uppen auch nur noch mit Images nach diesem Datum ...


    Ich denke das 11.01 is zu "alt"


    Schau mal ob Du da nicht ein neueres findest

    Welcher Weg wäre dir lieber?Einer der durch ein Dickicht aus Schwertern führt, ein Weg den wir stolz gehen, ohne wie Diebe umherzuschleichen und uns vor dem Feind zu verbergen!