Ruckeln während der Wiedergabe

  • Hallo Gemeinde,


    bei meiner 800SE passiert derzeit etwas komisches.
    Bei der Wiedergabe von Aufnahmen von der internen HDD kommt es häufig zu Rucklern. Manche Sendungen kann man gar nicht gucken, weil sie sofort stottern, andere kann man für einige Zeit gucken, dann tritt das Problem erst auf. Bei anderen Sendungen hat man keine Probleme.
    Der Fehler tritt auch bei Aufnahmen auf, die wir bereits zu einem früheren Zeitpunkt ohne Probleme gesehen haben.
    Vor ein paar Tagen habe ich ein Online-Update auf der Box ausgeführt, sowohl das OS ist aktuell, als auch das Enigma-Plugin. Scheinbar tritt seit dem dieses Problem auf, mit Sicherheit sagen kann ich es aber nicht.


    Kennt jemand diesen Fehler oder weiß jemand, wie ich ihn analysieren kann?

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

    Edited once, last by K.Blaubaer ().


  • Sieht doch nicht soo schlecht aus, oder?

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • Mach mal nen Filesystem check


    Code
    Umount /dev/sda1
    fsck.ext3 /dev/sda1
    mount /dev/sda1/media/hdd

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited 4 times, last by Jake_Worf ().

  • Quote

    Original von Jake_Worf
    Mach mal nen Filesystem check


    Code
    Umount /dev/sda1
    fsck.ext3 /dev/sdb
    mount /dev/sda1 /media/hdd


    Schreibfehler
    fsck.ext3 /dev/sda

  • Hatte auch mal mit top die CPU-Auslastung angeschaut: 86% IDLE.
    Die CPU langweilt sich somit eher, als dass die vor Streß umkommt.
    Die Sendung, die wir gerade erfolgreich gucken, hat laut Enigma Stream-Info einen Datendurchsatz von knapp 5MB/s, die bei der es harkt, hat auffälligerweise angeblich nur 400kB/s, die CPU hat dann eine Auslastung von 4%. Das Stream-Info-Programm beendet sich auch recht schnell selbstständig.


    Es scheint, als wenn die Daten nicht richtig von der HDD gelesen werden können. Kann man das irgendwie kontrollieren?

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • Yes - Danke Joerg - Habs editiert.

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited once, last by Jake_Worf ().

  • Ups:


    Das schaut nicht gut aus, oder?

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • und:


    Code
    root@dm800se:~# hdparm -Tt /dev/sda
    /dev/sda:
    Timing cached reads: 474 MB in 2.01 seconds = 236.22 MB/sec
    Timing buffered disk reads: 188 MB in 3.12 seconds = 60.31 MB/sec
    root@dm800se:~#

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • Quote

    Original von K.Blaubaer
    und:


    Code
    root@dm800se:~# hdparm -Tt /dev/sda
    /dev/sda:
    Timing cached reads: 474 MB in 2.01 seconds = 236.22 MB/sec
    Timing buffered disk reads: 188 MB in 3.12 seconds = 60.31 MB/sec
    root@dm800se:~#


    mehr als ok

  • bzw:

    Code
    root@dm800se:~# hdparm -Tt /dev/sda1
    /dev/sda1:
    Timing cached reads: 462 MB in 2.00 seconds = 231.01 MB/sec
    Timing buffered disk reads: 88 MB in 3.02 seconds = 29.11 MB/sec
    root@dm800se:~#

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

    Edited once, last by K.Blaubaer ().

  • Was kann ich denn gegen die Superblock-Fehler machen?

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • Ich habe heute die Platte gesichert und dann via BP neu initialisiert.
    Ein fsck.ext3 /dev/sda liefert aber immer noch Fehler, ich via e2fsck -b 32768 /dev/sda1 versuche zu reparieren. Es erscheint aber divese Male
    "Free blocks count wrong for group #xxx (32758, counted = yyyyyy)."
    oder
    "Directories count wrong for groups ..." bzw. "Free inodes count wrong..."
    Führe ich das Programm erneut aus, kommen die Meldung wieder, scheinbar wird also nichts reparariert.


    Was mache ich denn falsch, bzw was kann ich noch tun?

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • Auch wenn keiner mehr geantwortet hat:
    Nach dem Neuaufsetzen des gesamten Systems (Box und Platte) funktioniert (zunächst) wieder alles...

    DMM800SE, Enigma2: 2015-05-28, Image: Experimental: 2013-01-17

  • Hallo,


    ich hatte das gleiche Problem auf der DM 800HD und konnte es lösen:
    Festpaltte in ext2 umformatiert, seitdem läuft alles flüssig.


    Ich hatte mit ext3 auch Aussetzer im HD-Stream, konnte die ts-Dateien
    deswegen nicht weiterverarbeiten


    Ich hoffe, es hilft bei euch auch...
    Grüße,
    Ungol