• Quote

    Originally posted by TeHC
    Werde ich die Box wohl seriell entjungfern müssen


    Versuch mal zuerst die Box aus dem Strometz zu trennen und erneut zu starten.
    Bei mir hat es nach dem 3. Versuch perfekt funktioniert.


    Serielles Kabel... nööö!!

  • Wenn man das Update auf Image mit Loader #81 gemacht hat, wie kann man dann zu einem vorhandenen altes Image (*.nfi mit Loader #76) downgraden?

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • und wie/wo findet das Image den spezifischen 2-Lader Lader #76 bzw. #81?.
    Wo muß der 2Lader "abgespeichert" werden? Wie ist das Procedere?
    Kann der 2Lader #81 auch die alten Images (konzipiert für 2Lader #76) laden?
    Danke

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • Beim drüberflashen eines alten Images erhällt man dann aber wieder den 76 2ndloader also eher sinnlos!

  • Quote

    Original von Waltxx
    und wie/wo findet das Image den spezifischen 2-Lader Lader #76 bzw. #81?.
    Wo muß der 2Lader "abgespeichert" werden? Wie ist das Procedere?
    Kann der 2Lader #81 auch die alten Images (konzipiert für 2Lader #76) laden?
    Danke


    In alte Images nicht den neuen 2ndstage laden. Der muss zum Enigma2 und
    zu den Treibern passen.

  • Hallo,


    kann man jetzt einfach online updaten ohne gefahr zu laufen, einen error zu bekommen?? sprich, wurde der erwähnte bug beseitigt im SSL??


    Habe cvs-image vom 23.12.2010 mit gp-3 plugin, letztes komplettes update hatte ich ende januar durchgeführt.


    CVS-Image 23.12.2010
    Enigma2 Stand 26/27.1.2011
    gp3 v0.20-r1


    oder doch erst ein aktuelles CVS-Image flashen und gemini plus meine plugin neu installieren?


    danke im vorraus


    mfg
    martin

  • Erst deine settings mit dem gp3settingsmanager sichern dann erst neuflashen
    und in wenigen Minuten ein up to date Image haben ;)

  • hi netman,


    ihr seit ja hier schneller als die Polizei erlaubt 8)


    wenn ich dich richtig verstehe, also doch ein neues/aktuelles cvs flashen und nicht mein derzeitiges einfach updaten, um etwaige bootprobleme auszuschliessen?? ;(


    dann muss ich mich am WE mal hinsetzen und das machen, wenn frauchen arbeiten ist ;)


    danke


    mfg
    martin

  • Das iCVS vom 23.12 kannst du nicht mehr updaten. Entweder das iCVS vom 04.02
    oder ein aktuelles Experimental flashen.

  • Beim aktuellen Experimental hast du sogar den Vorteil, dass du eigentlich (bis auf die OE-Version verändert sich zu stark) nie wieder neu flashen musst, sondern immer per Softwareupdate auf den aktuellsten Stand kommst.


    Dafür ist aber dann die Installation vom GP3 etwas umständlicher.

  • Quote

    Original von ReneRomann
    Beim aktuellen Experimental hast du sogar den Vorteil, dass du eigentlich (bis auf die OE-Version verändert sich zu stark) nie wieder neu flashen musst, sondern immer per Softwareupdate auf den aktuellsten Stand kommst.


    Dafür ist aber dann die Installation vom GP3 etwas umständlicher.


    Wenn man vorher richtig mit dem gp3settingsmanager gesichert hat, braucht
    man den GP3wizard überhaupt nicht installieren, das ist automatisch dann wieder
    drauf ;)