• Hi,


    nach dem update startet die Box nicht mehr und zeigt nach 2 Sekunden nur noch ERROR! Was tun?


    Danke

    LG 42, Dreambox 8000, Gemini, ...

  • Ja, nach der Start erscheint ERROR

    LG 42, Dreambox 8000, Gemini, ...

  • Dann hat es beim Updaten deinen 2ndstage Loader zerstört. Du brauchst DreamUp +
    serielles Kabel, hast du das?

  • muss ich suchen, aber ich glaube schon!

    LG 42, Dreambox 8000, Gemini, ...

  • OK werde ich mal probieren, erstmal Danke

    LG 42, Dreambox 8000, Gemini, ...

  • mal in den richtigen bereich verschoben.


    und: die dmm devs habs nicht so gern, wenn man den secondstageloader als SSL abkürzt bzw bei fehlerangaben so nennt.
    das kann zu verwirrungen mit SSL führen.
    besser ist 2ndstage :winking_face:

  • Scheinbar bekomme ich keine Verbindung zwischen Dreamup und die Box?

    LG 42, Dreambox 8000, Gemini, ...

  • Ja, aber am PC nur einen Anschluss mit USB. Aber ich habe einen Adapter von Nullmodemkabel bis usb

    LG 42, Dreambox 8000, Gemini, ...

  • Dann brauchst du noch den richtigen Treiber für dein Betriebssystem und
    du musst den richtigen ComPort zuweisen.

  • Willkommen im Club...


    hatte diese Meldung Heute Mittag auch nach dem Update...


    dank @ghost's Hilfe und Tipp mit dem 2nd ging dann auch wieder...und auch ohne komplett neuzuflashen...wieder was dazugelernt Heute...


    und die Panik und Aufregung war nach einer kurzen Zeit auch eieder vorbei...

  • Komme ich nicht weiter den Treiber lässt sich nicht installieren! Gibt es keine andere Lösung?

    LG 42, Dreambox 8000, Gemini, ...

  • Hast du den Treiber für den USBtoSerial Adapter installiert?


    Welcher ComPort wurde zugwiesen?


    Kannst du den ComPort im DreamUp auswählen?


    Welche DreamUp Version benutzt du?

  • Nein, es gibt keine andere Lösung. Habe mir auch wegen des Problems heute ein Nullmodemkabel für schlanke 30€ geholt. Glücklicherweise war dort eine CD mit Treibern dabei. Das neu Flashen war dann nach schlappen 80 Minuten erledigt.

  • Quote

    Original von tom04
    Nein, es gibt keine andere Lösung. Habe mir auch wegen des Problems heute ein Nullmodemkabel für schlanke 30€ geholt. Glücklicherweise war dort eine CD mit Treibern dabei. Das neu Flashen war dann nach schlappen 80 Minuten erledigt.


    Der 2ndstage Loader geht in weniger als 2 Minuten und danach ist alles noch
    drauf :winking_face:

  • @tom04: den 2ndstage alleine flashen hätte auch gelangt, das wär in ein paar sekunden erledigt gewesen.. :winking_face: