[offline] Multi-Mediathek - v3.3

  • Ich habe festgestellt, dass viele You Tube Videos nicht mehr abgespielt werden? Kommt da ein Update für? Wäre schön, da das Plugin das beste für You tube ist.

  • Ich muss mich anschliesen. You tube geht bei mir seit 2 Wochen auch nicht mehr.
    Auch das update hat daran nichts geändert.
    Ich nutze noch OE 1.6


    Gruß
    Newdreamie

    DMM release 3.2.4. mit GP3

  • menu - enable adult content - wie im ersten Post beschrieben


    Quote

    *In den Plugin-Settings (Menu Taste) muss dafür "Show Adult-Content" aktiviert werden!
    Sollte der Jugendschutz an eurer Box aktiviert sein, so wird dabei auch nach der Jugendschutz-PIN gefragt.




    .... Männer sind also wirklich so


    J ;)ke

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited 3 times, last by Jake_Worf ().

  • Quote

    Ich muss mich anschliesen. You tube geht bei mir seit 2 Wochen auch nicht mehr. Auch das update hat daran nichts geändert. Ich nutze noch OE 1.6


    Dem schliesse ich mich auch noch einmal an.


    Wenn man auf 'download' oder 'zwischenspeichern' geht wird
    folgender Fehler angezeigt :
    "wget: server returned error:HTTP/1.1 403 Forbidden".


    Komischerweise gibt es einige (sehr)wenige Videos die trotzdem noch gehen.
    Auch ein downgrade auf Version 3.4 brachte keine Veränderung.


    ;( ;( ;(

  • Geht der vielelicht auf die falsche URL?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Hi. hab mir die erweiterung aus dem ersten post runtergeladen, auf meine dream 800hd se gemacht und seit dem seh ich nix mehr von meiner wolke... hab folgendes drauf: enigma: 2011-07-06-experimental; image: experimental 2011-03-24; mache mit meinem bekannten cs (er hat´s abo) und vor dieser erweiterung hat alles 1a gefunzt. Finde auch die erweiterung im plugin browser, kann diese aber dort und woanders auch nicht löschen... wer kann mir, einem total unerfahrenen, weiter helfen? Danke euch im voraus...

  • cs wird hier nicht supported, Verstoß gegen die Boardregeln.
    Dafür mußt Du Dir ein anderes Board suchen.

    1 x DM900 UHD (Seagate ST1750LM000)
    1 x DM 900 UHD nackt
    T90 (0.8-13.0-19.2-23.5-28.2-42.0),
    3 x Inverto Quad, 1 x Smart Titanium Quad,
    2 x Smart Titanium Twin, 4 x Spaun SAR 411 F

  • Auch wenn ich den Zusammenhang nicht verstehe zwischen illegalem Zeug und Homey's Multimediathek.


    Logge dich per Telnet auf die Box ein und gib foldende Zeile ein


    opkg remove *multimediathek"


    Und reboote.


    Aber auch danach ist das von dir geschilderte Problem was hier nicht besprochen wird mit Sicherheit nicht gelöst.


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited once, last by Jake_Worf ().

  • Ich schätze die Installation hat irgendwas überschrieben was du angepasst hattest.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • @ Puempel... Werd ich nimmer machen...


    @ Jake_Worf... hab ich so gemacht (versucht!!!) und... es passiert nix...


    @ crazydogs... jipp, wird wohl so sein...


    Hab sogar zurück auf Werkseinstellung gemacht aber nix iss wie vorher...

  • Quote

    Originally posted by kloppolino


    Hab sogar zurück auf Werkseinstellung gemacht aber nix iss wie vorher...


    Na ja dann is ja auch alles weg.
    Ebenso das was du behalten wolltest und was der "Kumpel" dir gemacht hat


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • hallo hab versucht plugin zu installieren bvorher hab schon datei web media entfernt,aber bekomme meldung:

  • Quote

    Original von kani73
    hallo hab versucht plugin zu installieren bvorher hab schon datei web media entfernt,aber bekomme meldung:


    Das Problem hatte ich auch. ;)
    Du mußt nur die librtmp.so.0 in /usr/lib manuell löschen, dann lässt sich das Plugin auch installieren.


    gruß redskyfox

  • Uff, grad wollte ich mir in der WDR Mediathek Zeiglers wunderbare Welt des Fussballs reinziehen. Aber da stottert ja der Ton jedes Videos. Ist das bei euch auch so?

  • Hallo


    Habe bisher immer die Multi-Mediathek benutzt
    Jetzt, nachdem ich alles neu aufgespielt habe und die Neue
    Multi-Mediathek 3.9 aufgespielt habe - funktioniert das nur
    bis zur Stelle zwischenspeichern und dann kommt Wiedergabe
    Wenn ich das drücke - erscheint : Fehler beim Download
    und RTMPDump v. 2.4
    Dreamcast, Nasa etc kann ich aber abspielen - nur die
    TV Sender nicht mehr.


    Vielleicht hat jemand eine Idee was da nicht stimmt.


    schöne Grüsse


    Burkhardt