Plötzlich kein Ton mehr

  • Hallo,


    nun hat es meine 7000-er erwischt. Als ich die Box einschaltete war kein Ton mehr da. Wenn ich den Lautstärkrpegel im unteren Drittel einstelle höre ich zwar etwas ganz leise, aber extrem verzerrt. Wenn ich nun die Lautstärke erhöhe, ist nix mehr zu hören. Die Box ist per Scart angeschlossen. Ich habe das Scartkabel und die Scartbuchse am Fernseher gewechselt (da hing vorher der DVD-Player dran und der lief), aber ohne Erfolg. Wenn ich nun über den optischen Ausgang auf die Anlage gehe, läuft alles.
    Ich hatte in einem anderen Threat gelesen, daß vermutlich der STV6411A defekt sein könnte oder die Scartbuchse eine kalte Lötstelle hat. Nun habe ich mir mal den Schaltkreis angeschaut, also mit selber wechsel, kann ich knicken.
    Hat jemand Erfahrungswerte mit diesem Problem? Wie sieht es mit selbst reparieren aus? Wie hoch wären Reparaturkosten und wo kann man das machen lassen?


    Grüße

  • Hallo,


    erstmal bitte neu flashen und wenn dann immer noch das gleiche dann eventuell STV6411A defekt und muss ersetzt werden


    Das Teil STV6411A wenn Sie brauchen, habe noch welche rumliegen


    Preis pro 1 Stück (bitte nachfragen) + Ihr Versand nach Ihre Wahl


    Kann man auch selbst ersetzen, braucht man aber zum auslöten besser eine Heisslüftgebläse


    Dann alles sauber machen, mit Lötfett schmieren, das neu Teil plazieren, erst nur ein paar Beinen verlöten und wenn alles sitzt alles löten


    Kontrolieren , und mit Spiritus alles sauber machen :)


    Dann sollten alles wie neu gehen:)


    Können Sie auch eine PN wegen Tausch an mich schreiben:)

  • wurde auch bereits geflasht, scart-kontakte habe ich schon durchgeklingelt, habe keine kalte lötstelle gefunden.


    Bezüglich des Austauch des Chip habe ich da so meine bedenken, klassisches Löten habe ich gelernt und habe auch eine Lötstation von Weller, aber sowas habe ich noch nicht gemacht und schon gar nicht mit einem Heißluftfön. Mit einem Lötkolben kann ich das sicher vergessen.


    STV6411A


    Gibts für sowas eine geschweite Anleitung, da ich keine Lust habe alle angrenzenden Bauteile zu grillen?!


    Grüße

  • Moin,
    das Ding bekommste auch mit einem Dremel oder mit einem Cutter-Messer raus > aufpassen! Nicht die Leiterbahnen beschädigen...

    Gruß
    kenwood



    1 x DM 8000
    1 x DM 7000 S
    1 x DM 500 HD
    1 x DM 500 S

  • 2 Elkos erst auslöten und dann mit Heißluftfön oder kann denke auch mit Feuerzeug nur STV6411A warm machen, kriegt man auch sauber ab:)


    Mit Feuerzeug war nur ein Vorschlag :((( Auf Ihr einegens Risiko


    Einlöten nur mit Lötkolben , gutes Flüssmittel nehmen dann geschehen die Wunder.)


    Sonst wie gesagt PN schreiben, sonst auch Ticket bei DMM ziehen

  • Moin
    habe auch den Fehler das kein Ton mehr raus kommt,



    denke mal wird auch der STV6411A sein


    wo gibt's denn den Chip hier in Deutschland ?


    mfg

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra:

  • Hallo,
    Ich habe noch welche STV6411A Neu liegen, bei Bedarf bitte PN

  • Zum überprüfen einfach neue sauber flashen, falls dann immer noch kein Ton dann IC STV6411A defekt :)
    Mit heisluft ausloten und mit Lötkolben neue ic löten!

  • Moin


    Hatte ich schon neu aufgesetzt


    werden den Chip mal wechseln


    mfg

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra:

  • Sehr mysteriös, bei mir ist der Chip auch kaputt gegangen (Montag 02.02.15 gegen 21:15-21:30).


    Hab TV geschaut knackte einmal und dann war der Ton weg.
    Ein neues Image brachte keinen Erfolg sowie den Scart Platz tauschen (statt in TV über VRC)
    Ein anderer Receiver läuft ohne Probleme.


    bolvan ich schreibe dich mal an bzgl. des Chips. Aber mal so in den Raum gefragt, wo würde man die Chips sonst her bekommen? Ich habe schon diverse Platformen abgefragt jedoch ohne Ergebnis (Amazon, eBay, AliExpress, Google)

  • Moin
    wollte noch mal berichten




    Also ich habe es nicht hin bekommen, ist eine bärenfummellei.


    Meine Augen und Lupen sind wohl auch nicht mehr das Beste.



    Und die Zeit naja war ein Versuch.
    Versuch macht klug.


    Hab ja noch 2 7000 hoffe die halten noch, über 10 Jahre Laufzeit ist ok denke ich mal.



    Gibt ja schon wieder neueres, die 800 SE macht ja Ihren Dienst noch.

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra:

    Edited once, last by otto19 ().

  • Und was ist damit geworden?


    Auslöten mit Heisslüft und einlöten mit Lötkolben. Vor dem Einlöten platzieren paar Beinen einlöten , dann mit Flüssmittel schmieren alle Beine und dann mit zugemachten Augen löten per hand.
    Ergebniss wie neu!

  • Moin


    ja so ungefähr war es, aber mit offenen Augen


    aber erledigt bekommt ein Bekannter, Zeit ist zu Schade.


    mfg .



    Nächste wird besser


    ;(

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra: