Bootprobleme wegen Fancontrol2

  • Hallo,


    DM8000SSCC+ Samsung 750GB//Image: das neuste ICVS(egal ob mit oder ohne GP3)
    Pauli und Fancontrol-damit läuft sie ohne Probleme


    Instalier ich aber Fancontrol2 kommen beim bootvorgang am schluß der Senderbalken(kein Bild) und die Zahnräder. Keine Funktion über FB.


    Kein crashlog
    Die DM hängt sich auf!


    Ich denke es liegt an der Festplatte

  • Ich habe einen cam am laufen.


    Aber es liegt am Fancontrol2. Mit diesem Plugin hängt sie sich auf.


    Fancontrol (ohne2) läuft sie ohne Probleme

  • FC2 verwendet die smartmontools um die HDD-Temperatur auszulesen.
    Mache das mal "per Hand" im Telnet, was da passiert.


    smartctl -A /dev/sda


    Jörg
    PS: Da ich nicht zu Hause bin, kann ich leider nicht schnell anworten, daher gleich diese Bemerkung zum Editieren.
    Wenn es Prob gibt und du es wegen Crash im Menü nicht einstellen kannst (HDD-Temp lesen ausschalten)... als eine Idee
    editiere /etc/enigma2/settings mit einem Unixfähigen Editor (z.B. innerhalb DCC)
    füge die Zeile ein
    config.plugins.FanControl.CheckHDDTemp=never


    Enigma darf während des Editierens nicht laufen. also stoppen mit
    init 4
    und hinterher starten mit
    init 3

  • Hallo,


    mit config.plugins.FanControl.CheckHDDTemp=never läuft bzw. bootet ssie normal hoch, kurz kommen am schluß die Zahnräder, dann das Bild am Tv

  • Hi bei mir hängt die Box bei "NCID Client wird gestartet". Auch bei jedem 2ten Start. FC2 startet noch!


    Scheint wohl irgendwie ein problem mit dem neuen Image zu sein.

    DM 8000HD Gemini DBox2 GLJ


    ___________________________________________________________


    ThX O.S.

  • Quote

    Original von alf14
    Hallo,


    mit config.plugins.FanControl.CheckHDDTemp=never läuft bzw. bootet ssie normal hoch, kurz kommen am schluß die Zahnräder, dann das Bild am Tv


    War nur ne Idee. Kommst du dann auf das FC2-WebIF, bzw läuft schon das Dream-WebIF?
    Ansonsten hilft nur ein serielles Log, oder auch enigma2 per Hand im Telnet starten um an mehr Infos zu kommen.
    Jörg

  • Quote

    War nur ne Idee.


    Ich finde die Idee gut, weil es nun ohne Probleme funktioniert.


    Das mit dem WebIF mußt du mir erklären.

  • so... >1000km.... wieder aus dem Urlaub zurück :-)

    Quote

    Original von alf14


    Ich finde die Idee gut, weil es nun ohne Probleme funktioniert.


    Dann hätte ich da eine Idee... poste mal den Output von im Telnet eingeben


    smartctl -A /dev/sda


    Quote

    Das mit dem WebIF mußt du mir erklären.


    Naja, wenn es geht... wenn das WebIF (Web-Interface) gelaufen wäre, könnte man schauen, ob FanControl2 läuft, da die Ereignisse im WebIF zu sehen sind.
    http://IpDerDreamBox/fancontrol
    Jörg

  • Dann hätte ich da eine Idee... poste mal den Output von im Telnet eingeben


    smartctl -A /dev/sda


    Wie kopiere ich den Output?

  • Kommt auf das Telnet an...
    DCC - markieren - kopieren klickem
    putty - markieren (wird automatisch in die Zwischenablage kopiert)


    Beim Antworten dann Einfügen.


    Edit: eigentlich wollte ich nur schauen, ob "Segmentation Fault" kommt oder eine ganz lange Liste von Werten. (oder was anderes....) Brauchst nur posten, wenn NICHT diese ganz lange Liste von Werten kommt.
    (.....
    1 Raw_Read_Error_Rate 0x002f 200 200 051 Pre-fail Always - 0
    3 Spin_Up_Time 0x0027 180 179 021 Pre-fail Always - 5991
    ..... usw. das wäre OK)
    Jörg

  • Hallo joergm6,


    vielen Dank für deine Mühe und Hilfe.


    Hatte heute viel Zeit und Lust andere Image´s zu probieren.


    Trotzdem ist es komisch, das manche Image´s mit Fancontol2 laufen und manche machen bei mir Probleme-ist mir unerklärlich!


    Egal hab nun eins gefunden bei dem ich keine Probleme hab.


    ICVS-Probleme
    Merlin-Probleme
    Oozoon-keine Probleme
    DMM-Experimental-keine Probleme


    Newenigma hab ich nun im Flash-auch keine Fancontrol2 Probleme


    Nochmal vielen Dank (hab wieder etwas dazu gelernt)


    Grüssle


    Alf14

  • also ich hatte auch ständig probleme mit fancontroll 2 habs dann deinstalliert.


    hatte damals einen crashlog bekommen und es lag wohl an einem popup des progs.

  • Quote

    Original von Ice-Ice
    also ich hatte auch ständig probleme mit fancontroll 2 habs dann deinstalliert.


    hatte damals einen crashlog bekommen und es lag wohl an einem popup des progs.


    Das CrashLog hätte mich sehr interessiert.... naja hast bestimmt weggeworfen ?( .
    Jörg