8000 bootet nicht mehr vollständig

  • Habe heute ein paar Updates aufgespielt und seit dem hängt sich die Box ungefähr bei der Hälfte des bootens auf. Keine Ahnung warum. Die CCcam läuft interessanterweise und ich kann sie übers Netz erreichen.


    Daraufhin habe ich die Box mit einem Backup neu geflasht. Alles lief wieder. Dann Softwareaktualisierung und wieder das selbe. Bei der Hälfte bleibt der Strich am Display stehen und es geht nicht weiter.


    Kann mir jemand sagen, was da los ist?

  • Gehe mal per telnet auf die Box und gib ein:


    df -h


    und poste die Ausgabe hier.


    P.S. Von deinem Emu wollen wir hier nichts wissen ;)

  • Filesystem Size Used Available Use% Mounted on
    /dev/root 60.0M 51.6M 8.4M 86% /
    udev 2.0M 340.0K 1.7M 17% /dev
    /dev/mtdblock2 3.0M 2.6M 404.0K 87% /boot
    tmpfs 76.2M 276.0K 76.0M 0% /var
    tmpfs 76.2M 16.0K 76.2M 0% /tmp
    /dev/sda1 931.3G 11.5G 919.8G 1% /media/hdd
    root@dm8000:~#

  • am besten bootlog machen! Kann vieles sein :)


    Code
    init 5
    enigma2 >/hdd/logfile.log 2>&1


    und dann /hdd/logfile.log hier anhängen ;)

  • Also am Platz im Flash liegt es nicht. Dann lösche den skin, den du aktuell
    verwendest. Du findest den Ordner unter /usr/share/enigma2. Dort einfach
    den gesamten skinordner löschen (aber nur den).

  • sorry, aber wie geht das? Bin noch nicht so geübt.
    Was soll ich genau machen?

  • Quote

    Original von netman
    Also am Platz im Flash liegt es nicht. Dann lösche den skin, den du aktuell
    verwendest. Du findest den Ordner unter /usr/share/enigma2. Dort einfach
    den gesamten skinordner löschen (aber nur den).


    den Ordner skin.default oder die Datei skin.xml?

  • Quote

    Original von Schmicer
    sorry, aber wie geht das? Bin noch nicht so geübt.
    Was soll ich genau machen?


    Evtl. hast du das selbe problem, wie viele seit dem letzten Update (durch Entfernung
    des tmpd modules als Abhängigkeit zum genuie modul)


    es mal so versuchen im telnet & box neustart :
    opkg update && opkg install dreambox-tpmd



    schaden kann es nicht ;)


  • sorry, auch das sagt mir nix, bitte langsam für einen "doofen" wie mich.
    Wie geht das?

  • Quote

    Original von Schmicer


    sorry, auch das sagt mir nix, bitte langsam für einen "doofen" wie mich.
    Wie geht das?


    Windows !


    Start -> Ausführen => telnet <IP-Adresse-Box>


    opkg update && opkg install dreambox-tpmd


    eingeben & ENTER


    danach Box Neustarten

  • He, sie bootet wieder, danke SiennaRoot.


    Meine JSC-Karte läuft jetzt leider nicht mehr aber sonst ist wieder alles da.


    Ist der Fehler jetzt auf Dauer behoben oder kommt er wieder?

  • Als ich heute nach Hause kam lief die HDD und die Box war aus.
    Nun wollte ich neu starten aber außer die blaue LED geht nix an.
    Erst nach mehrmaligen drücken des vorderen Netztasters springt die Box an.
    Habe schon komplett neu geflasht aber hat nichts gebracht.
    Was kann das sein?


    Cu Digi Erwin

  • Hat irgendeiner eine Idee wieso jetzt plötzlich die JSC-Abokarte nicht mehr laufen will? Muss doch unmittelbar mit den Aktivitäten gerade zusammenhängen?