iCVS-Image-dm800-04.02.2011

  • Hi


    Laut Version Info für ICVS vom 4.02 soll kein Sambaserver mehr installiert sein.
    Habe gerade das ICVS installiert aber der Sambaserver ist immer noch im
    Image enthalten.


    Habe nur meine hosts und smb config reinkopiert und er lief.

  • danke netman


    Hab schon gedacht ich hab nen Sehfehler,auch weils noch keinem aufgefallen ist :tongue:

  • Wie kann man diese Reste beseitigen?
    opkg remove --force-depends xyz? Danke

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • Waltxx


    Habs so gemacht:
    opkg remove --force-depends kernel-module-smbfs.
    Danach über Ftp den Sambaordner in etc gelöscht

  • Danke

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • Quote

    Original von eigeninitiative


    gutemine hatte mal geschrieben, dass das webinterface nun auch das genuinedreambox plugin nutzt. Das habt ihr zufällig nicht gelöscht?


    Habe das Problem gelöst, lag an meiner Clone Box.
    Wurde nun gefixt zum Glück ;-)

  • Quote

    Original von Gentleman09


    Habe das Problem gelöst, lag an meiner Clone Box.
    Wurde nun gefixt zum Glück ;-)


    Und Cloneboxen werden hier nicht supported. Lies die Boardregeln.

  • Ich weiß ich weiß, wollte nur den anderen helfen.
    Falls andere auch aufem Schlauch stehen.

  • Quote

    Original von user31085
    Es ist ja wieder ein WLAN bug drin (ein Neuer). Bei mir (und auch bei anderen) geht der WLAN Stick nicht mehr.


    Das kann ich leider bestätigen.
    Mein WLAN-USB-Stick "MSI Us54ex" hatte bisher noch nie Probleme,
    nun aber läßt sich das WLAN während des Installationsassistenten zwar noch anwählen aber dann mit OK nicht mehr darauf zugreifen.
    Nach einem Neustart ist dann zwar unter Netzwerk das WLAN vorhanden, man kann es auch auswählen aber bei den Adaptereinstellungen kommt nur noch der Spinner und spinnt endlos.

  • kosmacz



    //edit@ibrahim: no cam support on IhaD anymore.

  • Wieso ist dieser Thread nicht mehr im Forum? Ist das iCVS zurückgezogen worden?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • sry, mein fehler, hab ihn unabsichtlich an die falsche stelle geschoben!


    das icvs ist selbstverständlich nicht zurückgezogen!

  • Quote

    Original von ibrahim
    das icvs ist selbstverständlich nicht zurückgezogen!


    Hätte ja sein können, wegen dem WLAN Fehler. Kann man da schon was zu sagen (wo es dran liegt, wann der Fehler behoben wird)?

  • Quote

    Original von eigeninitiative
    gutemine hatte mal geschrieben, dass das webinterface nun auch das genuinedreambox plugin nutzt. Das habt ihr zufällig nicht gelöscht?


    Ja genau daran hat es bei mir gelegen. Hab keine Ahnung, wieso das plötzlich nicht mehr auf meiner Box war.
    Jetzt geht das WebIf wieder bei mir :-)

  • Quote

    Original von Gentleman09
    Ich weiß ich weiß, wollte nur den anderen helfen.
    Falls andere auch aufem Schlauch stehen.



    was an "kein klonsupport" hast du nicht verstanden?

  • ibrahim


    Ok tell me only why iCVS deletes all users files including simlink from /var after tuner restart ?


    It is necessary ? ;)


    BR
    kosmacz

  • every image does this, becaus /var ist like /tmp not in flash but in the ram, and everything in /var is linked to folders in the flash!


    you have to make yourself a script which restores the symlinks on every reboot.