iCVS-Image-dm8000-04.02.2011

  • Hi Schädel,
    lass dich nicht dumm anmachen. Deine Fangemeinde die happy und dankbar über deine Arbeit sind ist weitaus größer als die Dauernörgler!!
    Respekt und Hochachtung von einem "DANKBAREN" Fan
    Gruß tiger_r

  • da kann ich nur voll und ganz zustimmen.


    ein dickes dankeschön an Schaedelmeister und "sein" team!!!


    :danke: :danke: :danke: :danke:




    sorry für :offtopic:

  • Auch noch ein Danke von mir an dieser Stelle.
    Bin zwar noch nicht so lang Dream User aber ich finds geil :)
    (okay ich gebs zu hab 3 bier intus und hab morgen frühschicht :().
    Schade das ich nicht aufs treffen kann morgen in Nürnberg......wären bestimmt mal coole Themen entstanden :).
    Vorallem weil das Altstadtbräu so richtig "lecker-süffitg" ist :)

    gefundene Rechtschreibfehler beruhen auf einer individuellen Rechtschreibreform.

    Edited 2 times, last by Skyrider79 ().

  • will mich auch mal bedanken für die tolle arbet. meine 2 boxen (8000er) laufen perfekt. wieter so :hurra: :hurra: :hurra: :hurra:

  • Quote

    Original von netman
    Das ist ein Fehler im Releasetext, du musst CrossEPG per Feed nachinstallieren.


    Irgendetwas muss ich falsch machen, denn auch wenn ich versuche, das Plugin per Plugins (System)-Feed zu installieren, taucht CrossEPG trotz "1 Paket mit 0 Fehlen installiert, aktualisiert oder entfernt"-Meldung auch nach Reboot/Neustart der GUI nicht auf. In der Feedübersicht ist das Plugin nach wie vor mit einer grauen Weltkugel, also als "nicht installiert", gekennzeichnet.


    Im Flash sind noch 9,8 MB frei. Jmd. eine Idee?


    EDIT :


    Hab's jetzt mal per telnet versucht.
    Ergebnis:


    Code
    root@dm8000:~# opkg install --force-depends enigma2-plugin-systemplugins-crossep
    g
    Installing enigma2-plugin-systemplugins-crossepg (0.6.1-svn-242-r0) to root...
    Downloading http://download.blue-panel.com/icvs/dm8000/opendreambox/1.6/feed/01022011/mipsel/enigma2-plugin-systemplugins-crossepg_0.6.1-svn-242-r0_mipsel.ipk
    Collected errors:
     * Package enigma2-plugin-systemplugins-crossepg md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
     * Cannot find package enigma2-plugin-systemplugins-crossepg.
    root@dm8000:~#


    EDIT 2:


    Keine Ahnung, was bei der Onlineinstallation schief läuft, manuell einspielen hat aber geklappt. Hat nur etwas gedauert, bis ich die Datei hier gefunden habe. Siehe CrossEPG-Plugin und DMM-Experimental?

    DM 7080HD SSSC
    Antenne: Kathrein CAS 75 - Multischalter: Kathrein EXR 2908
    LNB: Kathrein UAS 585 (Astra 19,2) & UAS 584 (Hotbird 13,0)
    Kabel: KDG

    Edited 6 times, last by Yappadappadu ().

  • Sieht nach einem einfachen Crash ohne Grund aus. Vermutlich ein Fehler im Speicher.
    Wenn das öfter vorkommen sollte, dann würde ich mir Gedanken machen.

  • worüber sollte ich mir gedanken machen?


    wie gesagt bei der 800 gab es das paar mal aber noch mit dem letzten icvs mit dem neuen bis jetzt keine probleme jetzt eben 1 mal mit der 8k hoffe das das dabei bleibt

  • Hab meine Box jetzt auch wieder auf den neuesten Stand gebracht. Danke nochmal für die tolle Arbeit!


    Unter Info wird die größe meiner HDD allerdings nicht richtig angezeigt(-1mb). Das war aber im vorherigen Release auch schon so. Wo liegt da der Fehler?

    Don't dream your life, live your dreambox...


    Gemini4 @ Merlin4 OE2.5
    Dreambox 7080
    ______________________________________________

  • Jetzt läuft meine Box auch wieder stabil, klasse!

    - DM 7020 HD 2x DVB-S2 Mit TFT Display
    -1 x FUBA 85 -4,9°E-13,0°E-19,2°E-23,5°E,-28,2°E
    -1 x FUBA 85 - Hispasat 30° W
    - MacBook Pro Retina 15" 2.6GHz Intel Core i7

  • Hallo,


    ich will nicht meckern :winking_face: im gegenteil unglaublich was hier an Zeit investiert wird um ordentlich TV zu schauen :hurra: :hurra:


    So meine Frage wäre: Im Eingangspost wird der Treiber "Treiber vom 15.12.2010 (DM500hd, DM800, DM800se, DM8000)" erwähnt, ist das zufällig der Treiber wo das HDMI Lost Problem noch im Griff hatte?
    Weiß das jemand zufällig?
    Es ist ja seit neustem wieder ein Thema :tongue: auch bei mir :confused_face: :confused_face:


    Edit: sollte eigentlich in den 800 er Bereich :tongue:


  • kann ich bestätigen...irgendwas läuft beim online installieren falsch....aber egal...es gibt ja viele wege nach Rom:D


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Quote

    Original von sleepy789
    Hab meine Box jetzt auch wieder auf den neuesten Stand gebracht. Danke nochmal für die tolle Arbeit!


    Unter Info wird die größe meiner HDD allerdings nicht richtig angezeigt(-1mb). Das war aber im vorherigen Release auch schon so. Wo liegt da der Fehler?


    Muss mich korrigieren, der freie Speicher wird nicht korrekt angezeigt unter Menü - info - über.
    liegt das an Enigma selbst?

    Don't dream your life, live your dreambox...


    Gemini4 @ Merlin4 OE2.5
    Dreambox 7080
    ______________________________________________

  • Mein Box macht sich anscheinend über Nacht selbständig. Heute bin ich aufgestanden und sie hatte ein Reboot gemacht und hängt jetzt. Gestern war sie an obwohl ich sie abends ausgemacht hatte. Schon irgendwie komisch alles :face_with_rolling_eyes:

    - DM 7020 HD 2x DVB-S2 Mit TFT Display
    -1 x FUBA 85 -4,9°E-13,0°E-19,2°E-23,5°E,-28,2°E
    -1 x FUBA 85 - Hispasat 30° W
    - MacBook Pro Retina 15" 2.6GHz Intel Core i7


  • Ist bei mir leider auch so...

  • habe mir das aktuelle icvs vom 4.2.11 geflascht !!


    wie immer tip top das ganze !!


    habe sogar komplett alles wie vorher :hurra: :hurra:!!


    DANKE AN ALLE ,die daran gebastelt haben !!!

    Spannung Spiel und Spaß

    Edited once, last by Basty ().

  • Hi Leute!


    Wem ist es ausser mir aufgefallen bis jetzt ging das neue iCVS vom 4.2.11 auf meiner DM8000 einwandfrei! Gestern erst fiel mir auf ich kann keine Filme mehr von meiner anderen DM7000 Festplatte abspielen (NFS) ich sehe alle Verzeichnisse aber Filme bleiben schwarz.
    Ich kann zwar auf die interne HD der 8000er zugreifen sogar aufnehmen nur beim abspielen bleibt alles schwarz! Das ganze war aber nicht immer so vorher ging alles normal erst seit dem letzten Update!


    Ich habe im flash ein experimental und auf USB das iCVS mit GP3 plugin!
    Ich habe auch noch ein 2. eperimental mit GP3 plugin am Stick da geht alles astrein, sogar die aufgnommenen Filme mit iCVS vorher schwarz lassen sich da wiedergeben! Ich habe sogar das iCVS neu auf den Stick dazugepackt (netto d.h. ohne plugins updates ect.) die filme der HD bleiben schwarz! Weis wer woran das liegen kann?

  • du hast dein flashimage upgedatet, da sind schon neuere treiber drin als im icvs vom enigma2 benötigt werden. du musst warten bis es ein update vom icvs gibt, dann gehts wieder!

  • THX für die schnelle Antwort!


    heist das: wenn im flash wieder ein altes image ist gehts wieder?
    warum kann man das iCVS nicht mitupdaten?
    Da muß ich halt mit dem experimental & GP3 plugin weitermachen!
    Was kann das iCVS eigentlich mehr? ( soll kein Angriff sein) Mir ist ehrlich nichts aufgefallen. Das mit dem warten auf ein neues iCVS erinnert mich irgendwie an GeminiProject 2 da gingen auch keine HD-Sender wegen der treiber. Und wnn man fragte wann was neues kommt, bekam man als Antwort: So in etwa "wirst schon sehen wenn was da ist.!"


    mfg