usbTuner (multiple tuners on dm800) v0.7.3 ipk package (all new images) + GUI plugin

  • hello to all god people, soory for my english
    I have newnigma2 3.3.2 on dm800se clone with ferrari sim (ssl87f).
    I have skystar HD (linuxtv.org/wiki/index.php/Technisat_SkyStar_USB_HD), not skystar HD CI, in newnigma repository they don't have module-init-tools so i download manualy the file is module-init-tools_3.4-r5_mipsel.ipk, after install dmesg say


    Installing module-init-tools (3.4-r5) to flash...
    Configuring module-init-tools
    update-alternatives: Linking //sbin/insmod to /sbin/insmod.26
    update-alternatives: Linking //sbin/modprobe to /sbin/modprobe.26
    update-alternatives: Linking //sbin/rmmod to /sbin/rmmod.26
    update-alternatives: Linking //sbin/modinfo to /sbin/modinfo.26
    update-alternatives: Linking //bin/lsmod to /bin/lsmod.26
    update-alternatives: Linking //sbin/lsmod to /bin/lsmod.26


    after that i install install usbtuner_0.7.3_all.ipk


    dmesg


    Installing usbtuner (0.7.3) to flash...
    Configuring usbtuner
    Adding system startup for /etc/init.d/usbtuner.sh.
    Checking for -b support in modprobe... OK.
    Checking for patched /etc/init.d/modutils.sh...not patched.
    Patching /etc/init.d/modutils.sh...Done.
    Searching for tuners...Done.


    they dont find any tuner because my id of skystar is diferent from id of the script the id is 14f7:0500 so i nano /usr/script/usbtnrsetup.sh and change it on the line for skystar card, so i run


    /usr/script/usbtnrsetup.sh setup
    Checking for -b support in modprobe... OK.
    Checking for patched /etc/init.d/modutils.sh...OK.
    Searching for tuners...Done.
    Found: dvb-usb-az6027 !


    i download firmware for az6027 from your repo ant try


    /etc/init.d/usbtuner.sh start
    Loading module: dvb-usb-az6027...Failed!


    i even try load firmware from kernel labs and rename it to az6027, not work, same story


    they not up frontend or anithing else but i find in dmesg
    when grep usb


    usbcore: registered new driver dvb_usb_az6027


    so i supose that is the problem with the tuner chip 6110A and 0903B, but i dont now what to do, so please help me, at least show me the way :)


    Thx

  • Hi, i've a Dm7020Hd, can i install this plugin? I've an Usb tuner a867 blue light my image it's newnigma 4.0.7.


    Thanks a lot!!!

  • In principle, a usb tuner does work with DM7020HD. Regarding your image, u should ask @NN board.

  • everything works but i cant see the tuner in tunersettings?

  • This plugin is working fine with oe2.0 on my dm800 but I don't know for your receiver (which one ?) and stick, I have no experience with the other boxes, sorry my friend ;)


    For those with af-9015/9013 stick (maybe others as well ?) dvb-t channel switching sometimes fails because of auto settings in terrestrial.xml, causing wrong tuning and not being able to use the stick without reboot.
    I verified this by comparing multiplex data to tuner status data when it occured.
    After editing terrestrial.xml and re-scanning this problem is solved for me. You have to add at least transmission mode for all channels, other parameters can be left to auto.
    Hope this helps someone.

  • it,s with my dm7020hd it, works with open pli.i have the right channellist with xml!

  • Quote

    Originally posted by wortellica
    it,s with my dm7020hd it, works with open pli. have the right channellist with xml?

    Hauppauge nova T stick

  • I have a WinTV-Nova Stick and installed usbtuner on my OE 2.0 Image (dm800se). Everything seems to work fine, the auto_setup detects the Nova-Stick and adds dib0700 to the /etc/usbtuner.conf. The output of auto_setup is:



    I already downloaded all drivers with "download_drivers". But I can´t see the usb tuner in my tuner settings. Executing "/usr/script/usbtnrsetup.sh check_status" outputs the following:

    Quote

    root@dm800se:~# /usr/script/usbtnrsetup.sh check_status
    Hauppauge Nova-T Stick: <Driver error>


    Has anyone an idea what I can do to get the Nova-T stick working?
    Thanks :)

  • I would like to add something to my previous post.
    If I run "modprobe dvb-usb-dib0700", I get the following output:

    Quote

    root@dm800se:~# modprobe dvb-usb-dib0700
    FATAL: Module dvb_usb_dib0700 not found.


    Has anyone an idea?
    Thanks!

  • maybe install kernel-module-dvb-usb-dib0700_3.2-r12.48-bsp0_dm800se.ipk ?

  • I tried it a few hours ago but it didn´t work :-(
    Does anyone have a Nova T stick running on an OE 2.0 Image?

  • This plugin works in GP3 OE2.0 with usb dvb-t based in chips AF9015, SIANO, ITE9135. But only with default HD skin, which don't have frontend info. I think there are some kind problem on drivers, which not working correct with frontend infos. furthermore in case of SIANO or ITE9135 chipset you must replace the kernel module from oficial DM feed, with Pli team drivers.

  • habe es verucht unter oe 2.0 experimentel + gp3.2 aber bekomme volgenden fehler auf der 800se





    edit: es geht nun,


    habe die d´treiber für meinen stick von dreamboxupdate.com geladen, habe dann die firmwae von windows treibern extrahiert, und die usb ids indas script eingefügt,


    nun erkennt das script den tuner und der ist unteer e2 gelistet cooool



    starte nun die sendersuche

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited 2 times, last by Micha_123 ().