(gelöst) kernel module

  • Wo kann ich denn die Kernelmodule einstellen


    war doch früher unter einstellungen


    Habe einen Smargo und bekomme ihn nicht zum laufen.

  • die Kernelmodule werden automatisch geladen brauchste nicht mehr einstellen...
    Testen kannste, ob der Smargo erkannt wird, wenn du die Box ohne Smargo startest, dann das Teil ansteckst und dann schaust was dmesg auf der Console ausgibt.

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • was brauche ich denn für kernel module um den smargo zum laufen zu bringen.

  • das neue cvs mit gp3


    unter Hardware steht nur USB Device

  • na dann ist doch alles OK, wenn du es als USB-Device siehst...
    brauchste nur noch einen Eintrag im /dev in der Art "ttyUSB0"

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Quote

    Original von mechatron
    na dann ist doch alles OK, wenn du es als USB-Device siehst...
    brauchste nur noch einen Eintrag im /dev in der Art "ttyUSB0"


    sorry das verstehe ich nicht was du mir Art meinst

  • eine "Datei" im Ordner /dev mit dem Namen "ttyUSB0"

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • OH wie erstelle ich denn die datei.
    Kann doch nur nen neuen ordener erstellen.


    Und dann geht der smargo

  • Quote

    Original von oliver5
    OH wie erstelle ich denn die datei.
    Kann doch nur nen neuen ordener erstellen.


    Und dann geht der smargo


    Du sollst die nicht erstellen, die sollte bereits da sein wenn du den smargo angesteckt hast, guck einfach nach.

    Regards



    DM 8000 HD SS OE 1.6
    DM 800 HD SE OE 1.6
    Nokia D-Box 2 SC 8in1 Boxcracker Blue Peer

  • Nein,


    im Ordner /dev sollte jetzt ttyUSB0 sichtbar sein.


    Das trägst Du in die Config Deines Emu´s ein, also /dev/ttyUSB0

  • smargo eingesteckt wird wie beschrieben auch in dev angezeigt.


    in meiner ccconfig habe ich denn eintrag stehen geht aber immer noch nicht. SERIAL READER: / dev/usb/tts/0 SmartReader +

  • Alles so gemacht geht aber immer noch nicht.


    steht auch in der /dev wenn ich ihe eistecke


    am pc mit acamd läuft der smargo ist also nicht defekt.

  • Im cccam info wird der reader gezeigt.


    Sagt aber no or unknown card insert

  • Smargo so einstellen.


    Smargo auf 1.5 updaten.
    Eingestellen auf
    Mode: Autoswitch
    Kernel: Normal
    T-mode T=0
    EGT: 0


    Das in die CCcam config eintragen


    SERIAL READER : /dev/ttyUSB0 smartreader+