Sporadische Hänger einer meiner 8000ern

  • Quote

    Original von mmtux
    Eine Timebomb ist es sicher nicht :winking_face: Klingt eher so, als ob irgendein EPG die Box zum Absturz bringt...


    es soll laut mehreren foren das prob sein :


    Einfrieren der Box
    Seit heute gibt es mit der DMM 8000 und 800SE merkwürdige Probleme. Der Receiver friert beim Zappen plötzlich ein - es hilft dann nur ein Neustart. Abhilfe schafft bis zur Beseitigung des Bugs erstmal das Ausschalten der Transponderzeit.


    Im NN² zu finden unter NewNigma2 Service > System Werkzeuge > System Einstellungen > Benutze Transponderzeit > auf NEIN stellen


    Beim ICVS/CVS soll diese Methode erstmal helfen:
    unter: etc/enigma2/settings
    die Zeile:
    config.misc.useTransponderTime=false
    einfügen
    Hatte gleiches Problem seit letzter Nacht !
    Transponderzeit auf "Nein" , dann läuft's wieder wie gewohnt !
    Habe es auch grad auf dem NN-Board gelesen

  • Meine hat's auch betroffen....


    DM8000 / Kabel / Kabeldeutschland


    useTranspronderTime-Fix scheint zu funktionieren.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)


  • Danke!!! Genau so gehts erstmal wieder - ich habe alle Schritte über DCC erledigt und alles funzt wie gehabt! :hurra:

    DM8000sssc interne 1,5 TB HDD, externe 1,0 TB und 2,0 TB HDDs,
    DM500S-HD externe eSATA 80GB HDD, 1,0 TB NAS, Sharp LC 37 XD 1 E

  • wo stell mann die transponderzeit ab ?
    die andere lösung härt sich kompliziert an für mich

    Spannung Spiel und Spaß

  • Quote

    Original von Basty
    wo stell mann die transponderzeit ab ?
    die andere lösung härt sich kompliziert an für mich



    Ist wirklich nicht kompliziert, einfach die Anweisungen hier schritt für schritt befolgen.

    Es reicht nicht sich keine Gedanken zu machen, man muss auch unfähig sein sie auszudrücken.

  • Quote

    Original von Basty
    wo stell mann die transponderzeit ab ?
    die andere lösung härt sich kompliziert an für mich


    Ich fürchte, es gibt keine andere Art als die Beschriebene. Probier' Dein Glück, so kompliziert ist es nicht.


    Für Win-Rechner:
    dosbox ausführen (start/ausführen/cmd)
    telnet {ip-adresse-deiner-box}
    einloggen mit root
    cd /etc/enigma2
    init 4
    vi settings


    Im Editor Taste "a" drücken, und dann an Zeilenanfang mit den Cursortasten gehen
    Wenn der Eintrag schon existiert, dann das true mit false ersetzen und nach dem "---" weitermachen, andernfalls:
    Mit Enter Leerzeile einfügen
    Taste "Cursor nach oben" (an Anfang der Leerzeile)
    config.misc.useTransponderTime=false eingeben
    ---
    1x ESC drücken
    :wq eingeben + Enter drücken
    init 3


    fertig
    Sicherheitshalber Box neu starten

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited 2 times, last by juanito_perez ().

  • Moin
    also wer nicht "rumeditieren" möchte kann sich auch das dvb-time Plugin unter Addons im Blue-Panel runterladen.


    1. Blue Panel
    2. Addons
    3. Plugins (System)
    4. enigma2-plugin-systemplugins-dvbtime installieren
    5. GUI neustart
    6. Menü>Einstellungen>System>GP2 DVB-Zeit Einstellungen
    7. über "Blaue Taste" Enigma 2 Zeitaktualisierung auf "AUS" stellen
    8. danach im GP2 DVB-Zeit Menü evt. DVB-Zeit überprüfen und DVB Zeit aktualisieren


    Das sollte dann bis zum update von DMM erst mal funzen

    :499:
    Euer Gruftolm


    DM8000 2S
    DM7080HD OE2.5
    DM900 UHD OE2.5
    LG 55 UH8509
    Samsung UE43K57590

  • bei mir hat der eintrag
    "config.misc.useTransponderTime=false"
    nix genutzt.
    beim wechseln von sky auf hd+ und 3-4 mal umschalten auf hd+ friert dann immer noch alles ein. auf beiden 8k, jeweiles oozoon experimental.

  • Hast Du nach dem Init 3 auch neugestartet?


    Ich hatte das zunächst auch nicht gemacht und dann ist sie prompt wieder gefreezed. Seit dem Neustart scheint sie jetzt wieder zu laufen.


    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • Zuerst muss man sich über Telnet mit der Dreambox verbinden und mit “init 4 ; Enigma2 stoppen. Dann muss man die Datei /etc/enigma2/settings öffnen und nach config.misc.useTransponderTime suchen. Dieser Eintrag muss dann in config.misc.useTransponderTime=false abgeändert werden. Sollte der Eintrag vorher nicht existieren, kann er einfach hinzugefügt werden. Nachdem die Datei abgespeichert wurde kann Enigma2 wieder über Telnet mit dem Befehl “init 3 ; gestartet werden. Jetzt sollten die Probleme der Vergangenheit angehören und ein sorgloses Zappen ist wieder möglich.



    eigendlich kinderleicht.habs bei mir auch gerade gemacht und alles wieder gut :hurra:

    Mfg dofler! :face_with_tongue:

    Edited once, last by dofler ().

  • Quote

    Original von Homey[GER]
    Es gibt gleich neue treiber für alle boxen ...


    Thx
    Für Info
    :zensiert:

  • meine hats auch erwischt..... seit heute nacht geht nix mehr - kein zugriff mehr auf der box, nur der schalter hinten bringt die erleuchtung, hoffe auf einen baldigen fix , wenns an der software liegt!


  • Danke, hat funktioniert


    ironmaiden

    Dreambox 920 FBC Tuner GP4 Dream OS Experimental
    Panasonic UB-9004
    Onkyo TX-NR 676
    Harmony One, Fritzbox 7490
    Sky Q Receiver nur für Sky
    Musik:Iron Maiden,Jethro Tull, Yes, Genesis,Rush




  • so hat es bei mir geklappt aslo kann wieder umzappen ohne hängen BIS JETZT!!


    das ist für mich die einfachere lösung!!!


    DANKE

    Spannung Spiel und Spaß

  • bei mit hat auch die transponderzeit anscheinend funktioniert.. allerdings auf NN2 was macht die überhaupt?


    jaja.. wird einem net langweilig mit der geliebten dream :grinning_squinting_face:

  • nur mit init 3 enigma neu zu starten hats bei mir nicht gebracht, erst ein kompletter neustart der box.
    jetzt läufts wieder wie gewohnt.